email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Emails from some addresses not being received

Haydn1
Popular Poster
Message 3 of 3

I am not receiving emails from a specific email address which relates to Schroders Personal Wealth (SPW). I am missing important emails. I can only assume that this particular site is being blocked. Has any one else had this problem?

0 Likes
2 REPLIES 2

Ady-TalkTalk
Support Team
Message 1 of 3

Hi Haydn1, if you can personal message me or add the following details to private notes in your community profile. 

 

Sender email dates and times of messages sent but not received, 

 

Receiving mail address and if possible any error message the sender may have received. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Gondola
Community Star
Message 2 of 3

Hi Haydn1 

 

It's feasible that SPW's marketing has been blocked because TalkTalk's mail users have marked mail as spam as a way to bring an end to a stream of unwanted marketing from the Lloyds Bank Group. 

 

But first check that you have no filter defined that might be blocking or diverting the emails.

 

Prepare for TalkTalk Mail Support by including in your Community Profile:

  • Your name, current TalkTalk home 'phone number (if available). An alternative (mobile preferred) contact number. Full address with postcode (Location)
  • Scroll down to Private notes to add your email address, the sending email address, date and time of sending and other notes etc
  • After checking and updating, Save changes

Select here: Update your profile

 

 

Login via the  TalkTalk Mail sign in to check there's no Auto forward or Filter rule diverting your mail messages.

  • Select the Main Settings menu icon      triple line icon top right on the blue header
    (Mobile browser? use the desktop version)
  • Select Settings from the top of the menu
  • Select the inward facing arrowhead by Mail (or Email) in the left side panel
  • Select Filter Rules
    If you see There is no rule defined then you need go no further.
  • To delete a Filter rule including any Auto forward
    select the Dustbin icon    to the right of the rule
    The icon background will turn red   
  • To confirm you really want to delete this Filter rule
    Select the blue Delete button

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Mark as solved + Accept as Solution