email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Emails to xxx@btinternet.com fail to be delivered now and error messages stuck in SPAM folder

ptalk
Conversation Starter
Message 27 of 27

I have just discovered that for the last month or so, none of the emails sent to email addresses xxx@btinternet.com have been delivered.  I was not aware of this because I found that all the error messages from mailer-daemon@talktalk.net had been sent to SPAM rather than to my Outlook 2013 account.

The typical error message I am getting is:

This is an automatically generated Delivery Status Notification.
Delivery to the following recipients was aborted after 24.9 hour(s):
*
Reason: The following message to * was undeliverable.The reason for the problem: Maximum Retry Queue Age Reached

 

So far, it is only email receiving addresses XXX@btinternet.com that fail, every other email address is working fine and even the XXX@btinternet.com addresses used to receive OK until some recent change with either TalkTalk or Btinternet.

Since I am using Outlook 2013, I could not use the solution posted for another person with a similar problem.  

 

I have a portable email address xxx@physics.org that I have used for many years and I have always specified this as the return email address when I send from Outlook via TalkTalk.

My Outlook 2013 account settings are as follows:

Name: xxx@physics.org

Email address: xxx@physics.org

Account Type: POP3

Incoming mail server: mail.talktalk.net

Outgoing mail server: smtp.talktalk.net

Reply E-mail: xxx@physics.org

Outgoing Server .... no boxes ticked i.e. no outgoing SMTP authentication

Incoming server(POP3): 110  ,   box not ticked for encryption (SSL)

Outgoing server(SMTP): 25 ,   None for type of encrypted connection.

 

Please could you suggest what has changed and whether I can fix it with Outlook 2013?  Also, how can I get Outlook 2013 to receive the mailer-daemon@talktalk.net error messages that it used to receive but are now being trapped in SPAM in webmail?

 

Thanks

 

0 Likes
26 REPLIES 26

Message 1 of 27

Hi @pex123 

 


@pex123 wrote:...if I have any more problems it will not be a talktalk issue.

I couldn't be so definitive... but as a Community member you'll get the best help possible to try and resolve any future problems.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . and to help others Best Answer

0 Likes

Message 2 of 27

Indeed Gondola.

 

I also realise of course that if I have any more problems it will not be a talktalk issue.

 

Cheers

0 Likes

Message 3 of 27

Hi @pex123 

 

Summarising, you're using the Claranet SMTP server with a login and password that you were previously set up with and that server is now giving you the authentication that was previously absent and BTInternet is accepting the authenticated emails.

 

That looks good.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . and to help others Best Answer

Message 4 of 27

Problem solved!

 

Hi gondola

 

 I tried setting up with your useful 2nd table but to me it was difficult finding the right places (in OE) to put the information.

 

The main problem however was that when I changed to port 587 and tried to send an email it would come up with a box showing part of my nas email address and a hidden password and not accepting any password I tried to enter. (by then I had changed it but did not know what it was as it was hidden, which is presumably why I had to do a system restore)

 

It eventually occurred to me to overwrite my email address with just 'nasuwt' and use the password I used for clara about 2 years ago to setup initially.

 

So, after changing, O/G server from talktalk to clara, changing port 25 to 587 and changing the ID and pw, I have successfully sent an email to a btinternet address.

 

Thanks again for all your help

0 Likes

Message 5 of 27
Thanks ptalk, things are becoming clearer now.

Yes, for some reason I have to use talktalk for O/G mail and its this password I need to find somewhere if I'm going to change from port 25.

Just seen i/c msg from Gondola so I'll read that and work on 587 port
0 Likes

Message 6 of 27

Hi @ptalk 

 

Outlook 2013 set up for POP3 protocol didn't allow for STARTTLS but SMTP outgoing on 587 and security set to Auto is good. I'm happy with that setup.

 

If you do change and set up a new account to use IMAP protocol you'll find that the SMTP outgoing on 587 should allow security set to STARTTLS. 

 

TalkTalk don't delete emails from the Inbox after 28 days.  A POP3 email client can be set to do just that though.  The TalkTalk Mail Inbox will retain emails - until moved by the user - as will any 'My folders', Drafts (unsent), Sent objects and Archive. Archive will act on any emails older than 90 days in a selected folder and move them to a year by year archive.

 

I have seen in the TalkTalk Troubleshooting advice a statement "Messages in your Trash or Spam folders get automatically deleted every 30 days."  However, I cannot confirm if that's what's supposed to happen on TalkTalk Mail.  I do have emails in Spam and Trash that are way older than 30 days.

 

If you use IMAP and sync all folders you can still use 'local folders' with an email client to save and backup any emails from any folder.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . and to help others Best Answer

0 Likes

ptalk
Conversation Starter
Message 7 of 27

I am using TalkTalk for both incoming and outgoing mail and Outlook 2013.

Therefore, for Outgoing Server that requires SMTP authentication, I can use same (login) settings as incoming server.

However, you seem to be using different servers for incoming and outgoing mail.

if you are using TalkTalk for outgoing messages, I assume you need to provide your TalkTalk log in details for the outgoing server authentication (you cannot use the same settings as for incoming server if you are using a different server for incoming and outgoing mail.)

If you click on "Settings" next to "My Server requires authentication", I expect you will find an option to provide the log in and password for your TalkTalk account.  I would also expect to see the options for port setting and encryption.  I set mine to Outgoing server(SMTP): 587 ,   set  encryption to Auto.

0 Likes

Message 8 of 27

Hi ptalk

 

When I try to change port to 587, I cannot send emails without a password (no existing ones work).

I cannot find an 'auto' option. Do you have the same as this?

image.png

0 Likes

ptalk
Conversation Starter
Message 9 of 27

Hi Gondola,

 

Sorry for silence as have been away for a few days.

 

Yes, my xxx@btinternet contacts are receiving emails now. Thanks.

As regards encryption, I have now chosen "Auto" rather than "None" on the outgoing SMTP 587.  (I don't have STARTTLS option in Outlook 2013 ).

 

My Outlook account configuration is now:

Name: MyName xxx@physics.org

Email address: xxx@talktalk.net

Account Type: POP3

Incoming mail server: mail.talktalk.net

Outgoing mail server: smtp.talktalk.net

Reply E-mail: xxx@physics.org

Outgoing Server .... requires SMTP authentication, use same settings as incoming server

Incoming server(POP3): 995  ,  with SSL encryption

Outgoing server(SMTP): 587 ,   set to Auto 

 

I was considering moving over to IMAP so that I could download the WebMail SPAM folder to Outlook. However, since I understand IMAP synchronises the WebMail and Outlook folders, if the messages on the WebMail server are automatically deleted after say 28 days, does that mean my Outlook Inbox would also have messages deleted when it next synchronises with the server?  This does not happen with POP3, so I still have old messages on my computer.

0 Likes

Message 10 of 27

1. I would have thought just putting the old settings in would work but it didn't. Maybe I inadvertently changed something else on both occasions.

 

2. NASUWT gave me the email address and their technical department helped me with my Outlook Express settings so I think they are quite happy with me using their email address.

 

3. I do not have a talktalk email address that I know of, just phone line and internet. If I were to use one then the people I email would not know the emails were from me,

 

I as well as btinternet I will contact my email provider on Monday and let you know how I get on.

0 Likes

Message 11 of 27

Hi @pex123 

 

You really don't need to do a system restore to reinstate settings for an email client.  Just put in the old settings. 

 

So, despite claranet hosting the nasuwt email you're not being recognised.  So what do NASUWT say about using their email address?  Do they provide an SMTP server?

 

I'm sure BTInternet will just say they don't accept unauthenticated emails.

 

Ultimately, if you cannot find an SMTP server to send your nasuwt emails then just revert to sending using your talktalk.net email address via the talktalk SMTP servers. Email settings - IMAP & POP3 

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . and to help others Best Answer

0 Likes

Message 12 of 27

I'm afraid relay.clara.net does not accept me and I get the message:

 

550 No SMPT server for unauthorised users.

 

I've also tried just changing the O/G port but then it asks for my password and does not accept the saved one.

 

I've had to do another system restore so I'm giving up on this for now.

 

I'm in the process of trying the postmaster at btinternet. I'll let you know what they come up with.

 

Cheers

 

 

 

0 Likes

Message 13 of 27

Hi @pex123 

 

OK, I can see why your emails to BTInternet are being blocked.  BTInternet are blocking insecure emails sent using port 25. 

 

You say you're using the TalkTalk server for outgoing emails. Are you sending using a talktalk email address and password?  I'd expect that you are because I'd not expect the send to be authenticated using the nasuwt email address and password that you use for incoming emails to the pop3.nasuwt.net server.

 

So, now you've told me you're using the pop3.nasuwt.net server with your nasuwt email address and password to sign in to that server I can update the settings table.

 

There is a relay.nasuwt.net SMTP server hosted by claranet but, when I tested, it appears to have a certificate issue. So, assuming that the relay.clara.net SMTP server will accept your nasuwt email address and password you may like to try that first.  Use Port 587 for either no security or STARTTLS security assuming your email client offers the STARTTLS option.  If you get a certificate error pop up just accept and continue.

 

I've listed insecure Port / Security settings first in the table below and, if those work, upgrade to the secure Port / Security settings later. 

 

Account Type  POP3
Username / Email address nasuwt email address
Password nasuwt email password
Incoming mail server pop3.nasuwt.net
Incoming Port 110 / 993
Incoming SSL Security Off / On
Authentication method Normal password
SMTP server relay.clara.net
Username / Email address nasuwt email address
Password nasuwt email password
Outgoing Port 587 / 587
Outgoing SSL Security Off / On using STARTTLS
Authentication method Normal password
Require network authentication Yes

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . and to help others Best Answer

0 Likes

Message 14 of 27

Worst fears happened - I couldn't send or receive any emails even after restoring to previous settings. Good news is a system restore has put me back to where I was.

 

Previous setting were:

Incoming mail: pop3.nasuwt.net (I was told this by nasuwt)

Outgoing mail: smpt.talktalk.net (talktalk said I needed to use this in July 2017)

'This server requires SSL': not ticked

O/G port 25

I/C port 110

 

I then tried just changing the O/G port from 25 go 465 and it came up with: No socket error 10060

Error No, 0x800CCC0E, so I've put it back to 25.

 

I'm back to where I was now and can at least receive emails without problems and can email anyone without a btinternet.com address.

 

I do really appreciate your time and help on and will try anything else you suggest.

 

Thanks 

 

 

 

 

 

 

 

0 Likes

Message 15 of 27

This looks like very comprehensive help, thank you.

 

I'll try this later and let you know.

0 Likes

Message 16 of 27

Hi @pex123 

 

If Claranet is providing your email hosting and your email client is set up with port 110 for incoming emails then that tells me you're using insecure email connections set up for POP3 protocol.  I assume that using your own email address is ok as the claranet SMTP server is set up to relay email messages.

 

Notwithstanding your desire not to change settings I'd suggest upgrading to secure email:

  • Secure incoming port 993 and SSL security (instead of port 100 and no security)
  • Secure outgoing port 465 and SSL security
  • Requiring network authentication / authentication by normal password

The Claranet settings to check are:

 

Account Type  POP3
Username / Email address your email address
Password Yes
Incoming mail server pop.clara.net
Incoming Port 993
Incoming SSL Security On
Authentication method Normal password
SMTP server relay.clara.net
Outgoing Port 465
Outgoing SSL Security On
Authentication method Normal password
Require network authentication Yes

 

Claranet Support is here: https://www.claranetsoho.co.uk/support/email

 

Interested to know what email client you're using and the full set of incoming server and outgoing server claranet settings you're currently using.  You'll find the various alternatives in the Claranet support pages.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . and to help others Best Answer

0 Likes

Message 17 of 27

Yikes!

I don't know how to edit a screenshot. However I can tell you that the outgoing server is 'clara'  and the port named in 'advanced' is 110.

 

I also mentioned that I sent the same email to 9 recipients and only the 3 with btinternet addresses failed. The others got the email.

 

I suspect this is an issue with btinternet but need to confirm that its not a talktalk issue that causes the message from mailer-daemon@talktalk.net saying:

 

This is an automatically generated Delivery Status Notification.      

Delivery to the following recipients was aborted after 24.9 hour(s):

***@btinternet.com

Reason: The following message to 

***@btinternet.com

 was undeliverable.The reason for the problem: Maximum Retry Queue Age Reached

 

0 Likes

Message 18 of 27

@pex123 wrote:...I have sent more info so hopefully can sort it from that.

Um... "sent more info"... I hope not in reply to the email notification from Community... it's a no-reply email address.

 

You can post here in Community.  Upload image screenshots but do image edit to obscure the first part of your email address before posting using the photos icon (camera) above this Reply area.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . and to help others Best Answer

0 Likes

Message 19 of 27

Thank you Gondola.

 

Only btinternet addresses have been rejected and only in the last week or so, others have no problem .

I have sent more info so hopefully can sort it from that.

0 Likes

Message 20 of 27

Hi @pex123 

 

You say you don't want to change any email client settings. Fair enough; but as we don't know what those settings are and how you're using email it's crystal ball time! You could upload some screenshots of the incoming and outgoing server settings and advanced settings so focused advice can be offered.

 

If you're using legacy email settings, for example port 143 for IMAP or 110 for POP3 and 25 for SMTP then, as mentioned, we have been seeing emails being undelivered to BTInternet email addresses. This is usually a spam protection measure.  Insecure unauthenticated email is being dropped undelivered by the BTInternet servers.

 

No reason why emails from nasuwt.net shouldn't be received via the TalkTalk network or sent via the nasuwt.net SMTP server if such a server exists.

 

But sending emails using an nasuwt.net email address via the TalkTalk SMTP server isn't going to work as TalkTalk does not allow email relaying or authentication for other than TalkTalk supported email addresses. 

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . and to help others Best Answer

0 Likes