cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Emails won’t send

Reply
4 REPLIES 4
Louchall
Participant

BF4022CF-C8A5-48B9-9B4F-2514F9DAFC43.png

30DE95E9-0055-4419-A360-B253F2024694.jpeg

Louchall
Participant
I’ve tried following guide but getting no where
Gondola
Community Star

Hi Louchall 

 

For the incoming server settings select the SSL to on and check the port number changes to 993.

For the outgoing server settings also select the Require sign in to on and check SSL is on and the port number is 587.

 

Authentication is by password so you need the password entered for both incoming and outgoing servers.

Gondola - Volunteer 2017-2021

To appreciate my help . . . If I offered a solution Best Answer


Louchall
Participant

All working thanks

Gondola
Community Star

Hi Louchall 

 

Thanks for taking time out to let us know. We always appreciate your feedback.

Gondola - Volunteer 2017-2021

To appreciate my help . . . If I offered a solution Best Answer