email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Font size in email inbox

kenavis
Chatterbox
Message 7 of 7

Suddenly, the text size in my inbox has become extremely small, such that it is almost unreadable and gives me eyestrain reading it. I can easily change the font size in emails that I send but can find no way of changing the size of text in my inbox. There should be an easy solution but I can't find it! Ken

0 Likes
6 REPLIES 6

kenavis
Chatterbox
Message 1 of 7

My thanks to Gondola for his valuable suggestion, which leads me now to declare the problem solved! Chatterbox

Message 2 of 7

The default viewing size is set to 10 point for the email detail view. But setting the browser zoom to greater than 100% is what I suggest. Try 110% or 120% as a workaround.

 


@kenavis wrote:

I am using Google Chrome and Zoom is set at 100% so although I am grateful for your reply it did not solve the problem. I cannot understand why Talktalk mail doesn't have a settings button at the top of the inbox page with font size as something to choose. It has this option for sent mail. Ken


Yes, the outgoing mail can be selected to have a default font size, type and colour depending on how you wish others to see your mail messages.

GondolaVolunteer 2017-2022

  Like (below) to support me . . . Mark as solved (below)  Accept as Solution

0 Likes

kenavis
Chatterbox
Message 3 of 7

My apologies! When I increased the zoom, to 110 or 120, the size of the text increased to legible size. I assumed that it had always been set at 100% but for some other reason it had suddenly become illegibly small. I surely did not make the change in zoom so I wonder why this happened. Anyway, many thanks for your help. Ken

0 Likes

Message 4 of 7

The default viewing size is set to 10 point for the email detail view. But setting the browser zoom to greater than 100% is what I suggest. Try 110% or 120% as a workaround.

GondolaVolunteer 2017-2022

  Like (below) to support me . . . Mark as solved (below)  Accept as Solution

0 Likes

kenavis
Chatterbox
Message 5 of 7

I am using Google Chrome and Zoom is set at 100% so although I am grateful for your reply it did not solve the problem. I cannot understand why Talktalk mail doesn't have a settings button at the top of the inbox page with font size as something to choose. It has this option for sent mail. Ken

0 Likes

Gondola
Community Star
Message 6 of 7

Hi kenavis 

 

Are you viewing mail via an Internet browser? It's likely that the browser zoom is set to be zoomed out. The browser setting for zoom is via the browser main menu e.g. triple horizontal lines top right in Firefox, triple vertical dots top right in Chrome, triple horizontal dots top right in Edge.

 

If you're not viewing TalkTalk Mail using an Internet browser then let us know. Also let us know if the zoom has fixed the issue.

GondolaVolunteer 2017-2022

  Like (below) to support me . . . Mark as solved (below)  Accept as Solution

0 Likes