email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Gmail not accepting my @homecall.co.uk emails

dfc5967
Popular Poster
Message 16 of 16

For some time Gmail has been labling messages from my @Homecall.co.uk in the recipiants email cliant as SPAM. Recently Gmail has refused to deliver them and I receive the following email message.

  

obscured for customer security

    host gmail-smtp-in.l.google.com [108.177.119.27]

    SMTP error from remote mail server after end of data:

    550-5.7.26 Unauthenticated email from homecall.co.uk is not accepted due to

    550-5.7.26 domain's DMARC policy. Please contact the administrator of

    550-5.7.26 homecall.co.uk domain if this was a legitimate mail. Please visit

    550-5.7.26  https://support.google.com/mail/answer/2451690 to learn about the

    550 5.7.26 DMARC initiative. dp16si3573131ejc.760 - gsmtp

 

I use IMAP on Outlook 365 and the uptodate TalkTalk server settings.

How can this situation be rectified? It appears that TalkTalk need to change something.

0 Likes
15 REPLIES 15

Message 1 of 16

Excellent news that Gmail is accepting the mail messages. 

 

What's shown in the received header is that the TalkTalk Mail sender is a permitted sender for the homecall domain. 

 

When Gmail auto forwarded the mail messages to TalkTalk then an identical check would be made. However, the Gmail sender is not a permitted sender for the original email address (if not Gmail) demonstrating that auto forwarding is never to be relied on unless the forwarding mail service rewrites the header. 

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

0 Likes

Message 2 of 16

In cooperation with a friend who has a Gmail address I have followed Gondola’s suggestion.

“send mail to Gmail via TalkTalk Mail webmail first from the master address then from the alias. Then repeat using Outlook having set up an account for the master address so you can compare what happens with webmail vs Outlook both with master and alias addresses.

 

The result was that all four messages were received in the Gmail account without any error messages or them being marked as SPAM. I have included below part of the routing information for two of the messages.

 

Test 23 - From @Homecall Alias email address using Outlook 365.

Received-SPF: pass (google.com: domain of ************@homecall.co.uk designates 62.24.135.66 as permitted sender) client-ip=62.24.135.66;

Authentication-Results: mx.google.com;

       spf=pass (google.com: domain of ************@homecall.co.uk designates 62.24.135.66 as permitted sender) smtp.mailfrom=************@homecall.co.uk;

       dmarc=pass (p=REJECT sp=REJECT dis=NONE) header.from=homecall.co.uk

 

Test 24 - From @Homecall Master email address using Outlook 365.

Received-SPF: pass (google.com: domain of *****.*******1@homecall.co.uk designates 62.24.135.66 as permitted sender) client-ip=62.24.135.66;

Authentication-Results: mx.google.com;

       spf=pass (google.com: domain of *****.*******1@homecall.co.uk designates 62.24.135.66 as permitted sender) smtp.mailfrom=*****.*******1@homecall.co.uk;

       dmarc=pass (p=REJECT sp=REJECT dis=NONE) header.from=homecall.co.uk

 

The only thing I have changed in Outlook is to follow Gondola’s advice, “with Outlook I untick use same settings as incoming and tick logon using username and password and enter the homecall email address and its password.” Maybe TalkTalk have changed a setting.

 

As a separate issue what I didn’t know was that my friends Gmail was also auto forwarded to a @talktalk.net address where TalkTalk marked it as SPAM. I’ll leave him to sort that out unless you have any easy suggestions.

0 Likes

Message 3 of 16

What I suggest you do is send mail to Gmail via TalkTalk Mail webmail first from the master address then from the alias. Then repeat using Outlook having set up an account for the master address so you can compare what happens with webmail vs Outlook both with master and alias addresses. 

 

Some mail systems don't like alias addresses so it may be necessary to send from the master address, so that is used for authentication, with replies going back to the alias. Same mailbox though. 

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

0 Likes

Message 4 of 16

The Master email address is already in the list of email addresses that apear in my TalkTalk Account along with my wife's @homecall email address. Does this mean that emails sent from the alias address (which is what I always use) should appear to Gmail as coming from an authenticated homecall email addresses? That is what the origonal problem was - see my first posting in the thread.

0 Likes

Message 5 of 16

Ah, I know pipex email addresses can be an alias for a master address. I didn't know that there are also aliases provided for the homecall domain. 

 

That explains why the system doesn't allow you to add the alias to the customer MyAccount. Only master addresses get recognised for mailbox admin functions. An alias will be recognised by the inbound mail server and mail will be redirected to the master mailbox address. There is just one mailbox per master address and for it's linked alias(es).

 

Using webmail you're able to sign in using either the master or alias address and you can compose an email selecting either the master or alias address. 

 

So, to add the address to the TalkTalk Consumer customer MyAccount you'll use the master address and it's the same password as the alias. But I think you confirmed that the master address was already there, so that's perfect. 

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

0 Likes

Message 6 of 16

Yes I can sign into my web mail.

I seem to remember trying to add my email address to my TalkTalk Account just after the transfer from your old homecall mail server to the new TalkTalk one and it failed then and I forgot about it as my mail contiued to work it's only reacently when problems sending to Gmail started that I revisited this. The email address that I use was an alias of the origonal allocated email address allocated by pipex/homecall that I only ever use to loginto my TalkTalk Account. In my TalkTalk Account the login email address apears as does my wife's @Homecall.co.uk address but not mine.

0 Likes

Message 7 of 16

You're entering just the first part of the email address and selecting the right domain from the drop-down menu? And the password is the same as you use with Outlook? And with the TalkTalk Mail sign in?

 

 

Select here: Sign in to TalkTalk Mail

Enter your homecall email address in full and password, select Sign in.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

0 Likes

Message 8 of 16

As suggested I have changed the outgoing setting to "logon using username and password". I can still send e-mails so that is OK.

When I try to add my existing email address to my acount the procedure fails - see attached.Capture 05.JPG

0 Likes

Message 9 of 16

Hi dfc5967 

 

Those connection settings should work. For best reliability with Outlook I untick use same settings as incoming and tick logon using username and password and enter the homecall email address and its password. Other than that, a perfect setup.

 

Adding the homecall email address to an active customer MyAccount is just with the email address and its password.

 

 Email not showing in My Account

 

What's happening when you try to add the email address into the customer MyAccount?

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

Message 10 of 16

Attached are my OutLook Settings.

It has been suggested that I also need to add my email address to my TalkTalk account. I am unable to do this as it will not accept it.

0 Likes

Message 11 of 16

As Ady's not here right now (6pm), what settings did you have set up in Outlook?  If you wish you can take screenshots of the outgoing and advanced tabs from Outlook, image edit to obscure the first part of your email address and upload here using the camera icon above this Reply area (Picture icon if using a mobile browser). I'll point you in the right direction if there's anything amiss with the settings. 

 

GMail will accept fully authenticated mail from TalkTalk there's no doubt about that.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

0 Likes

Message 12 of 16

Hi dfc5967 

 

Go to your own avatar top right of Community and if PM's are enabled you'll see an envelope icon for incoming messages.

 

Hover over Ady's avatar or select Ady's avatar and you'll see a pop-up window including a Message button or go to Ady's profile and just below the header you'll see a Send message button. Either will take you to the compose page for Personal Messaging.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

Message 13 of 16

Where do I find / access your persoal message?

0 Likes

Ady-TalkTalk
Support Team
Message 14 of 16

Hi dfc5967, I can take a look into this for you. I've sent you a personal message to get some more information.

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Gondola
Community Star
Message 15 of 16

Hi dfc5967 

 

You say your outgoing server settings are correct. Do they match those in the following table?

 

The TalkTalk email settings for all mailboxes managed by TalkTalk Consumer should use the settings using the smtp. talktalk.net outgoing server.

 

On updating the email software incoming, outgoing and some advanced server settings, you'll possibly be asked to accept a new certificate (yes, accept) and to enter the email password so have the current password ready. Tick to save the password before entering it.

 

Supported* email client and app settings are:

Account Type  IMAP (recommended) or POP3
Username Full email address
Password Email password
Incoming mail server mail.talktalk.net
Incoming Port (IMAP / POP3) 993 / 995
Incoming Connection Security SSL/TLS (Use SSL on for mobile)
Outgoing mail server smtp.talktalk.net
Outgoing Port 587
Outgoing Connection Security STARTTLS (Use SSL on for mobile)
Outgoing Authentication Required Yes
Authentication Method Normal Password

 

Make sure you tick the box for My outgoing server requires authentication.

 

It's also important to make sure the email address is added to a TalkTalk Consumer customer MyAccount to avoid restriction to webmail only access and possible deletion. 

 

 Email not showing in My Account

 TalkTalk Mail Plus is the mail only subscription service for TalkTalk Mail users in the UK that are not home broadband customers.

 

* Email clients, apps and devices that do not support secure mail using a minimum of TLS1.2 connection security are not supported.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

0 Likes