cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

I cannot get auto signature to appear on newly composed emails.

Reply
6 REPLIES 6
Revellrc
Chatterbox

On the old email platform when you composed a new email your signature would appear. On the new one it does not I did report last week and was told it was not available. Why not and how long will it be,

Ady-TalkTalk
Community Team - TT Staff

Hi Revellrc, you seem to have been misinformed. To add a signature you simply need to go into settings - mail  and you'll see the signature options at the bottom of the page if you only see the word signature you need to scroll down further.  Once you've added your signature you can then add it in each email  by clicking on more options on the top right bar of the new mail you're creating, then choose a signature from the drop down menu.


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Revellrc
Chatterbox

Hi thats fine and I can do that that, but, always a but, surely when you compose an email most people like me want to have the signature appear automatically, as it did before and on all other emails I have used the signature appears without you having to click here and there to get a signature. I only have one so I do not need a choice. Do you know why it just does not appear as an option.

Chris-TalkTalk
Community Team - TT Staff

Hi Revellrc,

 

Sorry, I don't know why there is no option to add your signature automatically, I'll see if can find out why.


Thanks

Chris

howeredcastle
First Timer

I have been having this same problem...frustratingly I have been told that you can't do this yet....although first I was told:

 

"you are using a TalkTalk Webmail so it's a bit complicated. And to be honest this is my first time to come across with such issue and this is not part of our support scope anymore. However, I am trying my best to help you out."

 

And then...

 

"As upon checking this on our system via Webmail I can see that this type of settings is not automatically carry over on every time you compose one. You need to key this in manually. This is one of the settings that our email administrators are actually looking into as well when we are are on the stage of upgrading it"

 

So it looks like this extremely simple function of an email provider is not possible at the moment and you need to add manually your created signature to each newly composed email....If anyone else can escalate this..brilliant. I have had enough of speaking to them!! 

molly57
Chat Champion

Good Afternoon

 

I am a brand new TalkTalk user and am having the same problem. Your post was in 2015 and it does not bode well that I am having the same problem in 2018.

 

As described the "signature" does not add automatically and only works if chosen from the drop down list.

 

Does this mean that 3 years after you reported this problem there is still the same issue?

ferguson
Community Star

@molly57 It is best to start your own support topic rather than latch on to an old one.