email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Intermittent failure to send email

PaulCR
First Timer
Message 8 of 8

Trying to reply to an email using my phone earlier today - received a notification "Failure to send email. Authentification methods aren't supported by server."  I was able to reply using my main PC.

Later, phone was back to normal, and was able to send replies.

Details - I have a dsl.pipex.com account, using POP3/SMTP.

What is going on?

0 Likes
7 REPLIES 7

Message 1 of 8

Hi PaulCR , it looks like you've had all the help you need from Gondola. Please let us know how you get on. 

 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Message 2 of 8

Hi PaulCR 

 

The recommended secure settings have effectively been available from 2008, which is when TLS1.2 was released, and recommended on TalkTalk Consumer help pages over the last 8 years.  The TalkTalk Mail Support Hub is your current go to resource.

 

If your PC is also not using SSL/TLS security then yes please update the email client settings. If using TalkTalk Mail (webmail) then that just requires keeping your Internet browser updated but doesn't require any connection settings, just the email address and its password to sign in.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

Message 3 of 8

Hi Gondola,

 

Hmmm - tricky getting Port to stay changed.... got there eventually.

So that seems to be working - thank you.

Will monitor to make sure it is more stable than previous settings.

 

Thanks and regards

 

Message 4 of 8

OK - will update.

But.........

When did the reccomended settings change, and how would I keep up-to-date with the current settings?

 

Also.....

Do I need to update the account settings on my PC as well?

I tend to use the PC as the main version of the email account, and the phone is local copy to keep track of things when on the move

 

0 Likes

Message 5 of 8

Hi PaulCR 

 

For a more reliable service please upgrade the settings to use SSL/TLS security and secure ports all as indicated.

 

Using an insecure email connection may not always work over a mobile connection or wi-fi hotspot and such use always means your email content and password are open to interception between your device and the mail server.

 

Let us know how you get on as we do appreciate good feedback.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

Message 6 of 8

Hi Gondola,

Thanks for swift response.

Phone - Huawei P20 lite

Android built-in email app

 

Server settings......

Well that's interesting.......

Incoming settings

Username - (myemailaddress)@dsl.pipex.com

Password - ***********

Server - pop.dsl.pipex.com

Port - 110

Security type - none

Outgoing settings

SMTP server - smtp.dsl.pipex.com

Port - 25

Security type - None

Tick - Require sign-in

Username - (myeamiladdress)@dsl.pipex.com

Password - **********

 

So my settings are different from your sufggested, but work most of the time.

0 Likes

Gondola
Community Star
Message 7 of 8

Hi PaulCR 

 

  • What 'phone model?
  • What email app?
  • And what are the outgoing server settings?
    Standard settings are given below for reference.

 

Account Type  POP3
Username username@dsl.pipex.com
Password Yes
Incoming mail server pop.dsl.pipex.com
Incoming Port 995
Incoming Security Type SSL/TLS
Outgoing SMTP server smtp.dsl.pipex.com
Outgoing Port 587
Outgoing Security Type STARTTLS
Require sign-in Yes

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution