email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Lineone And Thunderbird

benarty
Conversation Starter
Message 13 of 13

Hi I Have just added my wife's email address to the desktop where I use Thunderbird. It has downloaded all of her emails from the server but when I try to send an email I get the following error message. I haver tried changing the SMTP server to smtp.talktalk.net, but it makes no difference. I have two of my own talktalk email addresses set up with smtp.dsl.pipex.com and they work fine. Any help would be appreciated.   

 

Sending of the message failed.
Unable to authenticate to Outgoing server (SMTP) smtp.lineone.net. Please check the password and verify the 'Authentication method' in 'Account Settings | Outgoing server (SMTP)'

0 Likes
12 REPLIES 12

Message 1 of 13

Hi benarty 

 

Yes, User_Name requires the full email address. 

 

We do appreciate your time in letting us know you spotted the set-up error. Thank you.

GondolaVolunteer 2017-2022

  Like (below) to support me . . . Mark as solved (below)  Accept as Solution

0 Likes

benarty
Conversation Starter
Message 2 of 13

All sorted, the problem was that the user name in the smtp settings was not the full email address and only the part before the @.

 

Many thanks for your help. 

Message 3 of 13

That's unexpected.

 

Just as a test, set up the lineone email address in Windows Mail on the same computer to check that a different email client is working.

 

  • Launch Windows Mail (normally there's an envelope icon in the taskbar)
  • Select the settings cog icon bottom left

  • From the Settings panel select + Add account

  • Scroll down and select Advanced setup

  • Select Internet email

    Enter the lineone email address in full in both the Email address and Username boxes
    Enter the lineone email address password
    Enter your chosen Account name
    Enter the name you wish to be seen by your recipients
  • Incoming email server: imap.talktalk.net OR mail.talktalk.net
  • Account type: IMAP4
  • Outgoing (SMTP) email server: smtp.talktalk.net
  • Tick - Outgoing server requires authentication
  • Tick - Use the same username and password for sending emails
  • Tick - Require SSL for incoming emails
  • Tick - Require SSL for outgoing emails
  • Select Sign in

The Sync options should look like this:

 

Windows Mail server settings talktalk.net

 

GondolaVolunteer 2017-2022

  Like (below) to support me . . . Mark as solved (below)  Accept as Solution

0 Likes

benarty
Conversation Starter
Message 4 of 13

Tried that and still the same. 

0 Likes

Message 5 of 13

Ah, I have seen copy and paste fail because of added spaces. What I'd do in this case is delete the SMTP password entry for the lineone email address. Then on the next send of mail you'll be prompted for the password. Tick to remember the password, enter the password and this time it ought to work. 

GondolaVolunteer 2017-2022

  Like (below) to support me . . . Mark as solved (below)  Accept as Solution

0 Likes

benarty
Conversation Starter
Message 6 of 13

Thanks for the reply. Incoming mail works fine, but I will change the settings as suggested to future proof.

 

The password is correct as I am not typing it in so it is not a typo. It is a 12 digit generated password and a mixture of upper and lower case numbers and symbols. I have copied and pasted it in and it is the same one being used for the incoming mail server. My wife can send emails from her Kindle and from the webmail, just not from Thunderbird on the desktop.

 

I also use Thunderbird for another two talktalk accounts, my Gmail account and a Outlook Office account for work. They all work fine and been set up by simply typing in the email address and password and leaving Thunderbird to do the configurations.  

 

 

0 Likes

Message 7 of 13

The Server Settings: what needs changing

 

The IMAP incoming mail server
Port: 993 (not 143)
Connection security: SSL/TLS (not STARTTLS)

 

The outgoing SMTP server settings are correct. However, I would normally expect to see the Description as the email address (Username) but it says not specified so that tells me something is not usual. Either you've edited out the description via the Edit function for the outgoing server (instead of image editing) or maybe the outgoing server selected is not linked to the lineone email address.

 

The outgoing SMTP server details / password are worth carefully rechecking as mail sending should work unless there's another reason for the send error.

 

Heads up that a weak password can be rejected by the mail servers even if a sign in and sending via webmail does work.

 

Worth checking sending via webmail just in case there's a different error message on sending.

 

Select here: Sign in to TalkTalk Mail

Enter your full TalkTalk Mail lineone.net email address and password, select Sign in.

Compose and send a message to the same mailbox so you can immediately check the sending and receipt.

 

The Reset your password now button in the help article  Changing your email password will take you to password reset and recovery. 


If you have set up password recovery options, in advance, that you recognise from the *****hints, then you can send your alternate email address a link or your mobile a 6-digit code to authorise a password reset.  Upgrading the password to a new ultra-strong, never before used, password is worth doing if there's any chance of the password being deemed weak.

GondolaVolunteer 2017-2022

  Like (below) to support me . . . Mark as solved (below)  Accept as Solution

0 Likes

benarty
Conversation Starter
Message 8 of 13

I have attached the settings and the error message I am still getting when I try to send emails. I have also checked the password as you suggested and they are correct  

0 Likes

Message 9 of 13

Yes of course we can focus on getting the Thunderbird settings right.

 

You've seen the advice that the right server host names are mail.talktalk.net for incoming mail and smtp.talktalk.net for outgoing mail and that these apply to all TalkTalk Mail domains.

 

Screenshot the account settings - incoming and outgoing SMTP server / security settings, image edit to obscure the first part of the email address in front of the @ symbol (Username) and upload using the camera icon, or picture frame icon for a mobile browser, above this Reply area so I can see what you see and advise on changes.

 

You asked for advice on the certificate. Using imap.lineone.net you will get a certificate error because that host name is not listed on the mail.talktalk.net certificate. Receiving will work unencrypted or by overriding the certificate error simply because the mail is redirected to the talktalk.net incoming mail servers. 

 

For outgoing mail the legacy lineone.net mail outbound is redirected to the smtp.tiscali.co.uk outgoing mail servers and those servers are currently designed as permitted servers for the talktalk.net domain.

 

So, please do use the recommended mail.talktalk.net (incoming) and smtp.talktalk.net (outgoing SMTP) host names and connection security and port settings I gave earlier.  You'll be up to date and will not be tripped up when talktalk cease the legacy name servers along with insecure connection security in a overly long drawn out effort to get all users onto secure mail messaging and the talktalk.net host servers.

 

You should check the current passwords stored by Thunderbird are correct for both the imap and smtp servers being used by the lineone account. You'll find those passwords under the Thunderbird main menu > Preferences > Privacy & Security > Passwords, Saved Passwords > Show Passwords, confirm Yes.

 

GondolaVolunteer 2017-2022

  Like (below) to support me . . . Mark as solved (below)  Accept as Solution

0 Likes

benarty
Conversation Starter
Message 10 of 13

Hi, many thanks for the quick reply.

 

A stated in my original post I have no problem with incoming emails to the account so I do not want to mess with them. I have already tried changing the smtp server to smtp.talktalk.net and all of the other smtp settings are as your list. I have changed the smtp back to smtp.lineone.net It could be the certificate as I had some error messages when setting up the account. Can we focus on getting that right.   

0 Likes

Gondola
Community Star
Message 11 of 13

Hi benarty 

 

How are you getting on?

We do appreciate your time in letting us know just in case there's any follow up guidance needed. Thank you.

GondolaVolunteer 2017-2022

  Like (below) to support me . . . Mark as solved (below)  Accept as Solution

0 Likes

Gondola
Community Star
Message 12 of 13

Hi benarty 

 

The email client software / app will require updating of the legacy email settings. All TalkTalk Consumer mailboxes, whether pipex or lineone use the same Email Settings. See  TalkTalk Mail Support Hub

 

On updating the email software incoming, outgoing and some advanced server settings, you'll possibly be asked to accept a new certificate (yes, accept) and to enter the email password so have the current password ready. Tick to remember or save the password before entering it.

 

Supported* email client and app settings are:

Account Type  IMAP (recommended) or POP3
Username Full email address
Password Email password
Incoming mail server name mail.talktalk.net
Incoming Port (IMAP / POP3) 993 / 995
Incoming Connection Security SSL/TLS
Outgoing mail server smtp.talktalk.net
Outgoing Port 587
Outgoing Connection Security STARTTLS
Outgoing Authentication Required Yes with password
Authentication Method Normal Password

 

It's also important to make sure the email address is added to a TalkTalk Consumer customer MyAccount to avoid restriction to webmail only access and possible deletion. 

 

 Email not showing in My Account

 TalkTalk Mail Plus is the mail only subscription service for TalkTalk Mail users in the UK that are not home broadband customers.

 

* Email clients, apps and devices that do not support secure mail using a minimum of TLS1.2 connection security are not supported.

GondolaVolunteer 2017-2022

  Like (below) to support me . . . Mark as solved (below)  Accept as Solution

0 Likes