cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Login is disabled because there is an issue with your account.

Reply
15 REPLIES 15
xdxmabo
Conversation Starter

I have never used my |Talktalk email addresses I set up a few years back but now I want to use them because my Tesco.net email is being closed down.

When I try to log in I get the following message :

"Login is disabled because there is an issue with your account. Please contact support to resolve the issue."

I have tried to reset the email password but still get the same message when I try to log in.

I don't want to contact the chat or phone support as I already spent 3 hours on chat to them this week as I struggled to renew my account with the special £18.95 comparison site deal.

Regards, Paul

OCE_Ady
Community Team - TT Staff

Hi xdxmabo, how are you trying to reset your password? Are you using the password reset tool or MyAccount? 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


xdxmabo
Conversation Starter
Hi,
I have tried both ways, with the same result.
I have just managed to set up a brand new Talktalk email address though, which does work.
The 2 old ones seem to have been disabled because they were never used and probably need to be reset.
xdxmabo
Conversation Starter

I have just tried setting up a new email account with the same address as the old one which I cannot access.

It allowed me to set up the address but now when I try to access the account it says:

"Login is disabled because there is an issue with your account. Please contact support to resolve the issue." again.

OCE_Ady
Community Team - TT Staff

Please tell me you didn't delete the other one.


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


OCE_Ady
Community Team - TT Staff

Can you add the affected email addresses to private notes in your community profile so that I can take a look at this for you?


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


xdxmabo
Conversation Starter
Hi,
I have done that now and no I haven't deleted either of the accounts.
Thanks, Paul
OCE_Ady
Community Team - TT Staff

That's good news Paul. I've unsuspended both accounts. If you go into MyAccount and manage webmail then click on change password after each one and give them both a new password. When you click on change you're asked for a password it's your MyAccount password not the old email password. Let me know how you get on. 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


xdxmabo
Conversation Starter
Thanks for that.
I can now log in to webmail on both accounts but an error comes up on both :
"Could not connect to the specified mail server. Please check your account settings. ", so nearly there but not quite!
OCE_Ady
Community Team - TT Staff

Ok I'll have to log a fault ticket to get this sorted. I've tried all my tricks and they're not working. Just add the following to private notes for me and ignore any you've already added. 

 

Full Name.

 

Date of Birth.

 

Mobile contact number.

 

Phone number linked to email address

 

Full postal address email is linked to.

 

Once you've added that post back to let me know and I'll raise a fault ticket to get this sorted for you.


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


xdxmabo
Conversation Starter
Ok thanks for your help.
I have now added that information to my private notes.
OCE_Ady
Community Team - TT Staff

Thanks I've raised the fault ticket for you. You'll get updates by text and this will be passed to the Email Admins, this means it could take 72 hours for the fault to be cleared. 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


xdxmabo
Conversation Starter
Ok, many thanks.
OCE_Ady
Community Team - TT Staff

You're very welcome. Feel free to post tomorrow and chase this up.


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


xdxmabo
Conversation Starter
Hi,
All accounts now seem to be working.
I have set up Mozilla Thunderbird with these accounts and all seems to be ok.
Many thanks for your help in getting these email accounts back up and running,
Regards, Paul
OCE_Ady
Community Team - TT Staff

You're very welcome. Thanks for posting back to let us know it's sorted. 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.