email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

My old onetel email accounts

marsalis
Popular Poster
Message 28 of 28

I need to keep several old onetel accounts going as they are important for continuity.  I am happy to pay for the TalkTalk Mail Plus service.  Will I be able to bring these old accounts into this new service & send/receive messages directly from my Apple email client using incoming/outgoing server settings (whatever they are)?

0 Likes
27 REPLIES 27

Message 1 of 28

Hi marsalis, Gondola will never steer you wrong. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Message 2 of 28

thanks for all your help Gondola.  I deleted unused servers already and may stick on 2 accounts since the third is a back up i could use via webmail.  I also erases some old key chain entries related to mail to be sure.  I certainly understand so much more about mail now thanks to you

Message 3 of 28

Now that you've 2 working onetel email accounts using dedicated secure outgoing servers (SMTP) you'll not need the SMTP account named smtp.talktalk.net so I'd delete that and restart the computer before setting up the third and final onetel account with its dedicated outgoing server. 

 

Pragmatically, if you're good with 2 out of the 3 now using secure mail for send and receive you've done well. 

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

Message 4 of 28

great thanks I have two live working accounts now.  

 

I did add my third but then everything went wrong; my accounts went 'offline' and I couldn't rescue them & I had to start again.  I think I might quit while I'm ahead.   Thanks for your help

0 Likes

Message 5 of 28

Yes, go ahead. Restart the computer between setting up accounts.

 

Set up different outgoing SMTP servers for each account (eg Onetel SMTP 2, Onetel SMTP 3 etc) so that the outgoing password used for authentication is unique to the email account and its related outgoing server. 

 

I'm confident that you'll be successful.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

Message 6 of 28

thanks Gondola, I followed your instructions exactly and at last that worked I can send & receive on that primary account- you are clearly a genius!!!!!

 

Should I risk setting up my other accounts now I wonder

0 Likes

Message 7 of 28

In theory that should work so if it doesn't it's probably because the wrong (saved) password is still being presented.

 

So, set up a new SMTP server where you know the password will be correct for the onetel account selected.

 

On the Server Settings Tab:

  • Select the Outgoing Mail Server drop down list
  • Select Edit SMTP Server List
  • Select the + button to add another SMTP server
  • In the Description box enter Onetel SMTP 1
  • Username is the full onetel email address for the selected account
  • Password is the onetel email password
  • Host name: smtp.talktalk.net
  • Untick Automatically manage connection settings
  • Port: 587
  • Tick Use TLS/SSL
  • Authentication: Password
  • Select the OK button

Returning to the Onetel account Server Settings Tab:

  • Select the Outgoing Mail Server drop down list:
  • Select Onetel SMTP 1
  • Select the Save button

Restart the computer before making any other changes

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

Message 8 of 28

thanks but I'm afraid I am confused now.  The only thing that appears in account name is 'smtp.talktalk.net (Offline)' which is the only server that appears in the dropdown.  The only reference to onetel in my outgoing mail server settings is in my username

 

The rest of it is as you suggest ie

 

So, edit the server name to smtp.talktalk.net

Port to 587

TLS/SSL on

Onetel email address and password for the selected account

And save. 

0 Likes

Message 9 of 28

The screenshot you're showing does not appear to link to the onetel email account as the account name is the TalkTalk server outgoing SMTP server name not the expected onetel email account name.

 

Select the Account name for the onetel account from the drop-down menu. I assume then you'll see the smtp.onetel.com server name and port 25 setup. 

 

So, edit the server name to smtp.talktalk.net

Port to 587

TLS/SSL on

Onetel email address and password for the selected account

And save. 

 

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

0 Likes

Message 10 of 28

thanks, screenshot attached but this does not allow emails to go out.  I also tried below without success with & without SSL ticked

 

  
Outgoing serversmtp.onetel.com
Outgoing port25
0 Likes

Message 11 of 28

@marsalis wrote:...I have put both POP accounts onto port number to 995 and enabled TLS/SSL and Authentication with the password and they are receiving via mail.onetel.com.

Excellent.

 

Select one of the Onetel POP accounts that's working securely for incoming mail. That account should have associated with it an outgoing SMTP server.  NB an account name specific outgoing SMTP server because it will be authenticating with the individual onetel account email address and password.

 

So, select the outgoing SMTP server for the Onetel POP account name.  If the individual Onetel POP account name is not in the SMTP server list then the server will need to be added. Show the screenshot at this point so I can see what's set up and I can say if any changes need to be made.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

Message 12 of 28

thanks; when i click enable it just whirss for a few seconds then the box remains unticked.  When i take photos on my iPhone they still appear by magic on my laptop which I don't understand

0 Likes

Message 13 of 28

thanks Chris

 

Gondola is a star & is trying o help.  I can receive emails in my email client but I am yet to send them, I have to rely on webmail to do that

0 Likes

Message 14 of 28

thanks Gondola

 

I have 3 old onetel accounts which were POP when I set them up (not POP3).  I have only tried setting up IMAP on the least used account which is recommended by TalkTalk.

 

I have put both POP accounts onto port number to 995 and enabled TLS/SSL and Authentication with the password and they are receiving via mail.onetel.com.

Message 15 of 28

 

 

Reference Post No.9

 

Why have you deactivated the iCloud account @marsalis ...............

 

Account Deactivated.png

 

~R.

 

0 Likes

Message 16 of 28

Hi marsalis,

 

I can see that Gondola has offered you some great advice, how are you getting on?


Chris

Message 17 of 28

If you have a POP3 account for the same onetel email address that's why the account is not being saved. 

 

So, just taking this step by step with the POP3 account. Leave the server host name as mail.onetel.com as that is included on the TalkTalk Mail server certificate. 

 

Works unencrypted with POP3'S port 110. So, just change the port number to 995 and enable TLS/SSL and Authentication with the password. 

 

Does that work OK?

 

If not, what's the OS version and Mail version?

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

Message 18 of 28

thanks Gondola

 

Account is enabled but shows as offline,  The other accounts are online.

 

I am on Virgin high speed BB.

 

I will look at keychain but I typed the passwords in manually and when I use mail.onetel.com as an incoming server which defaults to port 110 my emails arrive fine using the same passwords

 

 

0 Likes

Message 19 of 28

Hi marsalis 

 

The mail server settings are spot on. No problems there. 

 

On the Account Information tab is the account enabled? And other settings there OK?

 

I see that there's a Virgin Media browser tab. Is VM the network you're connecting from? There's not a known issue but it could be helpful in troubleshooting. 

 

The most common issue is that an incorrect saved password is being presented by Keychain. You may need to delete the keychain entries in order to save the correct credentials.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

Message 20 of 28

thanks Gondola, you can see IMAP account on screen shot- when I try to save these settings i get an unable to verify message.  There are two POP accounts online which will receive but not send but I need my emails; i have tried removing them but the IMAP account still won't work.

0 Likes