Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

No access to Lineone legacy web mailbox!!




I have a legacy email account which TalkTalk became responsible for - it is the domain.


This has been working, with the occasional hiccup, for years - before the latest 'upgrade'. Since then, I have had to try logging in 2 or 3 times to get my web mailbox open. However, from late September into October I have not been able to access this web mailbox at all.


I enter my login credentials on the webmail login page (

The login page appears to accept these details and produces a new, blank, all white page ( with 3 grey dots stationarily scrolling in the center of that page - giving the impression that my mailbox is about to load. However, that's all that happens - irrespective of how long I leave the page doing this.


Contacted TalkTalk's live chat but might has well have used an Ouija board for help. Telephone support was the same, asking me to try loads of 'remedies' even though I knew they were not going to work before I tried them.


I have been in the computing industry for over 20 years and it is very frustrating to have to deal with 'technical support' people who apparently, by their advice and answers to my questions - know less than myself.


Have had this email address for well over 20 years and it is embedded in most aspects of my life. I do not see why I should have to get rid of it because I cannot access it.


Therefore, if anyone from TalkTalk is reading this and CAN actually help, or if anyone from the TalkTalk community has successfully resolved this problem then please do contact me here.


To help you help me, here are some further details:


I do not use POP or IMAP mail clients, preferring to use webmail. Also, I have not recently changed my password either.

Software used is:


Windows 7 Professional 64 bit with Internet Explorer 11 (both 32 and 64 bit versions) all three up to date.


Latest Chrome browser on same computer, up to date.


Microsoft Edge on different Windows 10 Professional laptop, again up to date.

NO passwords EVER saved on ANY machine, AND ALL delete able details ALWAYS cleared after a browsing session.


Avast anti-virus scanning switched off and up to date.


Windows Defender switched off and up to date.


Nothing else has changed at my end so it is a problem with TalkTalk's system.

Whilst I of course appreciate any help offered, I would appreciate it more if you carefully read the details in this post, and only suggest remedies you know to work.


This post was originally posted a few weeks ago, in reply to another user trying to describe the same problem.


It is posted here now in its own right, in order for me to hopefully obtain help from TalkTalk.


Thanks in anticipation.



Community Star

Hi @Fretful 


Thanks for starting your own topic.


Please do a quick check that your Community Profile includes in Personal Information (Click here) your name, current TalkTalk landline 'phone number and an alternate number (mobile recommended) and address with postcode (location). Then scroll down to Private notes to add email address(es) with any relevant other notes and finally save changes. TalkTalk's Community Team OCE will then locate your registered TalkTalk details.


So you've tried everything and TalkTalk Mail is still not authenticating your sign in.


There's obviously something holding up that authentication process and without an error message as a clue it's a problem.  The TalkTalk Mail platform is up and running. I use it every day to receive TalkTalk notifications.


I would troubleshoot the issue by signing in to TalkTalk Mail via a mobile 'phone and mobile data. i.e. use a different device and via a different network connection to prove your mailbox is working. Or as an alternative something like a public library computer.


If the result is still not being signed in then that proves a fault ticket will be needed.


However, if you can get signed in then if it were me I'd use the mobile via my TalkTalk Wi-Fi connection to see if I can sign in still.  If the sign in fails then that points to a TalkTalk router or network issue. i.e. Factory reset the router or substitute the router to try and rule out the router as the block and use alternate DNS to rule out network filtering.


So, by taking it in logical steps you can troubleshoot even without any error message clues.

GondolaVolunteer 2017-2021

 Give Likes below to appreciate my help . . . and to help others Best Answer

Community Team - TT Staff

Hi Fretful, let us know how you get on with Gondola's suggestions and if you still can't login I'd reset the password just to ensure that we've not locked your account for inconsistencies detected on the servers.



Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Hi OCE_Ady,


I appreciate the suggestions.


However, I did state in my original post, that as a computing industry professional for over 20 years, I had tried all options open to me to rule out a problem within MY control.


Also, I fail to see how fully completing my profile details will help with this issue.




I do NOT have a TalkTalk landline or telephone number - my provider is Sky.


There are NO issues with my SKY broadband connection, hardware, software, or router filtering/DHCP selections - I can easily access my other webmail accounts with different providers.


As also stated in my original post, I cannot access this webmail account on ANY device or ANY network.


By choice, because of my industry experience, I do NOT possess a smart mobile.


Regarding the password - it has been used for years without problems. I don't particularly want to change it now, especially when TalkTalk doesn't know what the existing problem is. I feel this could just add further confusion.


If the password were causing authentication issues, then surely there would be an error message. No error messages are ever displayed - however long I leave the apparently loading login-to-mailbox pages. Also, if TalkTalk have changed passwords for this account, then again, surely I would receive some form of notification?


So please do raise a ticket.





Community Star

As a computer industry professional for over 20 years I imagine you recognise the importance of providing as much information as possible for diagnostic purposes. Now that you have mentioned that you are not in fact a TalkTalk broadband customer I am sure that you will get more appropriate support.

Community Team - TT Staff

Hi Fretful, have you reset the password? If that made no difference then please reply to my personal message.




Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Hi - thanks for your reply.


It is exactly because of my experience, that I provided enough detail in my original and follow-up posts, that should have enabled anyone with the right access to sort my problem!


Being a TalkTalk broadband customer or not doesn't matter in this instance, as webmail should be available on any device and any provider's network!


I look forward to receiving some actual, valid help - but won't be holding my breathe!





Community Star

Being a TalkTalk broadband customer or not does matter, as the procedures for recovering and resetting recalcitrant mail accounts are different.  

Chat Champion

hi , I had the same problem with a lineone account  around the time they started changing over to the new talktalk mail system , I am a talktalk customer and somehow talktalk had changed my password back to one used around 10 years ago as soon as I entered that everything worked as usual , maybe you could try looking for old passwords and trying them , talktalk changed my community ID and didn't tell me , well they tried to, they sent a message to the new name but as I didn't know it I never got the message , apparently my original login had a space in it and the talktalk 21st century computer system couldn't handle spaces in login names