email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

PC folder not displaying incoming mail and important mail folder

dedmans
Team Player
Message 9 of 9

Over the last couple of days, desktop notification flashes up mail but home folder does not show messages. Reported error states 0x800cccoe.

Also important saved mail has dis-appeared.

Can you help?

Whatever trying to remain positive
0 Likes
8 REPLIES 8

Message 1 of 9

HI dedmans, thanks for taking the time to come back to thank Gondola for the help provided.

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Message 2 of 9

We always advise making a backup of mail messages to a different device and or different mailbox. But good to know that the mailbox is back working with all devices. 

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Mark as solved + Accept as Solution

Message 3 of 9

Thanks by the way

Whatever trying to remain positive

Message 4 of 9

seems to work now. However my past messages held in  important folder are no longer on view. These relate to mostly dealings with recent inheritance issues and insurance etc.

Whatever trying to remain positive
0 Likes

Message 5 of 9

Hi dedmans 

 

If webmail is good and the iPhone app is also working well with your tiscali mailbox then that indicates it's just Outlook that is erroring.

 

The standard fix is to remove the email account from Outlook, power off the device, repower and add the email account afresh.  The email settings to use are those given here:

 

Supported* email client and app settings are:

Account Type  IMAP (recommended) or POP3
Username Full email address
Password Email password
Incoming mail server mail.talktalk.net
Incoming Port (IMAP / POP3) 993 / 995
Incoming Connection Security SSL/TLS (Use SSL on for mobile)
Outgoing mail server smtp.talktalk.net
Outgoing Port 587
Outgoing Connection Security STARTTLS (Use SSL on for mobile)
Outgoing Authentication Required Yes
Authentication Method Normal Password

 

Don't use SPA but do tick My outgoing server requires authentication and use the Username and Password for the outgoing server settings.

 

* Email clients, apps and devices that do not support secure mail using a minimum of TLS1.2 connection security are not supported.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Mark as solved + Accept as Solution

0 Likes

Message 6 of 9

Just checked and I am faster fibre whatever that means!

 

Whatever trying to remain positive
0 Likes

Message 7 of 9

Yes. mail can be read online. Also, it works fine on my iphone. I believe I am high fibre Broadband

Whatever trying to remain positive
0 Likes

Gondola
Community Star
Message 8 of 9

Hi dedmans 

 

I assume you're still a TalkTalk Consumer home broadband customer and that your tiscali email address is already added to your customer MyAccount?  Have you tried signing in to your online mailbox via the normal TalkTalk Mail sign in?

 

Select here: Sign in to TalkTalk Mail

Enter your tiscali email address and password, select Sign in.

 

Do you see your Inbox mail messages? Can you compose and send mail ok?

 

Let us know if you're a TalkTalk Consumer customer taking a full-fibre service. Manage TalkTalk Mail options are not yet included in the full-fibre MyAccount management.

 

 Managing your email in My Account

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Mark as solved + Accept as Solution