email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

PIPEX POP SERVER CONNECTIONS VERY POOR

stevesurrey
Enlightened One
Message 93 of 93

All this morning I have had great difficulty checking for emails. I have 3 addresses and  at each connection attempt I'm lucky to connect for one address (a different one each time) using an email client. Getting the usual server timeouts and/or password confirmation requests. Have the servers gone away for the Bank Holiday?

Eureka! Pipex mailboxes have migrated!
92 REPLIES 92

SiHancox
Super Duper Contributor
Message 1 of 93

Not sure if this is linked to the pipex pop server connection delay or not (which by the way has been quite good over weekend and this morning), but I've received some "delayed" messages over last two days.

 

They were both replies to two discussions posted 8 days previous regarding the wifi hub, both questions had been answered immediately at the time so didn't give it any thought, but having enabled the "email on reply" option, I should have also got the reply message pop up in mail as well, but they didn't, until now!

 

Strangely they are both exactly 8 days behind the actual "event" and both came in at 0019Hrs!

 

Anyhow, other than that been quite good.

0 Likes

Message 2 of 93

@SiHancox wrote:

@stevesurrey 

 

Yes, been ok for me as well, so far - see what this evening and tonight brings.

 

Noticed the “Your Account Has Been Hacked” spam has started again, haven’t had any for quite a while, wonder if the two are linked!


Oddly I've had none of that type of spam today although I was getting them regularly earlier this week. Seems to be just random.

Eureka! Pipex mailboxes have migrated!
0 Likes

SiHancox
Super Duper Contributor
Message 3 of 93

@stevesurrey 

 

Yes, been ok for me as well, so far - see what this evening and tonight brings.

 

Noticed the “Your Account Has Been Hacked” spam has started again, haven’t had any for quite a while, wonder if the two are linked!

0 Likes

Message 4 of 93

@SiHancox wrote:

@pbar100 wrote:

...It may help to keep starting new threads on the topic and let these older ones fade away, as the support staff don't get to see these large older ones which is why the responses become less and less.


A very good point.


Which is why I started this separate thread and another one regarding Hotmail. On a positive note I am finding the POP servers super responsive today - long may it last, tho I suspect it won't.

Eureka! Pipex mailboxes have migrated!
0 Likes

SiHancox
Super Duper Contributor
Message 5 of 93

@pbar100 wrote:

...It may help to keep starting new threads on the topic and let these older ones fade away, as the support staff don't get to see these large older ones which is why the responses become less and less.


A very good point.

0 Likes

Message 6 of 93

Well said @SiHancox. I for one won't believe in the migration until it happens. We've been told it's on the cards for over a year and never implemented. Until it does happen we need to keep reporting the problems as, for receiving mail at least, they can fix it to make it work sometimes. 

Eureka! Pipex mailboxes have migrated!
0 Likes

Message 7 of 93

So rather than let this go quiet you wish to keep the profile high in the hope that it helps to resolve it eventually. Fair enough, I can see the value in that.

 

It may help to keep starting new threads on the topic and let these older ones fade away, as the support staff don't get to see these large older ones which is why the responses become less and less.

0 Likes

SiHancox
Super Duper Contributor
Message 8 of 93

@pbar100 wrote:

I'm not sure why you guys are even bothering to post about all this, @Ady-TalkTalk  has already explained that it will be like this until the migration later this year.


Personally I take the view any below par service should be reported and recorded, and with this issue when it occurred last time back in May it was eventually improved by the backroom dept., (but only after a lot of posting) be it for 3 months in my case.

 

Agree, the final permanent fix requires the new server change that may be complete by Xmas, but what if that doesn’t happen on time, do we accept the continued poor service until the change over eventually does happen.

 

Or do we keep raising the issue of poor service to try and pressure the “responsible” dept., to act once again to improve, even in the short term, our service - I would like to believe most would prefer the latter.

0 Likes

Message 9 of 93

I'm not sure why you guys are even bothering to post about all this, @Ady-TalkTalk  has already explained that it will be like this until the migration later this year.

0 Likes

Message 10 of 93

I certainly found the POP servers impossible to connect with for a number of hours yesterday evening. Today has been very hit & miss throughout and I would estimate my connections are on average successful less than 50% of the time

Eureka! Pipex mailboxes have migrated!
0 Likes

SiHancox
Super Duper Contributor
Message 11 of 93

Must admit haven’t tried Webmail, next time when I have issue getting messages via Client will also try Webmail, just to see what happens.

0 Likes

Muddymedic
Super Duper Contributor
Message 12 of 93

Hi @SiHancox As I mentioned earlier, I have experienced similar patterns of accessibility as you describe.  However, last night access to POP was poor to impossible all evening, and that has continued all day today for me at least.  This is allied to almost impossible access to Pipex Webmail throughout today.

0 Likes

SiHancox
Super Duper Contributor
Message 13 of 93

 


@Ady-TalkTalk wrote:

I've applied all the pressure I can in all the different ways I can. 


Thanks for what you are doing anyway, I will monitor over weekend and if no improvement will take up the suggestion of escalating the issue.

0 Likes

SiHancox
Super Duper Contributor
Message 14 of 93

It appears to be following a pattern with me, mornings and early afternoon generally ok, tea time into evening poor with time-outs or slow connection to pop server, late evening back up and running ok again.

0 Likes

Muddymedic
Super Duper Contributor
Message 15 of 93

Hi @Ady-TalkTalk It may just be me (but I doubt it), but last evening's outage has also been going on all day today, irrespective of the time of day:  I am getting repeated timeouts and errors on POP and repeated failures to log-in (and then stay logged in) to Pipex Webmail.  I realise that you are trying to find out what is going on and I'm grateful for that, but you don't seem to be supported by your own people.  Perhaps (as you suggest) we need as a cohort to raise all these issues rather more formally to CEO Team (as indeed I have).

 

Regards

 

PS Yahoo mail seems (finally) to be back up and running now.

0 Likes

Message 16 of 93

I've got incidents open and mailed everyone involved. There's nothing to stop you making a formal complaint to the CEO team if you'd like to. 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Message 17 of 93

@Ady-TalkTalk wrote:

I'm hardly quiet. I post on one or more of these threads about 10 times per day. The problem is I'm hearing nothing back from the email admins or the incidents team. 


Surely there must be some way to escalate this issue to your or their management ? We (and you) are just being left in an information vacuum

Eureka! Pipex mailboxes have migrated!
0 Likes

Message 18 of 93

Oh and a quick heads up for all. We're aware that Yahoo mail is down meaning you probably have more trouble sending to Yahoo and Sky mail. 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Message 19 of 93

I've applied all the pressure I can in all the different ways I can. 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

SiHancox
Super Duper Contributor
Message 20 of 93

@Ady-TalkTalk wrote:

The problem is I'm hearing nothing back from the email admins or the incidents team. 


Hi @Ady-TalkTalk 

 

Thank you for explaining but when things go quiet on the OCE posting front we just don't have anyway of knowing what's going on and therefore assume the worst.

 

Is there any chance of applying a little more pressure to try and get an admin response because if it's the same issue as last time (seems to be from our end) it didn't appear to take much to resolve (once they accepted an issue existed), on a temporary basis anyhow and that might just get us to xmas and the big server change over.

 

Again, my post wasn't intended as a dig at you personally, but as you can appreciate this issue for some is now getting very tiresome and when responses fall off we just get more frustrated, so anything additional you could do I'm sure would be greatly appreciated by all those affected.