email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

PIPEX POP SERVER CONNECTIONS VERY POOR

stevesurrey
Enlightened One
Message 1 of 93

All this morning I have had great difficulty checking for emails. I have 3 addresses and  at each connection attempt I'm lucky to connect for one address (a different one each time) using an email client. Getting the usual server timeouts and/or password confirmation requests. Have the servers gone away for the Bank Holiday?

Eureka! Pipex mailboxes have migrated!
92 REPLIES 92

Message 21 of 93

Although the servers seemed to be responding reasonably OK this morning they seem to be getting gradually worse again. This afternoon usually get at least one time-out or disconnect when checking my 3 addresses and at my last attempt all 3 failed.

Eureka! Pipex mailboxes have migrated!
0 Likes

Message 22 of 93

The Pipex POP servers are completely dead to me now, again. Just like yesterday afternoon & evening. I see other users cant access Pipex Netmail either which is not surprising as the 2 problems usually go hand-in-hand.

Eureka! Pipex mailboxes have migrated!
0 Likes

Muddymedic
Super Duper Contributor
Message 23 of 93

@stevesurreyThis is all very strange, as I can access and send emails rapidly using both POP and Pipex Webmail, and have been able to do so consistently all day (unlike yesterday).

 

Regards

0 Likes

Message 24 of 93

@Muddymedic either I was being victimised or just unlucky this afternoon. (we know how random these problems can sometimes be). Pleased to say POP servers responding normally again now, at least for the time being.

 

PS. I tried to PM you earlier but you seem to have disabled this and system wouldn't let me.

Eureka! Pipex mailboxes have migrated!
0 Likes

Muddymedic
Super Duper Contributor
Message 25 of 93

Hi @stevesurrey Glad to hear things appear to be back to 'normal'.  Re: the PM, I don't even know what I'd need to do to enable that...let alone block them!  Any ideas of how I do so?

 

Regards

0 Likes

Message 26 of 93

@Muddymedic  Theres a setting in your Profile. Think its under Preferences. Then theres a dropdown box to select 'Private Messenger'. On that page there should be a tickbox to turn the option on or off. Good luck finding it as I find the myriad pages in Profile a bit confusing.

Eureka! Pipex mailboxes have migrated!
0 Likes

Muddymedic
Super Duper Contributor
Message 27 of 93

@stevesurreyThanks, but I can't find that anywhere.  I'm registered and signed in to the Community, and have looked at every tab in my settings and preferences, but can find no reference to Private Messages anywhere.  The Help tab tells me that I should expect to see an 'envelope' icon at the top of my page....but nowhere to be seen!  It also says nothing about setting up this facility in my preferences or anywhere else.  I'm probably missing something REALLY obvious, but I can see no way of 'activating' it. Anyone got any ideas/advice on this please?  Thanks.

0 Likes

Message 28 of 93

Hi @Muddymedic 

 

Here's a link for you to Private Messages. Click, scroll down, select the two tick boxes and Save Changes.


GondolaVolunteer 2017-2021

Give Likes below to appreciate my help . . . and to help others Best Answer

0 Likes

Message 29 of 93

Thanks @Gondola thats the place I was trying to direct @Muddymedic too.

Eureka! Pipex mailboxes have migrated!
0 Likes

Muddymedic
Super Duper Contributor
Message 30 of 93

@GondolaMany thanks for your quick and helpful response.  I have accessed the link which took me to the Preference Options Tab on 'My Settings'. (so far, so good).  However, I can still find no reference to Personal Messaging.    On this tab all I have are options for issues like Language and Time Zone.  Sorry to be really thick about this, but which check boxes am I meant to tick?  I'm sorry take up your time over this.   

This is what I am seeing on the link.  https://community.talktalk.co.uk/t5/user/myprofilepage/tab/user-preferences:personal

0 Likes

Message 31 of 93

Hi Muddymedic 

 

I'll ask Ady to enable Private Messaging (PM) for you. Some times the auto-enabling of PM skips a beat and doesn't set it up. 


GondolaVolunteer 2017-2021

Give Likes below to appreciate my help . . . and to help others Best Answer

0 Likes

Muddymedic
Super Duper Contributor
Message 32 of 93

Hi @Gondola Spot-on!  I thought I was missing something obvious here, and am glad it seems to be a set-up issue rather than me losing ALL of my marbles.  Many thanks for all your assistance and advice over this a little earlier, and for your offer of passing this over to Ady to action further..

 

@stevesurreyThanks for trying to help out here too.  Hopefully, I'll be able to PM before too long.

 

Regards

0 Likes

Message 33 of 93

Hi MuddyMedic, I've asked Stephen to enable PMs for you. 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Muddymedic
Super Duper Contributor
Message 34 of 93

Thanks for actioning this so quickly @Ady-TalkTalk 

 

Regards

0 Likes

Message 35 of 93

You're very welcome. 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Message 36 of 93

@Muddymedic in the page link you posted do you not have a dropdown box to select other options - see pic below.

 

TTcoomPM.jpg

Eureka! Pipex mailboxes have migrated!
0 Likes

Muddymedic
Super Duper Contributor
Message 37 of 93

Hi @stevesurrey  No, but thanks for showing me that image.  That was the point, really, of all my confusion last night (I was looking at a different page to the one you and @Gondola were seeing)!  Apparently my PM hadn't been activated, which is why the drop-down didn't work for me.  This has now been sorted via @Ady-TalkTalk and Stephen, and I now have the PM 'envelope' icon at the top of my working page, plus full access to the PM drop-down.  I'll send you a PM just to carry out a final comms check.  OK?

 

Regards

0 Likes

Message 38 of 93

Yes @Muddymedic thats fine. Sorry to have created so much trouble by asking why you had disabled PMs!

Eureka! Pipex mailboxes have migrated!
0 Likes

Muddymedic
Super Duper Contributor
Message 39 of 93

Hi @stevesurrey No apologies necessary, I can assure you.  Indeed, you did me a favour as I didn't even know that my PM facility had not been activated, as I had had no reason to access it before.  Actually, the rapid and satisfactory resolution of this issue was (in my view) an excellent demonstration of what this Community is all about: problem-solving between contributors, Community Stars and OCEs.👏

 

Regards

0 Likes

Message 40 of 93

Back to the original purpose of this thread....

 

Is anyone else still having issues with the POP servers following Monday's outage? Still seems very flaky to me with too many timeouts and disconnections. All rather random as usual.

Eureka! Pipex mailboxes have migrated!
0 Likes