email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

POP Servers Down?

stevesurrey
Enlightened One
Message 57 of 57

Problems with email seem to be getting worse. Was fine earlier this morning but suddenly I now get immediate 'connection terminated' messages when trying to connect to POP servers for Tiscali, Pipex & Talktalk email addresses? The response is instant with no waiting trying to connect.

Eureka! Pipex mailboxes have migrated!
0 Likes
56 REPLIES 56

Message 41 of 57

No change today @Ady-TalkTalk 

I still cannot connect to POP servers using SSL/Port 995. Only unsecured/Port 110 works.

I have 3 Pipex mailboxes which all have the same problem so have added just one of them to my Private Notes.

Eureka! Pipex mailboxes have migrated!
0 Likes

Message 42 of 57

Hi stevesurrey, I've seen similar messages from others. Is this still the case this morning. Is your affected Pipex address in your profile if not would you add it to your private notes please. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Message 43 of 57

@DavidEast and @invisibleman, it's best to post just on your own topic in the help section, as issues can get confused otherwise. 

 

You both need to complete your community forum profile details. Please go via your avatar/name; settings; launch profile wizard; make sure you put in your landline phone number and a fallback mobile phone number; click finish to save. 

 

@DavidEast, your own thread already has replies. 

 

@invisibleman, if you return to the start of this board you'll see Start a Topic.  Click on that to post your own thread.

Gliwmaeden2, a fellow customer.

Message 44 of 57
Similar to my issue
0 Likes

Message 45 of 57

That's good to hear. Perhaps this is the root of my problem My Windows Live Mail hasn't had any new mail for over a week now. Keeps asking for the password and I keep trying the same one I use for we mail. As back up I'm trying to set up outlook... But not having much luck there either

 

0 Likes

Message 46 of 57

Hello there,

Since the 11th September Friday (11 am), I have not been able to receive emails into Outlook (2016). Email address is ....@dial.pipex.com. I can send emails via outlook.

 

Incoming mail server (POP3) pop.dsl.pipex.com Also tried pop.dial.pipex.com - did not work.

Incoming Server (POP3): port 110 & tried 995 which failed.

 

I keep getting the prompt to enter my username/password.  Press OK and I get the error message.

 

I can access my email via webmail fine and also send emails whilst using webmail. 

 

Hopefully, this will be fixed at some point?

 

Message 47 of 57

Thanks @Ady-TalkTalk 

I've seen from your postings on other similar threads that the fix has now been applied.

 

My testing shows I no longer get the security certificate alert when sending by SMTP.

However I still cannot connect to POP servers using SSL/Port 995. Only unsecured/Port 110 works.

Eureka! Pipex mailboxes have migrated!
0 Likes

Message 48 of 57

Hi stevesurrey, there's a fix coming soon for the pipex sign in issue.

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Message 49 of 57

Thank you @Ady-TalkTalk. Hopefully they can do something to rectify both the POP & SMTP problems with the pipex domain. I saw you ask on another thread whether the problems were persisting. I can confirm I still see the certificate alert when sending mail today but have not tried reverting to SSL for POP.

 

Another issue I have discovered is that messages sent from a Pipex address are not being delivered to hotmail. They are not even being treated as spam. Are hotmail being super fussy about the certificate anomaly or something, or is this just a recurrence of the same problem with hotmail (and other domains) we had several months back (a reputation issue I believe with pipex).

Eureka! Pipex mailboxes have migrated!
0 Likes

Message 50 of 57

Hi stevesurrey, I've asked the admins to take a look at this for us. 

 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Message 51 of 57

Today I have been able to connect with the Pipex POP servers but only after I changed from using a secure SSL connection (port 995) to an insecure connection (port 110). I did try that option yesterday but it didnt work then though has today. Can only assume this situation is all something to do with the forthcoming migration.

Eureka! Pipex mailboxes have migrated!
0 Likes

Message 52 of 57

Occasionally one strikes lucky with Chat, @stevesurrey!

 

I use them for renewals - then keep a copy of the transcript. It depends whether you want to take the time or just wait till Monday. 

Gliwmaeden2, a fellow customer.
0 Likes

Message 53 of 57

Tiscali's POP server now seems to be working again. Just Pipex ones that remain dead. I hope its fixed soon and not a sign of problems with the forthcoming migration.

 

@Gliwmaeden2 little point in using Chat. Numerous reports that they are either completely ignorant of the legacy domains or, at best, merely direct you to these forums for help. 

Eureka! Pipex mailboxes have migrated!
0 Likes

Message 54 of 57

I am on a pipex email address. Using Outlook I get intermittent popup requests to re-enter my network setting username and password which rarely works if one clicks OK. My webmail can be accessed OK.

My wife can't access her email at all via Outlook -keeps getting the same thing.

Looks like the Pipex pop3 servers are on the blink again after a while when they were OK!

Message 55 of 57

If you need help from TT staff over the weekend,  @stevesurrey, use Chat, linked from here:

 

https://community.talktalk.co.uk/t5/Articles/Our-update-on-Coronavirus/ta-p/2468300

 

Staff will be back on the forum from Monday. 

Gliwmaeden2, a fellow customer.

stevesurrey
Enlightened One
Message 56 of 57

The Talktalk POP server is working again but the Pipex & Tiscali ones still not working. This does not bode well for the forthcoming migration of Pipex domain addresses.

Eureka! Pipex mailboxes have migrated!