email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Pipex POP Email Problems

Muddymedic
Super Duper Contributor
Message 52 of 52

Good morning,  This was all working fine up until about 0930, when POP email became slow to load, and I've been receiving the 'usual' error messages (Time Outs, and Temporary Authentication Failures) since.  I cannot log in at all at the moment.  Is anyone else experiencing these issues, which haven't affected me for some weeks now, prior to today?  Are there any known issues with Pipex POP email at the moment?  If so, can an estimate please be given for a solution?  Many thanks.

0 Likes
51 REPLIES 51

Message 21 of 52

Hi Cestrian42, please start your own thread and I'll be happy to raise the fault ticket for you. 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Message 22 of 52

Hi Ady,

 

I have been unable to log into my Pipex account for the past few days. The error mesage I get is "receiving reported error (0x800CCC92): your email server rejected your login. Verify your username and password for this account in Account Settings. The server responded : ERR Authentication failed."

 

I am using Outlook 2016 and have not changed my username or password. I also cannot login using either my Kindle or my mobile.  I was having problems logging in in October when many others were but assume this is a different problem.

 

How do I change my Pipex email password? I cannot remember what it is and can't discover it in Outlook so cannot use Webmail.

 

 

Peter Walker
0 Likes

AJohnR
Conversation Starter
Message 23 of 52

After my message above I've found the email pointing is still set up correctly. It took me a while to realise that the message below included in the bounce back emails tells me something interesting. It would appear it's a Talktalk problem after all. Weren't Tascali bought by Talktalk?

 

mk-inboundfilter-2-a-1.b2b.uk.tiscali.com rejected your message to the following email addresses.

 

 

0 Likes

AJohnR
Conversation Starter
Message 24 of 52

Thank you for your various responses. It's prompted me to investigate further what's going on. I've come to realise that an email sent to my defauit email address works ok if the actual address is used as the send address. For my business I use a different address with my own domain name that is pointed to the pipex address. It is this that has stopped working. I'm not even sure who does the pointing as it was set up a long time ago, but obviously will find out. I would think this is NOT the fault of Talktalk this time.

0 Likes

Muddymedic
Super Duper Contributor
Message 25 of 52

That mirrors my experience exactly.  Absolutely fine all over the Christmaa break.

0 Likes

SiHancox
Super Duper Contributor
Message 26 of 52

Been working fine for me also, had no issues over Xmas and currently out and about but still getting messages on iPhone, so overall very happy.

 

The service also seems quite fast at the moment which I’ve put down to the fact that most are away visiting or on holiday, thought I had the servers all to myself emoticon.winkingface.title

0 Likes

Message 27 of 52

PIPEX mail servers working fine for me today. Sounds like your problem is different to the normal server issues too. And if its only one mailbox thats affected then that is unusual as well. I suggest you start your own thread so an OCE can run checks &/or a repair on that particular mailbox.

Pipex refugee
0 Likes

AJohnR
Conversation Starter
Message 28 of 52
I'm having problems again. After thinking all was well I had a couple of people tell me that their emails have bounced back. I tried a few this morning in different directions between pipex and non-pipex mailboxes and it seems quite random on the iffy mailbox as to if it works or not. The other pipex mailbox however seems to always work in either direction. I'm almost on the point of dropping Talktalk as it's getting silly now.
0 Likes

SiHancox
Super Duper Contributor
Message 29 of 52

Can confirm still running ok for me as well, no issues over weekend and so far so good.

0 Likes

Muddymedic
Super Duper Contributor
Message 30 of 52

It now appears to be back to normal for me, so I will keep fingers etc crossed over Christmas that it stays that way.  Thank you to those who have sorted it out, at least for the time being.

0 Likes

Message 31 of 52

Pipex servers were working fine this morning but not any longer. Getting timeouts on all 3 of my Pipex email accounts just like a couple of days ago when there was a fault.

Pipex refugee
0 Likes

Message 32 of 52

Hi OCE_Ady  Sorry, but I originally posted this a while ago on the 'old' related thread, and realsie you may not be alerted to this new issue.    Everything has been fine for the last few days, and up until about an hour ago.  I have since been experiencing very slow loading, and now the 0x8004210E and 0x8000BCC0F error message have started, and I have just received a 'Timed Out' message for good message.  Essentially, this is what was happening last Wednesday.  This is somewhat worrying, given that it is Christmas Eve, and I suspect that nothing will be done to remedy this for at least several days.  Am I the only one to be experiencing this issue?  Can we expect this to be sorted today?

0 Likes

Message 33 of 52

It's broken again.

 

Sat 22 / 12 / 2018 1200hrs.

 

No email being received. Again.

 

Same message:

 

I'm sorry to have to inform you that your message could not

be delivered to one or more recipients.

 

<photography@bigcheese.co.uk>: host depot.dial.pipex.com[212.139.137.137] said:

   550 #5.1.0 Address rejected. (in reply to RCPT TO command)

Self employed person spending too much time trying to resolve problems with TalkTalk
0 Likes

Message 34 of 52

As far as I can tell I have received no emails from my pipex account for the last day and a half. Webmail works so I can see that some have arrived (not many now because I have set up a talktalk.net address) but on my iMac with Apple mail I simply get a message saying "Unable to verify account name or password".

0 Likes

SiHancox
Super Duper Contributor
Message 35 of 52

Can also confirm all ok today as well, in fact I was ok from roughly yesterday afternoon (see last post on old thread). I still notice a slight delay when opening Mail App on the iMac before messages appear, about 15 seconds or so, but errors have thankfully stopped.

 

When I flagged up that the problem appears to be reoccurring again (in the old thread) I was experiencing it with both macOS and iOS, so this wasn’t confined to just one platform, which led me to believe it was a server wide issue and hence the post.

 

Anyhow, running ok now but would be nice to know what the tech team discovered last night though, “ghosts in the machine” maybe.

 

0 Likes

Message 36 of 52

Just got back on-line and mail has come through

0 Likes

Ady-TalkTalk
Support Team
Message 37 of 52

Thanks for confirming it's ok so far today. 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Message 38 of 52

OK today so far. Fingers crossed!

0 Likes

Message 39 of 52

As I reported yesterday on the old thread there has been evidence all week of the servers being slow to respond. This culminated in outright failure yesterday afternoon which lasted into the evening. All seems well today. So far!

 

@Ady-TalkTalk can you shed any light on the 'problem' you referred to?

Pipex refugee
0 Likes

Message 40 of 52

Are you still having problems today? Apparently a problem was spotted and fixed last night. If you're still having problems today I need to know what exactly is happening and what method you're using to connect.


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes