email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

'Pipex' email not sending

SoF00
Participant
Message 5 of 5

Task 'xxx.xxxxx@dsl.pipex.com - Sending' reported error (0x800CCC78) : 'Cannot send the message. Verify the email address in your account properties. The server responded: ??0 ? '

 

??0 ? showing as Chinese characters in my Outlook 2016.

 

Have updated settings to latest (smtp.talktalk.net) - still no joy

0 Likes
4 REPLIES 4

SoF00
Participant
Message 1 of 5

All up and running now. Thanks

0 Likes

Gondola
Community Star
Message 2 of 5

The DNS issue is now fixed and the incoming and outgoing mail servers are being resolved. Good to know that you're already using the recommended email client settings. Those should have worked and for some they did.

 

Hopefully, you're fully back in action?

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

SoF00
Participant
Message 3 of 5

Hi Gondola - thanks for the input.  My Outlook 2016 is set to the latest servers/ports & security.  I used to have smtp authentication set to "same as incoming", tried your setting but same results.  I can't send from Webmail either so I guess its related to all the others who have problems this morning (DNS fails ?).

0 Likes

Gondola
Community Star
Message 4 of 5

Hi SoF00 

 

Looks like your Outlook is not authenticated to send mail. My outgoing server requires authentication must be ticked and for reliability the smtp outgoing server will use it's own username (full email address) and email password. i.e. not the same settings as the incoming server.

 

Looks like there's a DNS fail for the tiscali domain servers. The incident is being worked on and you can track it on the Service Status (Email) page. 

 

Have you tried webmail for all but on platform sending to other TalkTalk Mail addresses?

 

Select here: Sign in to TalkTalk Mail

Enter your email address and password, select Sign in.

 

Are you using the full recommended settings for TalkTalk Mail?  Review the help page:

Upgrade your legacy mail settings

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

0 Likes