Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Pipex emails to Yahoo getting bounced - again

Team Player

A recurring problem has resurfaced - emails to Yahoo addresses are being returned after a long delay with the message:


      This is an automatically generated Delivery Status Notification.     

Delivery to the following recipients was aborted after 13.9 hour(s):

* <addressee's email>

Reason: The following message to <addressee's email> was undeliverable.The reason for the problem:  Maximum Retry Queue Age Reached



Both the cases I have seen so far have been from to .


Other users have reported the same thing on the forum. We had a spate of this last summer, apparently it was because Pipex addresses had been blacklisted and TT needed to talk to Yahoo to sort it out.


There were problems with other domains as well last time, and they were worse - mails were simply not being delivered but senders were not being notified so we didn't know. Of course I have no idea if that is happening this time round, although I have successfully sent a message to a address.


I know this is the community forum. Can anybody advise please how we formally notify Talk Talk about problems of this type without having to get into a half-hour argument with the help desk about whether we have changed anything, could we try again, have we fed the cat etc. etc.?


In velo veritas ... John

Enlightened One

Got a bounceback message too this morning concerning an email I had sent to a Yahoo address.

"Maximum Retry Queue Age Reached"


Does seem like this is a repeat of the major problem we had last summer when various ISPs were blocking or rate-limiting emails originating from Pipex.


Yesterday I did some testing by sending messages to Gmail & Hotmail which were affected last summer, but they were delivered OK. So hopefully not spread to other IS,Ps (yet?).


I believe @OCE_Ady is on holiday this week but hopefully another OCE will pick up on this thread and get us some answers.

Eureka! Pipex mailboxes have migrated!
Super Duper Contributor

Me too - except its "aol" addresses

I thought we'd heard the last of this nonsense

Whizz Kid

Just tried it now to my Yahoo address and it was received OK straight away. Perhaps they have fixed it??

Team Player

I think it got cleared yesterday. Mail to Yahoo at 09:28 eventually got delivered at 21:09. Tested this morning and it went through quickly. Googlemail addresses OK both days.


I've no idea who waved which magic wand, but thank you!

Enlightened One

I can also confirm my test message this morning to Yahoo was received promptly. Hopefully the issue has been rectified.

Eureka! Pipex mailboxes have migrated!
Community Team - TT Staff

Glad to hear it's working again, apologies for any inconvenience