email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Post created for @JMBRIARHILL

Divsec
Community Star
Message 6 of 6

Hi - I've just started to work from home & need to access my work emails from my home devices.

 

I can log into email using 4G data but when I try to access from my Talk Talk WiFi, the servers are not available. I'm using IMAP - host name mail.xxxxx, Port 993 / 587 (have also tried 993 / 465) & security is on (also tried it 'off').

 

On all accounts, and in all devices using WiFi, the result is the same. I can't access the server, although if I use my phone with WiFi switched off, the connections are good.  My work involves 2 separate servers (2 companies) and the results are the sa qme for both, so the issue is at my end.

 

I've also tried different apps ranging from Outlook, Edison Mail (phone) & Amazon Kindle - all have the same result with WiFi.

 

Any assistance would be appreciated.

 

Thanks

@jmbriarhill I've created a post here for you, one of my colleagues who knows a lot more than me (not difficult) will  be able to help you.

I don't work here and all my opinions are my own.
5 REPLIES 5

Message 1 of 6

Hi jmbriarhill, thanks for confirming the security information. I've reset kidsafe and scam protection. I'd recommend turning the router off tonight for an hour to obtain a new IP address and ensure that the settings take. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Message 2 of 6

Hi jmbriarhill, I can take a look at your account to see if your KidSafe is definitely off. Gondola will give you great advice on how to configure your mail correctly. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Message 3 of 6

Hi jmbriarhill 

 

If KidsSafe is off then there should be no network filtering. With KidsSafe on, you're right that alcohol sites would be filtered out.  You can select specific sites not to be blocked.

 

To prove that there is no filtering at the TalkTalk DNS you can select, in some of the TalkTalk routers, an alternative to the TalkTalk DNS. For example, selecting the alternative DNS in the router for Google you'd use Primary DNS 8.8.8.8 and Secondary DNS 8.8.4.4. or alternatives like Quad9 secure DNS 9.9.9.9 and 149.112.112.112 and to switch back to TalkTalk DNS it's 79.79.79.79 and 79.79.79.80 primary and secondary DNS respectively.

 

 Using 3rd Party DNS

 

The eero 6 or eero Pro 6 routers are locked to the TalkTalk DNS but do have the ability via eero Secure to allow specific websites in a similar manner to HomeSafe®

 

I strongly advise you to work with the respective IT departments to troubleshoot connecting to their email servers. Nobody at the TalkTalk end is going to be aware of any restriction on the connections permitted via external networks. For example, the email servers may allow a connection via their own Wi-Fi network or a mobile network but automatically block other network connections. We need to know that a connection is possible via the Internet, or only via their VPN, plus the mail host names for incoming and outgoing servers, designated ports and security protocol and that there's a current security certificate.

GondolaVolunteer 2017-2022

  Like below to appreciate my help . . . Mark as solved  Accept as Solution

0 Likes

jmbriarhill
Popular Poster
Message 4 of 6

Thanks for getting back to me so quickly.

 

Kidsafe is switched to 'off' so assume no checks done on content (?) but I work in Drinks Industry (online retail) & wonder if TT is picking this up as a warning sign?

 

I used to work from 1 of the premises & use their WiFi on a regular basis without issue - it's only happened now since I started to work from home. The 2nd Co is new to me so I've only tried to set them up from home & failed. Is it possible to get someone from TT to run a check to see if there's anything in my settings I'm not aware of?

 

My contract changed to Fibre 65 last year but this problem has only come to light in last month or so.

 

Appreciate assistance - it's good to have someone who knows what they're talking about prepared to help & give pointers.

0 Likes

Gondola
Community Star
Message 5 of 6

Hi Dave and jmbriarhill

 

The incoming and outgoing server settings for the business email will be exactly the same whether connecting via mobile data or home broadband via Wi-Fi. Switch the mobile data off and the Wi-Fi on and the email connection should be re-established - subject to any connection filter rules applied by the employer.  For clarification on what settings to use please contact the relevant IT department(s). 

 

There's a possibility of the broadband connection (via Wi-Fi) blocking a website via HomeSafe® or eero Secure if using Future Fibre.  Here's an Overview of HomeSafe® Switch off via the  View HomeSafe settings page if one of the designated categories, for example, social media, gambling, tobacco etc happened to be the users' employer. 

 

If the employer(s) have a webmail portal then that would be an alternative to an email client connection.

GondolaVolunteer 2017-2022

  Like below to appreciate my help . . . Mark as solved  Accept as Solution