email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Problem with Pipex POP server ?

sTalkTalkEr
Participant
Message 17 of 17

All of a sudden I can't send to @btinternet.com addresses.

 

Tried manipulating the settings, but no joy.

 

What's changed recently? Please can it be changed back?

0 Likes
16 REPLIES 16

Message 1 of 17

Hi danesbury 

 

Why am I not surprised that BTInternet are not accepting your emails? 

 

Sent by domain: pipex

By SMTP server: talktalk

Via your broadband network: ?

Reply to domain: namesco personal domain

 

Although the pipex username / email address will get authentication from the talktalk SMTP server on the new Mail platform I'd expect better results by sending from the pipex SMTP server using STARTTLS connection security and authentication via normal password for your pipex email address.

 

The dsl.pipex POP3 email settings you need are:

 

Account Type  POP3
Login / Username username@dsl.pipex.com
Password pipex email password
POP3 mail server name pop.dsl.pipex.com
Incoming Port 995
Incoming Connection Security SSL/TLS
Authentication method Normal Password
SMTP mail server name smtp.dsl.pipex.com
Outgoing Port 587
Outgoing Connection Security STARTTLS
Authentication method Normal Password
Outgoing Authentication Yes

 

First try the above settings and test send to your BTInternet contact. If that gets through OK and there's no reason why it shouldn't then just set the Reply to: email address as your namesco email address and see if BTInternet accept that. Again, no reason why they shouldn't.

 

Collect your emails to the namesco mailbox in Thunderbird separately by having another account set up for namesco email. 

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . and to help others Best Answer

0 Likes

Message 2 of 17

Hi Gondola,  Many thanks for your reply.   

Apologies that what I previously wrote ( "Only emails sent to a @btinternet.com email address, and sent via POP3 are sent out, but not delivered. " ) was slightly wrong & not that clear! I wrote "sent via POP3", whereas I meant SMTP.  I also meant that I send out many emails and I only have this problem with email recipients with the @btinternet.com address.

 

As you say I have a workaround by using webmail, but that means that for any BTinternet addressees I would not be able to reply directly from Thunderbird.  

 

You asked for my Thunderbird settings.  Here they are:

Outgoing (SMTP) 

ServerName:  smtp.talktalk.net

Port: 25

User name:  xxxxxx@dsl.pipex.com

Connection Security: STARTTLS, if available

 

Server type: POP Mail Server 

Server name pop3.xxxxxxxxx.co.uk   Port:  110

User name: xxxxxxxxx.co.uk

 

Security Settings:

Connection security: None

Authentication method: Password, transmitted insecurely

 

Thanks again

 

0 Likes

Message 3 of 17

Hi @danesbury 

 

BTInternet are rejecting emails that aren't fully authenticated.  I'm also aware that some Pipex users did have personal domain names as part of a legacy package.  A while ago I noted that these personal domain names were no longer supported.

 

You're using Namesco webmail successfully and I'd say that's the best way to go.

 

What Thunderbird client settings, other than POP3, are you using for both incoming and outgoing servers when you get the pipex server failing to deliver a BTInternet email?

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . and to help others Best Answer

0 Likes

Message 4 of 17

This is an automatically generated Delivery Status Notification.

Delivery to the following recipients was aborted after 24.9 hour(s): xxxxx@btinternet.com

 

Reason: The following message to xxxxxx@btinternet.com was undeliverable.

 

The reason for the problem: Maximum Retry Queue Age Reached

 

I have had the same problem:  Only emails sent to a @btinternet.com email address, and sent via POP3 are sent out, but not delivered. After 24 hours I receive this undeliverable message.  These undeliverable mails are being sent from a names.co.uk email address to an @btinternet.com email address using Thunderbird.  If I send the same emails via the names.co.uk online email system,the emails to the @btinternet.com email address are delivered to the recipient immediately. 

 

As OCE_Ady says "it'll be BT blocking our IP"

 

If that is the case, it would seem that  the problem needs to be addressed by Pipex/TalkTalk  directly with BTInternet.

 

I do hope a solution can be found quickly

0 Likes

Message 5 of 17

Excellent...so far. What I'd like to see is: So far...So fantastic!

 

i.e. to know that BTInternet aren't blocking your fully authenticated and secure emails.  Let us know when you're sure there's no longer an issue.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . and to help others Best Answer

Message 6 of 17

Thank you for persevering. So far, so good!

Message 7 of 17

Hi @sTalkTalkEr 

 

Looking good. So, if the username is your full pipex email address I'm hoping you'll say that Thunderbird has verified the settings for both incoming and outgoing email. i.e. it's checked automatically that the pipex server will communicate with Thunderbird.

 

The next test is to see if you can now get emails to your btinternet recipients.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . and to help others Best Answer

0 Likes

Message 8 of 17

Thank you.

 

It appears that I have left something out - see pic attached.

pipex2.svg
0 Likes

Message 9 of 17

Hi @sTalkTalkEr 

 

The dsl.pipex POP3 email settings you need are:

 

Account Type  POP3
Login / Username username@dsl.pipex.com
Password Yes
POP3 mail server name pop.dsl.pipex.com
Incoming Port 995
Incoming Connection Security SSL/TLS
Authentication method Normal Password
SMTP mail server name smtp.dsl.pipex.com
Outgoing Port 587
Outgoing Connection Security STARTTLS
Authentication method Normal Password
Outgoing Authentication Yes

 

Those settings in your Thunderbird email client should be verified without any error message. Then try to send to the btinternet email address.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . and to help others Best Answer

Message 10 of 17

And smtp.talktalk.net

0 Likes

Message 11 of 17

Yes - username@dsl.pipex.com.

0 Likes

Message 12 of 17

Hi sTalkTalkEr 

 

Your heading said "Problem with Pipex" so I'd guess your email address is username@dial.pipex.com OR username@dsl.pipex.com and if so you'd use the smtp.dial.pipex.com OR smtp.dsl.pipex.com outgoing server.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . and to help others Best Answer

0 Likes

Message 13 of 17

Pics.

0 Likes

sTalkTalkEr
Participant
Message 14 of 17

Thank you for helping.

 

Changing outgoing server settings results in a TalkTalk error message. Have I missed something out?

 

Using Thunderbird. This must be a recent thing, as it was all fine a week or so ago.

0 Likes

Ady-TalkTalk
Support Team
Message 15 of 17

Hi sTalkTalkEr, it'll be BT blocking our IP. Are you on a TalkTalk connection?


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Gondola
Community Star
Message 16 of 17

Hi @sTalkTalkEr 

 

Are you sending via pipex webmail or an email app or email client?

 

We've seen recently that btinternet aren't accepting insecure email sent by clients or apps via port 25. It's a spam protection issue applied by many email service providers.

 

The recommended setting for email clients or apps are here: Email settings - IMAP & POP3 scroll down and expand the pipex section.

 

If you need help then it's good to take screenshots of email client incoming and outgoing server and advanced settings, image edit to obscure the local (first) part of your email address and then post here using the photos icon (camera) above this reply area.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . and to help others Best Answer

0 Likes