email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Problems using Plusnet for sending Lineone emails

JohnForr
First Timer
Message 10 of 10

Hello,

 
I recently moved house and am now having trouble sending email through relay.plus.net from Mail on a Mac. I've had a lineone account for years, but unfortunately Talk Talk couldn't supply broadband where I have moved to.
 
SPF have given me the follwing information to rectify the problem:

Here's what you can do: Contact the lineone.net postmaster and tell them that they need to change lineone.net's SPF record so that it authorizes avasout07.plus.net. For example, they could change the record to something like

v=spf1 mx ip4:62.24.135.128/26 ip4:62.24.229.0/26 ip4:62.24.135.64/26 ip4:78.144.6.128/26 a:avasout07.plus.net -all

If you refer your postmaster to this web page, they should be able to solve the problem.

 
Is it possible to resolve this issue, please? Anyone at Talk Talk?
 
Many thanks.
0 Likes
9 REPLIES 9

Message 1 of 10

That's great. Thanks for posting back to let us know it's sorted. 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Message 2 of 10

Hello,

 

Thank you both for the help.

 

I now seem to have it working in Mac Mail. As far as I can see the emails aren't being flagged as spam now.

It was a struggle to get Mail to accept the new settings, it kept defaulting to the Plusnet settings, in the end I had to create a new account and it worked.

 

Next I'll try the Gmail app settings - if that works too then we're in business.

 

I'll let you know...

Message 3 of 10

Hi John,

 

How are you getting on, has Gondola's advice helped?

Chris

Message 4 of 10

Hi John

 

Apple support have a useful description of email settings. They say, most of the time Mail sets itself up correctly.  But don't rely on that to be the case as many times it does not and requires manual intervention.

 

For Mail on a MAC here are the relevant Lineone IMAP email settings you need:

 

 

Account Type  IMAP
Your name John Forr
Email address username@lineone.net
Password Email Password
Remember Password Yes
Incoming Server Name imap.tiscali.co.uk
Incoming Port 993
Connection Security SSL
Authentication method Normal password
Outgoing SMTP server smtp.tiscali.co.uk
Outgoing Port 587
Connection Security STARTTLS or SSL
Authentication method Normal password
Outgoing Authentication Yes

 

When you've put in the Account settings just close the Mail app and reopen it and recheck to make sure the settings have not been automatically changed.

GondolaVolunteer 2017-2022

  Like (below) to support me . . . Mark as solved (below)  Accept as Solution

Message 5 of 10

Hello,

 

I'm using Mail on an iMac.

 

Thanks for your help!

John

0 Likes

Message 6 of 10

Hi John

 

No, don't send lineone emails as an alias in gMail as that's not going to get proper authentication.

 

If you wish to use the gMail app then add your lineone email account to that using the secure tiscali IMAP settings in the TalkTalk article.  That will work perfectly.

 

Are you using Windows Mail or another Mail app?

 

In Windows Mail

  • Settings
  • Manage Accounts - select the lineone account
  • Change Mailbox Sync Settings
  • Advanced Mailbox Sync Settings and scroll down

Tiscali settings in Windows Mail.png

  •  Setup as shown
  • Tap Done

GondolaVolunteer 2017-2022

  Like (below) to support me . . . Mark as solved (below)  Accept as Solution

Message 7 of 10

Hi there,

 

Thanks very much for your help.

Those settings didn't make a lot of sense to what I see in Mail, but I will try again when I have more time.

 

In the meantime, I sent an email from my Lineone account as an alias within Gmail, so the Plusnet servers are not involved.

The emails are still marked as spam - the message reads:
'Why is this message in Spam? It's from an address in the lineone.net domain but has failed Lineone.net's required tests for authentication'

 

So it seems to be a problem with the address itself. Big problem as no-one receives emails I send!
Any ideas?
Cheers! 

0 Likes

Ady-TalkTalk
Support Team
Message 8 of 10

Hi JohnForr, I see Gondola has provided the right advice. Please let us know how you get on. 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Gondola
Community Star
Message 9 of 10

Hi @JohnForr

 

The answer is easy. Don't send your lineone email through the Plusnet SMTP relay server just use fully authenticated secure sending via the lineone / tiscali SMTP server.

 

The Lineone email settings you need are:

 

Account Type  IMAP
Login / Username username@lineone.net
Password Yes
Incoming mail server imap.tiscali.co.uk
Incoming Port 993
Incoming Security SSL
Outgoing mail server smtp.tiscali.co.uk
Outgoing Port 587
Outgoing Security SSL
Outgoing Authentication Yes

 

Ensure you're using plain password authentication. 

 

Any problems setting up the Mail app, let me know of the error message and take and post some screenshots of the outgoing server setup using the photos icon above this Reply area.

GondolaVolunteer 2017-2022

  Like (below) to support me . . . Mark as solved (below)  Accept as Solution