email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Problems with POP3 this afternoon (Tiscali?)

RegRUK
Whizz Kid
Message 20 of 20

Having problems with signing on to the POP3 server for Tiscali mail. Is there a know problem? Thanks.

Reg
0 Likes
19 REPLIES 19

Message 1 of 20

@Gondola 

@RegRUK 

Great - no loger getting boxes comming up all over Outlook!

Thanks for fixing.

Keep Safe

Message 2 of 20

Thanks for taking time out to let us know. We always appreciate your feedback.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . and to help others Best Answer

0 Likes

Message 3 of 20

Fingers crossed, it looks as if the problem has been sorted 😁 Thanks.

Reg

Message 4 of 20

Hi RegRUK 

 

I'd noted that the sign in authentication issue for MyAccount had been removed from Service status but the authentication sign in issue for Mail is still ongoing. I'm keeping an eye on the situation and have posted the issue for the attention of TalkTalk management. 

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . and to help others Best Answer

Message 5 of 20

The websites problem is now being shown as solved but the problems with emails persists.

Reg
0 Likes

Message 6 of 20

Hi @JustMe60 

 

I expect if you change the incoming server to:

  • mail.talktalk.net
  • imap.talktalk.net
  • pop.talktalk.net

They'd all work equally well with the appropriate and recommended secure port numbers. Because they all resolve to the same IP address. The server names are really only there for compatibility with email clients that don't use auto-configuration when setting up.  But, as they say, if it works for you, all good.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . and to help others Best Answer

0 Likes

Message 7 of 20

I changed my incoming pop from mail.talktalk.net to pop.talktalk.net and am now getting emails.

0 Likes

wgcuser
Wise Owl
Message 8 of 20

@jbuchanangb 

I too get errors on Outlook 2016 when it polls (POP) the tisc mail server.

Not for the first time during Lock Down.

Fortunately (like many others?) I use an alternative email service for important messages.

BR

0 Likes

Message 9 of 20

...see post 9 TominLondon.

 

Delays are variable and the maximum today that I've seen is 75 minutes. So, unless delays have worsened your mail message should show up soon.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . and to help others Best Answer

0 Likes

TominLondon
Super Duper Contributor
Message 10 of 20

As a test, I sent myself an email 45 minutes ago. I still haven't received it!

From Tom: a Mac user since 1995
0 Likes

Message 11 of 20

Getting intermittent log on issues with both the TalkTalk IMAP server and the Tiscali one. I have Outlook set up with one account on each!

Retired the 11 years old Dell, new one is an Inspiron 3881 running Windows 10 and a Qualcomm QCA9377 Wireless Network Adapter with Sagemcom FAST 5364 router.
0 Likes

Message 12 of 20

...and I am starting to see some off-platform incoming mail messages delayed so the issue(s) are starting to be apparent.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . and to help others Best Answer

0 Likes

Message 13 of 20
Thank you as well as the problem still persists. I'll keep an eye on the Service Status.

Needless to say I've not changed any settings.
Reg
0 Likes

Message 14 of 20

Thank you

0 Likes

Message 15 of 20

Hi Paul

 

The incident is being worked on and you can track it on the Service Status (websites) page. 

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . and to help others Best Answer

0 Likes

Message 16 of 20

Since about 1pm this afternoon, on my "Talktalk.net" email, I have been getting the pop up box on Outlook, prompting for Server name/user name (already all filled in).

 

As soon as I click it, 2 mins or so later, the box is back.

 

Emails are not sending and receiving - this all happened last year and ended up being a Talk Talk issue which took ages to resolve.

 

Hope this isn't going to take long.

0 Likes

Message 17 of 20

Hi RegRUK 

 

That would be a sign in authentication issue. 

 

As it happens a Service Status message has just gone up about issues for some customers signing in to MyAccount. So that could be impacting your authentication sign in to get onto the Mail platform.

 

The incident is being worked on and you can track it on the Service Status (websites) page. 

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . and to help others Best Answer

0 Likes

Message 18 of 20
It works sometimes otherwise I get "internal server error" flagged. If I persist I do get logged on. It's only been a problem since about 2.20pm today. Maybe it will clear up. I'll see..
Reg

Gondola
Community Star
Message 19 of 20

Hi @RegRUK 

 

I don't see any obvious issue. Servers are responding promptly.

 

Double check your webmail sign in here. Send a message back to the Inbox to test sending and receiving from and to the mailbox.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . and to help others Best Answer

0 Likes