email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Problems with sending from pipex to me.com, icloud.com and gmail

Flaneuse
Conversation Starter
Message 12 of 12

Emails to gmail accounts are not rejected/returned undeliverable but do not appear in recipient's inbox or spam.

 

Emails to icloud.com or me.com: 

The following message to xxx@me.com was undeliverable.The reason for the problem:  550 5.7.0 Blocked - see https://support.proofpoint.com/dnsbl-lookup.cgi?ip=212.74.114.22

 

i.e.the IP address is blocked. 

 

Just sort it - the service from TalkTalk is unacceptable

0 Likes
11 REPLIES 11

Message 1 of 12

Hi @Flaneuse 

 

Yes, please revert to smtp.dsl.pipex.com as the SMTP outgoing server name. I thought it might work if your credentials were on the tiscali server.

 

For your security, I've removed the image from your post as it was displaying two email addresses.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

0 Likes

Message 2 of 12

Hi all, the team are already working to remove the cause of the problem and improve the reputation of the servers. Hopefully, this will be working normally soon. 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Flaneuse
Conversation Starter
Message 3 of 12

Outlook tries to save the settings then hangs (20 mins) at this point:

 

What option should I choose for "outgoing SMTP server requires authentication"?

 

use same settings as incoming

log on using user name and password

log on to incoming mail server before sending mail

 

I chose the default 1st option.

 

I will have to revert to old settings.

 

???

0 Likes

Message 4 of 12

Hi @Flaneuse 

 

If any feedback comes my way I'll tell you.

 

The IP address that's being blocked resolves to an SMTP server at pipex.tiscali.co.uk

 

This may or may not work - so let me know either way - in your email client make sure the outgoing server port is 587 and outgoing security is set for STARTTLS and require network authentication is selected.  Make sure your pipex email address is the username and password is entered and then change the SMTP server host from smtp.dsl.pipex.com (or it may be smtp.dial.pipex.com) to smtp.tiscali.co.uk

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

0 Likes

Flaneuse
Conversation Starter
Message 5 of 12

Assume there will be notification when it is sorted!

0 Likes

Flaneuse
Conversation Starter
Message 6 of 12

Any idea of problems with other recipients? 

0 Likes

Flaneuse
Conversation Starter
Message 7 of 12

 Me.com and icloud.com are all part of Apple so do the same thing. With those I got a reject message but with gmail they just weren't delivered. 

0 Likes

Message 8 of 12

Hi @Flaneuse 

 

When I checked the other day the SMTP server IP address wasn't being blocked. It is now. And the IP address is on some spam blacklists because of spam being reported as sent from the pipex mail server.

 

The pipex email admins will now need to remove the source of the reported spam and rebuild the reputation of the mail server. This may take some time.

 

In the meantime sign in to pipex webmail.

 

I've alerted the team here so they can keep track of the situation.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

0 Likes

SoozySoo
Conversation Starter
Message 9 of 12

I've only had problems with me.com. Apparently TalkTalk do know about this and are going to fix it but it will take "some time".

SoozySoo
0 Likes

Flaneuse
Conversation Starter
Message 10 of 12

Was it just those addresses or any others?

 

0 Likes

SoozySoo
Conversation Starter
Message 11 of 12

I've got exactly the same problem - it started yesterday and is continuing today. 

SoozySoo
0 Likes