email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Raising a Case With Email Support

gtlouis
Participant
Message 25 of 25

I keep having problems with sending mail from my Tiscali mail address.  I have raised this here before.  I would like to raise a case with the email support team at talk talk.  I am using  apple mail on my imac.  It's worked fine for years but lately i receive mail, but sending mail is erratic and I think it's a problem with talk talk's server.  Occasionally it works, then doesn't and it's erratic.  When I send mail a list of servers comes up and none of them will send.

 

Where do I go to get them to look at this and raise a support query?

 

Thanks,

Guy 

0 Likes
24 REPLIES 24

Message 1 of 25

Hi gtlouis, what happens if you use the unsecure port 110 incoming and port 25 for sending with no secure username? 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Message 2 of 25
Hi gmlack - yes I'm using port 587 and StartTLS
0 Likes

Message 3 of 25

Hi Gondola,  Yes, updated the passwords. A dialog box pops up asking for the password - I fill it in and it still won't authenticate or register with the server. The whole thing continues to be a mystery to me. Esp as on my phone it works ok.

0 Likes

Message 4 of 25
>>> outgoing port 587, use SSL

You need StartTLS.
0 Likes

Message 5 of 25

Obvious (silly me) question - you've updated the password in Apple Mail and Thunderbird?

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

Message 6 of 25
I ran a scan using Malware Bytes (recommended by a friend who uses macs). Nothing detected. Changed password and sent test mails from my webmail. They arrived in my inboxes on the mac and on line. Didn't disappear. No error messages from webmail.

Then I tried on the mac using Mail: "unable to verify account name or password".
Tried sending with Thunderbird: "login to server failed"
0 Likes

Message 7 of 25

Hi @gtlouis 

 

Ah, your mailbox could well be compromised.

 

A full scan of your devices to remove any viruses, remote access trojans and password capturing malware is strongly recommended.

 

Then a password change. Changing your email password 

Compose and send the same mailbox a mail message. Check that the message sends without error, is copied into the Sent objects folder and arrives and stays in the Inbox. Mail not reaching the Inbox could mean there's a Filter rule, including an Auto forward which is a special filter rule, that's diverting, discarding or blocking mail.

 

Let us know of any error message, or if mail does not arrive in the Inbox or disappears from the Inbox.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

Message 8 of 25
Yes, all that is correct. Tried sending another test and got the same result, not connecting to server and asking to enter a new password. I enter the current one and still no go.
One slightly weird thing: looking in the "Drafts" folder there were a number of messages written in what looks like cyrillic characters! I hope I'm not being overtaken by russian hackers!
0 Likes

Message 9 of 25

The outgoing server (SMTP) setting needs a slight tweak to the outgoing connection security.

 

Account Type  IMAP
Username username@tiscali.co.uk
Password Yes
IMAP mail server name imap.tiscali.co.uk
Incoming Port 993
Incoming Connection Security SSL/TLS
Authentication method Normal Password
SMTP mail server name smtp.tiscali.co.uk
Outgoing Port 587
Outgoing Connection Security STARTTLS
Authentication method Normal Password

 

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

Message 10 of 25
Hi Gondola,
OK, I installed Thunderbird. It seems to have downloaded the inbox messages ok. I then tried sending a test message from each of my tiscali accounts but the error message that it couldn't connect to the smtp server came up. I put in my new password, and got the same error message both times. I checked the imap settings: outgoing port 587, use SSL, password authentication are all there.
0 Likes

Message 11 of 25

Thunderbird is from the same source as Firefox so you'll see some similarities.

 

I'm just asking if you'd try Thunderbird to see if that works so we can positively pinpoint an issue with Apple Mail and try to find out why Apple Mail on the MAC is not playing nicely when other i-devices work ok with the same settings.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

Message 12 of 25
OK - I've got habituated to Mail after all this time, but it's worth having a look at Thunderbird - I'm using Firefox for browsing anyway. I'll check it out tomorrow.
0 Likes

Message 13 of 25

Hi gtlouis 

 

OK, so, I think you've already done everything to resolve the issue with Mac and Apple Mail and the fact that you did get a mail message sent suggests that the settings are good which we both think is the case. Especially as the same settings work on another device.

 

Would you like to try a setup on your Mac that is non-Apple?  How about setting up Thunderbird as an IMAP email account for the tiscali mailbox?

 

https://support.mozilla.org/en-US/kb/installing-thunderbird-on-mac

 

 

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

Message 14 of 25
Yes, I changed the password in MyAccount. Yes, the full email address is entered for my user name. I did also delete the email account and re install it yesterday, but that was before changing the password. Also I can't figure why in the list of alternative servers to use that pops up when sending and it fails, two are listed as offline when I have taken nothing off line myself.
The other thing: just after I changed password this morning I immediately popped off a test mail to my google address. This arrived right away, but nothing else has sent since then.
0 Likes

Message 15 of 25

Hi @gtlouis 

 

For the outgoing (SMTP) server smtp.tiscali.co.uk have you entered the full tiscali email address as the username and entered the new password.  The boxes say that the username is optional but I find that it's required.

 

I assume you changed the password via your MyAccount or via the Forgotten password button process in the Help page Changing your email password?

 

Obviously it's good that webmail and your mobile are both working but we'll carry on trying to get your Mac working.

 

The normal fix for troublesome email clients where data may be corrupted is to remove the account from the Apple Mail software and reinstate it.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

Message 16 of 25
I have changed the password now, but am still getting the TT401 message, saying it can't connect to the smtp server. In the list of servers that pops up it show it in parenthesis as offline. Don;t know why. The connection doctor shows it as: not logging in, check user name and password. Both of these are correct. It also shows the other accounts as ok with a green light, but none of the talk talk ones will send either. My googlemail is also listed there and that sends ok.
I also use this email on my android phone, and that works fine from there.
0 Likes

Message 17 of 25

That'll be ok.

 

If you don't automatically manage settings then you should have the option of port 587 with Use TLS/SSL.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

Message 18 of 25
I am using apple Mail on my imac
0 Likes

Message 19 of 25

Hi gtlouis 

 

What device and email software are you using?

 

If it's a mobile phone then use SSL is ok but if other software then StartTLS or TLS is normally selected as the outgoing encryption type with port 587.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

Message 20 of 25
The password has been the same for ages, and is not 8 multicase letters and numbers. So maybe that's the problem (although it never was in the past) and I will get on and change that right away.

The outgoing settings are: server - smtp.tiscali.co.uk; outgoing port 587; SSL - yes; authentication - yes
It's a pop3 account - this happened automatically when i set it up and I coudln't see a way to change that in Mail preferences
0 Likes