email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Re: Still having e-mail problems with Tiscali e-mail receiving and sending

GregTingey
Super Duper Contributor
Message 31 of 35

I'm on "Pipex" but the problem is exactly the same as yesterday, with no change.

The "Service Status" statement that it's all working now is plainly not true

0 Likes
34 REPLIES 34

Message 1 of 35

I'm afraid you have confused me again with the mention of password.

How did you go about changing your mailbox password?

But presumably you know what the mailbox password currently is since you say you can access your mail using Webmail.

Eureka! Pipex mailboxes have migrated!
0 Likes

GregTingey
Super Duper Contributor
Message 2 of 35

stevesurrey - THANK YOU


So, I (maybe) need to - & I quote: "removing the mail account from Outlook and add it again?"
Yeah, how - what am I supposed to do?
I already asked ( I think ) & got no reply

 

IF it's a password problem, which it might be, it's "only" a matter of changing all-lower-case to mixed Upper-&-lower case, or the other way around in my password ....

But, I repeat, this problem started on Friday with something at the TalkTalk end breaking ... & now it doesn't work at all.

0 Likes

Message 3 of 35

Its post no.26 in this thread.

Not in one of your many other threads or cross-postings which are likely confusing you and everyone else too.

 

If you don't know how to do what OCE_Ady has suggested then say so here and I am sure @Gondola will be able to explain how to do it safely without fear of losing anything (you should be routinely making email backups to prevent that too).

 

Eureka! Pipex mailboxes have migrated!
0 Likes

GregTingey
Super Duper Contributor
Message 4 of 35

WHICH suggestion?
What am I supposed to try?

I can't find that suggestion right now - can you point me to it?

Was it something to do with re-setting Outlook, which I don't want to do, in fear of losing everything .....

0 Likes

Message 5 of 35

@GregTingey you were given some advice this morning by @Ady-TalkTalk. Have you tried that suggestion?

Eureka! Pipex mailboxes have migrated!

GregTingey
Super Duper Contributor
Message 6 of 35

No use to me, stuck in Outlook, with no way, apparently, of altering it, or getting it to work.

Look, SOMETHING broke about lunchtime Friday, 26th Feb - it's still broken & although I can use the TalkTalk page, I want my normal email platform back, which is Outlook

0 Likes

Message 7 of 35

TheHornedOne 

 

If you have no Outlook credentials information to offer...

If you have no Outlook credentials problems...

You need a new Outlook on life.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

Message 8 of 35

 



@Gondola wrote:

 

If you have a problem with your Outlook credentials popups then you know the rules, start your own topic.

 


...... but then why would I, when I do not employ Outlook as you know; on any of my devices!

 

~R.

 

 

GregTingey
Super Duper Contributor
Message 9 of 35

Sorry I don't understand that - AT ALL, I'm afraid.

 

What are you proposing that I do?

 

See also a new thread I've started on this, hopefully for clarity (!)

https://community.talktalk.co.uk/t5/Email-Webmail/HELLO-Still-unable-to-connect/m-p/2725712#M147109

 

Um

0 Likes

Message 10 of 35

Hi GregTingey, have you tried removing the mail account from Outlook and add it again? I know it's not ideal, but if your attempted changes have messed up Outlook which often happens a quick remove and readd will sort the problem. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

GregTingey
Super Duper Contributor
Message 11 of 35

I have just re-checked.
Per. Gondola's "advice" I will try to stick to this thread.
( Oops - don't want to spam ... )
BUT
I note that others are having, if not identical, certainly very similar problems:
As in...
https://community.talktalk.co.uk/t5/Email-Webmail/I-cannot-send-e-mails-using-Outlook/m-p/2717804#M1...
and
https://community.talktalk.co.uk/t5/Email-Webmail/Emails-failing-to-send-cannot-connect-to-server-me...
... which may, or may not be relevant.

 

Somewhere, there's an on-line "chat" window ( Lost it for the moment ) - I wonder if trying that might help, or not?

 

0 Likes

GregTingey
Super Duper Contributor
Message 12 of 35

Update

I have tried to re-set my "Outlook" password as It's possible that I had mis-typed it into the wrong variation .....

But

Outlook will not accept a password alteration.

Uh?

 

Meanwhile, mails are slowly piling up at TalkTalk, but not getting through to me at home.

Are other people still getting this problem, or is it just me?

0 Likes

GregTingey
Super Duper Contributor
Message 13 of 35

"SS" & Gondola
THANK YOU - both of you for the information.

It shows that my settings are correct & that the fault or faults are still manifesting & that it is down to TalkTalk - probably as to the failings.

 

Maybe we can now concentrate on fixing whatever has gorn worng?

0 Likes

Message 14 of 35

Sorry @Gondola but I thought it was important that Tingey didn't think his Outlook settings "may have been tampered with by TalkTalk". Which is not what I said nor possible. I will keep out now but at least he has checked his own Outlook configuration at last.

Eureka! Pipex mailboxes have migrated!
0 Likes

Message 15 of 35

Steve, please don't confuse the issue. You'll see that the Tingey settings for Outlook are, so far, spot on correct. 

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

Message 16 of 35

@GregTingey wrote:

There is a recent post ( Which I can't see whilst I'm typing this ) suggesting that I look at my "Outlook" settings & also suggesting that they may have been tampered with by TalkTalk, or its systems.


If thats a reference to my post then thats not what I said. I said TalkTalk have been making changes to THEIR settings which meant your outlook configuration might no longer be compatible.

Eureka! Pipex mailboxes have migrated!
0 Likes

Message 17 of 35

Confirming correct and confirmed with the Email settings - IMAP & POP3 

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

GregTingey
Super Duper Contributor
Message 18 of 35

OK

I have checked my "Outlook" settings

The only thing I can see that might be worng ( Unless I've mis-retyped my password(!) is that the encryption for Incoming & outgoing are different, which I don't think should be the case:

Incoming is encrypted: SSL/TLS

Outgoing is encrypted: STARTTLS

Port numbers are as recommended.

Is this wrong, & what should I do?
[ And how did it get like this? }

0 Likes

Message 19 of 35

This is the correct thread for your posts. Don't even think about spamming other threads. 

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

GregTingey
Super Duper Contributor
Message 20 of 35

Sorry, but I am simply trying to find an awnser, as are all the other people with this problem.

My problem appears ( And I do stress "appears" ) to be either the same as, or very similar to many other people's ....

HOWEVER

There is a recent post ( Which I can't see whilst I'm typing this ) suggesting that I look at my "Outlook" settings & also suggesting that they may have been tampered with by TalkTalk, or its systems.
What I will do, therefore is to try to make a note of what those settings are & get back to you - hopefully on the correct thread(!) & see if they are correct or not - & what they should be.

 

OK?

0 Likes