cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Receiving emails in Outlook 2010

Reply
18 REPLIES 18
OldNewtown
Team Player

Hi

I am aware of problems with email at the moment but mine is a little different

My wife and I both use Outlook for e-mails on main computer, similar set up, but since last Thursday my wife has not received an e-mail through outlook and the following message is shown

Error Ox800CCC1A - your server does not support the connection encryption type you have specified

 

I have checked settings and the SPA box is NOT ticked

 

Any suggestions what may have happened and how I can correct situation?

 

Oh my wife can access emails on her phone

Current set up POP should I use IMAP?

If so how do I change in outlook as this box is greyed out is oulook settings

Gondola
Community Star

Hi @OldNewtown

 

What domain email is your wife using? talktalk.net tiscali.co.uk lineone.net or another?

 

OS variant for your main computer? Windows 10 or another?

 

Incoming port and security type?

Outgoing port and security type?

GondolaVolunteer 2017-2021

 Add Likes below to appreciate my help . . . and if I offered a solution Best Answer

OldNewtown
Team Player

Hi Gondola, thanks for your quick response

 

Domain TalkTalk.net

OS Windows 10

Incoming Port 995

Security type SSL

Outgoing Port 587

Security type None

 

These setting have not been changed, well as far as I know 😉

 

Gondola
Community Star

 Hi @OldNewtown

 

Outlook 2010 doesn't really set up as recommended but

 

  • Select the Outgoing Server tab
  • Tick the My outgoing server (SMTP) requires authentication box
  • Select the option to Use same settings as my incoming mail server
  • Select the Advanced tab
  • Outgoing port 587
  • Security Type STARTTLS is what you'd like to setup but 2010 doesn't have this option, so select SSL and test
    (Some users have found that TLS will work)

GondolaVolunteer 2017-2021

 Add Likes below to appreciate my help . . . and if I offered a solution Best Answer

OldNewtown
Team Player

Hi Gondola

 

Thanks for the advice

Changed settings tried SSL and TLS but received message that encryption type not supported

 

 

OldNewtown
Team Player

Ooops

I forgot that I installed Office 2013 some time ago so I am using Outlook 2013

What a numpty!

Thread title changed - sorry for any possible waste of your time Gondola

inkie
Super Duper Contributor

Below settings should work in Outlook 2013 using SSL for a pop3 account with a talktalk.net email address:

 

email address: username@talktalk.net
Account type: pop3
Incoming mail server: mail.talktalk.net
Outgoing mail server: smtp.talktalk.net
Logon info
Username: username@talktalk.net
Password: your email password
Remember password: ticked
Require logon using secure password authentication: NOT TICKED

More settings tab

Outgoing server
My outgoing server (smtp) requires authentication: TICKED
Outgoing server (smtp) 587
Use same settings as my incoming server: yes
Log on to incoming mail server before sending mail - leave blank

Advanced
Incoming server (Pop3) 995
This server requires an encrypted connection(ssl) TICKED
Use the following type of encrypted connection: ssl

OldNewtown
Team Player

Hi

 

Thanks for the advice and i have adjusted the settings

i now get the message that the incoming server POP3 does not support the encryption type specified.

OldNewtown
Team Player

Just as a comparrison i detail below the settings on my e-mail account in the same Outlook which is working

Type POP3

Incoming server Mail.talktalk.net

Outgoing server smtp.talktalk.net

Outgoing server - no entries - no request for authentication

Advanced

Incoming server POP3 110

No Encryption

Outgoing Server SMTP 25

Encrypted connection - none

 

Perhaps i should consider upgrading my security but at the moment at least my email is working

wgcuser
Wise Owl

I'm still using Outlook 2007 with Win 10 and Tiscali email and smtp POP.

my settings are:-Email1Capture.JPG

 

Email2Capture.JPG

 

Email3Capture.JPG

These work for me.

I'm also a Kaspersky user and after upgrading to KIS v19.0.0.1088(a) I found that I had to alter settings as detailed in the second post by user Gringopig  see:-

https://forum.kaspersky.com/index.php?/topic/395492-kaspersky-19001088a-blocks-pop3-ssl-on-port-995-...

Hope these comments help?

(Perhaps OCE_Ady might add a KIS warning to his 'sticky' on this Forum? )

 

 

OldNewtown
Team Player

Hi wgcuser

 

I also use Kaspersky and will look at this in teh morning

Thank you for teh heads up

OldNewtown
Team Player

wgcuser - you are a star

 

I changed the settings in Kaspersky and hey presto 14 emails suddenly appeared - brilliant

Well apart from the fact that the majority relate to shopping and special offers which my wife is now closely monitoring :-0

 

Thank you to everone for your contributions - problem solved

Gondola
Community Star

Hi @OldNewtown

 

With acknowledgements to @wgcuser @inkie and @Echo-4 here's the summary of the fix.

 

The TalkTalk.net email settings you need are:

 

Account Type  POP3
Login / Username username@talktalk.net
Password Yes
Require logon using SPA No
Incoming mail server mail.talktalk.net
Incoming Port 995
Incoming Security SSL
Outgoing mail server smtp.talktalk.net
Outgoing Port 587
Outgoing Security TLS
Outgoing Server Authentication Yes
Use same settings as incoming Yes

 

Pause Kaspersky by selecting the Kaspersky icon from the taskbar and select Pause Protection then run Outlook to check all is working as expected on send and receive.

 

Resume Kaspersky and  select Settings > Additional > Network > Manage Exclusions - add the incoming mail server name: mail.talktalk.net (also add the outgoing server name if you wish: smtp.talktalk.net)

 

Retest Outlook to check all is still working as expected on send and receive.

GondolaVolunteer 2017-2021

 Add Likes below to appreciate my help . . . and if I offered a solution Best Answer

OldNewtown
Team Player

Hi Gondola

 

My apologies for not replying sooner

 

The settings are correct however there was still a problem with Kaspersky that was blocking the emails.  I had to open Port 995 within Kaspersky to finally clear this problem.

Once again thanks to @wgcuser for the advice and link to the post from @grinopig

https://forum.kaspersky.com/index.php?/topic/395492-kaspersky-19001088a-blocks-pop3-ssl-on-port-995-...

which finally cleared this problem.

 

Please mark this problem as closed

 

Gondola
Community Star

Hi OldNewtown

 

The information about the ports is very interesting because that was the fix I'd written up before others were advising that the server names being excluded gave a better result. Hey ho!  I think I'll go back to recommending, thanks to you, the port number fix. That way it doesn't matter which server you're using.

 

Thanks for taking time to come back and let us know what works.

GondolaVolunteer 2017-2021

 Add Likes below to appreciate my help . . . and if I offered a solution Best Answer

wgcuser
Wise Owl

@Gondola @OldNewtown @inkie

I find it strange that to receive email from tiscali.co.uk addresses, when using Kaspersky v 19.0.0.1088(a) AV I need to exclude the scanning of pop.tiscali.co.uk port.

Whereas with another (rival) email service (not TalkTalk owned) pop port scanning exclusion is not requied!

For the record the rival service is working on port 995, requires encrypted connection (SSL) ticked.

Outgoing Server port 587 and encryption set to AUTO (Tiscali set to TLS)

All with the same Outlook 2007 client reported in an earlier post.

I decided to make the exclusion specific to pop.tiscali just in case a wider exclusion would cause a problem in the future / or with other services.

 

Gondola
Community Star

Hi @wgcuser

 

I believe 'gringopig' said he was using Virgin Media Mail so it's not just tiscali.

 

The common factor is the encryption.  Kaspersky appears to scan the port and disconnect when an insecure connection is found. 

 

When you start a communication session there may be no encryption to start with but the email server and client will negotiate a connection and in the case of tiscali / talktalk end up with an SSL encrypted connection.

 

In this, I think Kaspersky is being too aggressive and not always allowing sufficient time for the secure connection to be established.

 

If your alternate email always has SSL established as mandatory encryption then Kaspersky isn't going to find fault. Maybe all email services should be set up like this.

 

But, if @OldNewtown has found that adding the server name exclusion didn't completely stop Kaspersky from scanning the email ports and disconnecting then removing the ports pro-tem whilst Kaspersky gets a fix is surely ok? 

 

I cannot test because I don't want Kaspersky on my systems (just my personal preference).

GondolaVolunteer 2017-2021

 Add Likes below to appreciate my help . . . and if I offered a solution Best Answer

inkie
Super Duper Contributor

Hi @wgcuser

I am afraid I cant shed any light on the setup for Kaspersky either as I dont use. I do know that as long as you have SSL on  in Outlook  it works fine with SSL or TLS set.  (2007, 2010 or 2013 -  2016 is slightly different from memory). Others such as Gmail  recommend auto.

OCE_Ady
Community Team - TT Staff

It's great to see members supporting each other to fix a problem. Thanks all for committing to each other and the community. I've given you all a like. 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.