email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Repetitive password input box.

bigsallysdad
Conversation Starter
Message 10 of 10

When opening Thunderbird to view or send emails I get an instant pop up box asking for my password. Input this and it seems to send and receive emails OK, however once I shut Thunderbird and do something else, when I go back it again asks for my password. This has happened in the past but seems to self-correct after a day or so. Talk Talks Tech Support are usually as much use as a chocolate fireguard and having kept me talking for 40 minutes invariably say its a Thunderbird problem. While inputting my password each time is not the end of the world it really is a bit primitive and must indicate a problem somewhere. I got an email a few days ago advising about an email `upgrade`, well from my experience over the last couple of days, its going backward, not forward ! Any advice appreciated, but for heavens sake dont baffle me with science, I didnt grow up with a laptop or ipad in my pram.

RJH
0 Likes
9 REPLIES 9

Message 1 of 10

Hi bigsallysdad, thanks for posting to confirm it's working again now. It seems we had to reset some servers over the weekend to clear an issue. 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Message 2 of 10

 

Interesting @bigsallysdad, very interesting!  Given your dislike of Thunderbird, why do you not return to using Outlook?  Just wonderin'!

 

~R.

0 Likes

Message 3 of 10

I used Outlook before. Yes, Aussie connotation of `bush`. Everything still good this morning (7th).

RJH
0 Likes

Message 4 of 10

 



@bigsallysdad wrote:


.......................................this sort of problem seems to have blighted my emails ever since having to move to Thunderbird as a result of my old laptop going `bush` 18 months ago.

 


Which application were you using previously then @bigsallysdad, and presumably .............. that is 'bush' with an Australian connotation, is it?

 

~R.

0 Likes

Message 5 of 10

Hi HornedOne.

Yep, all back to normal this morning. Thunderbird opens without the need for inputting password.

Sends & receives OK. Evidently someone at TalkTalk has twisted the right wires together; I think they call it an `upgrade`.

I wont hold my breath, as this sort of problem seems to have blighted my emails ever since having to move to Thunderbird as a result of my old laptop going `bush` 18 months ago..

RJH
0 Likes

TheHornedOne
Insightful One
Message 6 of 10

 

 

Has your 'problem' sorted itself out @bigsallysdad?  My Thunderbird seems to have settled back down again now!

 

~R.

0 Likes

Message 7 of 10

 

There are some ongoing, fluctuating problems with the TalkTalk servers at the present time @bigsallysdad, Thunderbird is having a problem communicating with them, and the best it can come up with is to request re-entry of the login information, but it is still unable to make a connection!

 

Is your account fully viable if you log in here - https://apps.talktalk.co.uk/appsuite/

 

~R.

0 Likes

Message 8 of 10

Hi HornedOne.

Only have a Talk Talk account.

Someone with an odd sence of humour at Talk Talk has awarded me a `Chatterbox` badge. I only post on here if I have a problem, so to give me a badge is a bit like awarding a swimming certificate to a survivor from the Titanic !

 

Checked my port setting (993) is correct and I am using a normal (not encryptid) password. Same problem on my wifes Talk Talk account.

Thanks

RJH
0 Likes

TheHornedOne
Insightful One
Message 9 of 10

 

Is the 'problem' occuring just with the @TalkTalk.Net accounts @bigsallysdad, or does it also involve other accounts?

 

~R.

0 Likes