email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Revised webmail layout: Uppermost (most recent), email auto ticked so gets unintentionally deleted.

nicky62
Super Duper Contributor
Message 7 of 7

Good morning

Thanks for recent added options to how email (TalkTalk webmail) can be viewed.

I'm sure over time of using previous listing format for emails, that the ticked or (hanging?) upper/most recent email became a thing of the past.

However this now seems to have returned - resulting in emails being unintentionally relegated to trash.

Am I correct in believing this had been amended previously but is now back with me?

Any chance it may be rectified once more?

Many thanks : )

0 Likes
6 REPLIES 6

Message 1 of 7

That's great stuff, thanks for letting us know. I've passed all these details to the team at OX who are investigating the issues for us. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

nicky62
Super Duper Contributor
Message 2 of 7
Yep, looked all now seems to be clear in tick boxes; nothing left hanging and therefore deleted unintentionally yay 🙌 : )
Thanks x

nicky62
Super Duper Contributor
Message 3 of 7
Hi Gondola
Thanks for your reply & explanation.
Apologise in replying - busy 72 hours;
I'm using webmail within Safari, when (if😬) I get spare 5 mins I will look into using variant, in meanwhile I'm simply coping by being more diligent before I hit delete.
That said, I didn't notice this as still occurring earlier today, perhaps already powers at Talktalk have dealt with this inconvenience already (either that or have I adjusted to this minor irritant already;)
Hopefully I'll have some time tomorrow to look for thoroughly and, if still a problem will revert, thanks for bringing to attention of Ady also.
Keep well; stay safe, speak soon
All best
x

I

Message 4 of 7

Hi Ady

 

The active tick boxes, as noted here by nicky62 is happening at the same time as the no load of the sign out icon on the header.

 

When the browser does load the sign out icon the selection of a mail message does not cause the tick box of a selected mail message to be ticked. So it's my guess that your developers have just got some add-on server side code to fudge the issue of mail messages remaining ticked and some users inadvertently deleting those messages. In the timeout fail to load the sign out icon I guess the add-on 'fudge' code is also not being loaded.

 

The mailbox I use for Community has been loading the main modules ok this week excluding the fail to load the TalkTalk News & TV Guide. Another mailbox is not loading the sign out icon and is presenting the ttntvg error message when trying to load the New and TV Guide page.

 

So, I'd guess the issues reported in this thread could all just be side effects of the News & TV Guide failing to load.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . and to help others Best Answer

Message 5 of 7

Hi Gondola, not sure the active ticking is going to be turned off again. I've got to raise individual fault tickets for the other issues. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Gondola
Community Star
Message 6 of 7

Hi @nicky62 

 

Thanks for your report.

 

What Operating system, browser and browser version number are you using? And are there any browser add-ons or extensions active?

 

Sign out, try a different browser / different mailbox and sign in again.

 

Just to say that I first noticed that active tick boxes were back on 30 September. Also a missing sign out icon top right header at the same time. When selecting the News & TV Guide from the header there is a one-off error message ttntvg is not configured and the guide page does not load.

 

I'm using Firefox version 81.0.1 on Windows 10. But when I try a different mailbox using a different browser or the same mailbox via a different browser or I can even return to Firefox and the interface loads minus active tick boxes and with the sign out icon restored.

 

The no-load of the News & TV Guide is reported to TalkTalk.

 

I'm sure the issue of the active tick boxes returning and the loss of the sign out icon is an interface loading time-out issue. I'd take a guess that the developers overlaid some code to 'solve' the active tick boxes 'problem' and that isn't being loaded sometimes. I'm really just waiting to see if the issue has arisen because of the config error for the ttntvg module.

 

Let us know your observations.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . and to help others Best Answer