email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Sending error on DSL.PIPEX

glassman999
Conversation Starter
Message 14 of 14

Sending - reported error 0x800CCC80, none of the authenticating methods supported by this client are supported by your server.

 

This is on Outlook using windows 10 2016. This has started happening today 22nd September.

0 Likes
13 REPLIES 13

Chris-TalkTalk
Support Team
Message 1 of 14

Hi glassman999,

 

I can see that with Gondola's help your issue is now resolved. Just let us know if you need any further assistance 

 

Chris

0 Likes

Message 2 of 14

Hi glassman999 

 

If the iPad mail incoming and outgoing is working fine then, as the saying goes, "if it's not broken don't fix it".

 

Normally, an iPad would auto-setup a secure IMAP email account by default. So if it has then there would be no need to change.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

glassman999
Conversation Starter
Message 3 of 14

Do I need to check any settings on iPad mail that is used to send & receive on dsl.pipex accounts?

0 Likes

Message 4 of 14

Hi glassman999 

 

In essence, the settings were set up for an insecure unencrypted connection. This will usually get rate limited as a spam protection measure which is why you're able to send sometimes and not others.

 

Thanks for taking time out to let us know you're back in action and secure now. We always appreciate your feedback.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

glassman999
Conversation Starter
Message 5 of 14

Hi Gondola

Thats worked OK thank you, what setting was the problem and why was it all working before the weekend?

 

I guess i need to do the same on other outlook dsl email addresses?

0 Likes

Message 6 of 14

Hi @glassman999 

 

On the Advanced tab set the following:

 

Incoming server (POP3) port: 995

Tick This server requires an encrypted connection (SSL)

Outgoing server (SMTP) port: 587

Use the following type of encrypted connection (TLS)

 

On the Outgoing server tab set the following:

 

Tick Log on using

Enter your full email address and password and tick the Remember password box

 

Retest the connection.

 

Let us know the test results.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

glassman999
Conversation Starter
Message 7 of 14

Mostly working ok first thing this morning. Now failing again on send fail with same message , resent ok. No idea what is going on. Test account setting failed in outlook send from windows

 

settings pdf attached but sometimes works so why would it be settings.

0 Likes

glassman999
Conversation Starter
Message 8 of 14

Not upgraded yet as still old dsl.pipex screen for web mail login.

 

web mail send is okay as iPad iOS mail

 

nothing has changed on outlook since yesterday when it was working fine, so don’t see why it should be settings

 

. I will send screen capture tomorrow when I am back on outlook .

0 Likes

Message 9 of 14

Hi @glassman999 

 

If the mailbox is upgraded you should have an email from TalkTalk confirming upgrade complete and then when you sign in via TalkTalk Mail you'll not get redirected out to the old homecall sign in page.

As Outlook is still failing perhaps you could screenshot the settings tabs so I can see what you see including the outgoing server and advanced tabs. Image edit to obscure the first part of your email address before uploading here.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

glassman999
Conversation Starter
Message 10 of 14

Just tested send on iOS mail on iPad, that is ok sending to myself but outlook is still failing on send although receive is ok on pop3 on outlook

0 Likes

glassman999
Conversation Starter
Message 11 of 14

I have  got the outgoing server (smtp)  requires authentication ticked in outgoing server . I am still on POP3 for incoming.

 

This has all been working until midday today

0 Likes

glassman999
Conversation Starter
Message 12 of 14

Not as far as I know, although I have had message saying it is imminent

0 Likes

Gondola
Community Star
Message 13 of 14

Hi @glassman999 

 

Is your pipex mail upgraded to the TalkTalk Mail platform?

 

The answer is documented by Microsoft Support here.

 

The email settings are as shown for pipex mail in the TalkTalk Mail Support Hub. Have you got ticked the advanced setting in Outlook 2016 of My outgoing server requires authentication?

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution