email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

TalkTalk Mail - IMAP Folders and Outlook Failure

Bentnail
Participant
Message 15 of 15

HI

Anybody know why My sub folders will not open in Outlook but I can access them all on webmail

If I add a new folder on webmail and move the folders into it then the new folder will not show in Outlook and they disappear altogether (Can still access on webmail of course)

I have reset Outlook to a new profile and it worked fine for a couple of days

I do have a lot of folders - will this be the cause?

All my settings are correct - There are no error messages and everything seems normal

No problems with send and receive etc

Windows 10

Microsoft Outlook 2010

Be grateful for any help if you could please let me know what other info you may require

Cheers

Dave

PS NOw it wont create a new folder in Outlook?

Only one person in a million is a bore - And they're interesting because they are one in a million
0 Likes
14 REPLIES 14

Message 1 of 15

I have had the problem for over a week now.

I contacted TT.

It is an issue they are aware of and is a fault at their end.

There is no fix available just now, as they dont know the cause.

They said to keep an eye out for updates on Twitter and the site news page.

0 Likes

Message 2 of 15

I have been notifying them via Twitter, more people need to let their providers know about this. My ISP used to be Tiscali, but am now with EE, but my email is Tiscali, which talktalk took over, so believe it is down to them to update, as EE do not provide email addresses, so would have thought not their problem.

 

Here is a link to what Microsoft have written:

 

https://support.microsoft.com/en-us/help/4057306/preparing-for-tls-1-2-in-office-365

0 Likes

Message 3 of 15
That's exactly what Outlook support says. They need to update TLS 1.2. Their tech support are not accepting any responsibility for this. How do we push them?
0 Likes

Message 4 of 15

Yes and according to Microsoft, the provider needs to update to TLS 1.2. I have been messaging talk talk via twitter, whether we get anywhere with them is another thing. If more people contact talktalk, maybe we will get somewhere.

 

There is a thread about this in the Microsoft forum, as many others have the same problem and it is happening both with Android and Apple mobile phones and tablets.

 

I believe we all need to make a “song and dance” about this! Push for the update!

supongo76
First Timer
Message 5 of 15

Has anyone else experienced Outlook stopping working on their phones.?  It's working normally on my PC but on the phone it just endlessly asks me to log in and says the connection is not secure.  It started Wed eve and continues despite uninstalling and reinstalling outlook and taking my account off and putting it back on again.

Technical support were predictably useless .

0 Likes

Message 6 of 15

Maybe try a different e-mail client if you have future issues.
 
I personally use Thunderbird and have never had any issues.
 
All IMAP access hotmail, google, talktalk, and even my private doman name with 1&1.

 

Rock solid and it's free.

0 Likes

Message 7 of 15

Excellent Dave, thanks for posting back to let us know how you got it sorted.


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Message 8 of 15

Ive done it and I dont believe it as even the POP3 one did the same!

Its the Favourites tab at the top

When you start a new profile (Or use the old one) It loads folders into this favorites which consist of Inbox-Sent-Deleted but these belong to the default data files

So when you remove them from favorites the Favorites folder disappears from view and then NO FOLDERS will open

So the trick is to add a folder to favourites and then restart outlook and the Favourites folder appear again!

An Outlook bug obviously as removing all the favourites should not be a problem - This deletes the folder and makes a new one when you restart but only after adding another fav folder- idiotic emoticon.nerd.title

Changing the start up folder makes no difference btw

At least now I can go back to my original with all my accounts and settings

Dave

Only one person in a million is a bore - And they're interesting because they are one in a million
0 Likes

Message 9 of 15

THATS IT-- GONE AGAIN I GIVE UP!!! emoticon.sadtears.title

POP IT IS

Dave

Only one person in a million is a bore - And they're interesting because they are one in a million
0 Likes

Message 10 of 15

Hi Ade

Ive just set up yet another New Profile (I have 4 to choose from now)

I tried a new data file but failed miserably and have ran out of Valium lol emoticon.joytears.title

I have just done my 2 main talktalk accounts in IMAP and everything is working as it should again

I will give it a Day or 2 and see what happens - see if this lasts a bit longer

Cheers

Dave

Only one person in a million is a bore - And they're interesting because they are one in a million
0 Likes

Message 11 of 15

Hi Ade

No I hadn't seen that one but it looks like a different set up altogether

I don't know what an Exchange Server is and dont think this uses one of those as the files are not ods but pds and none of the tabs exist that is this article

You can right click on the folder and you get IMAP FOLDERS and this gives you the heirarchy and all the folders and sub folders show in that ok - Ive tried ticking and unticking the Only show subscribed folders list and that does nothing - Nor does selecting them and subscribing/unsubscribing

I just tried the Email repair button on one of my accounts and it changed it to POP 3 so my heads gone completely with it and just set up a new profile with just POP 3 at least the mail gets in and out! Im sick of seeing the IMAP server has closed your connection anyway lol

I will just go into webmail now when I need to look at old mails and keep a seperate back up

Thanks for your help

Dave

Only one person in a million is a bore - And they're interesting because they are one in a million
0 Likes

Message 12 of 15

You've problably already seen this Dave, but just in case here's a link to troubleshooting synchronising folders.


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Message 13 of 15

Hi Ady

Thanks for your reply emoticon.smileyface.title

Yep Ive googled the world to try and find similar but it appears I am the only person in the Universe with this problem lol

Webmail is not a problem its just the subfolders I can't access in Outlook

When I click the thingy next to the containing folder it just changes from black to white

If I move a mail however then all the folders will show in the Choose Folder window

Im thinking of just going back to Pop 3 and just manually saving backup folder copies in webmail

Just wondering if anybody else had come across the problem

Ive even ran the Microft Office Repair process and its all ok according to that!

I can manage with it but I'm not impressed with IMAP anyway as it seems to be very unreliable

Its just handy to always have a backup copy in case of a crash (Imap makes it easier)

Cheers

Dave

Only one person in a million is a bore - And they're interesting because they are one in a million
0 Likes

Ady-TalkTalk
Support Team
Message 14 of 15

Hi Dave, are you still able to login to webmail?  Have you checked the Microsoft support forums for issues with Outlook 10 and folders?


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes