email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Talktalk web server is not responding to Autodiscover requests

Master Mariner1
First Timer
Message 14 of 14

Something went wrong and Outlook couldn't set up your account

Outlook for Microsoft 365 Outlook.com

ISSUE

 

When adding an Outlook account for Microsoft 365 with a custom domain or an Outlook.com account with a personalized email address, you receive the following error:

 

Something went wrong adding your email account to Outlook.

 

CAUSE

 

This issue occurs because the Autodiscover process that's used by Outlook receives an unexpected result from a third-party web server when it performs the root domain lookup. For example, Outlook may receive a result such as https://<RootDomain>/AutoDiscover/AutoDiscover.xml.

 

Typically, the root domain lookup would fail in this case, and Outlook would perform an Autodiscover lookup against https://AutoDiscover.<RootDomain>/AutoDiscover/AutoDiscover.xml. However, because Outlook receives a successful Autodiscover response from the root domain lookup, Outlook tries to authenticate against the advertised protocols such as POP and IMAP, and the operation fails.

 

SOLUTION

 

Contact your web service provider or the web hosting provider of your domain website and make sure that the web server is not responding to Autodiscover requests

Master Mariner
0 Likes
13 REPLIES 13

Message 1 of 14

Thanks for posting back to let us know it's sorted. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Message 2 of 14

Hi

Spent 1 hr 22 mins on phone to talktalk Asia, password reset, and eventually tech support advised that the encryption method setting Incoming was SSL/TLS, and outgoing was START/TLS. and BINGO i was in! Very blind of me not to see that in you table...( was leaving in blank in my 100s of vain attempts to log in...) but that's because we don't see what we should see. That simple following of the settings table would have saved me a load of grief...

also confusing was that i was looking for a password box on that page, not realising that that came on the next page.

 

so thanks for your support 5 *+

Master Mariner

Message 3 of 14

Hi Master Mariner1, Gondola will help you get this sorted if you provide the necessary information.

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Message 4 of 14

If you say what error message you get and at what point in setting up the primary email account in Outlook, then that's going to help. 

 

Even better if you screenshot your setup journey for the primary email account so we can see what you see. Redact the first part of your email address in any images uploaded. 

GondolaVolunteer 2017-2022

  Like below to appreciate my help . . . Mark as solved  Accept as Solution

Message 5 of 14

Oh..just found this in pending...

second email is set up and working

MasterMariner1_0-1638094845474.png

I use it to receive emails forwarded from from Primary email. But something is stopping me from setting up this primary email address that used to work in Office 7!!! What is stopping set ??? 

Master Mariner
0 Likes

Message 6 of 14

Hi Master Mariner1, Gondola is a font of wisdom and you won't go wrong following the advice. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Message 7 of 14

Hi Master Mariner1 

 

You say you have one talktalk.net email account set up in Outlook.

 

So, for the second talktalk.net account, sign in to webmail, remove the auto forward and set a second email account up in Outlook. 

 

If you need help to confirm the settings, take screenshots of Outlook's settings tabs and upload here. 

 

Using Outlook for mobile, when I last checked, was a non-starter because the mobile app doesn't make a direct connection to the TalkTalk Mail server to authenticate the connection. So use a different app. For example, add the talktalk.net accounts to the Gmail app if you like the Gmail way of presenting mail messages or BlueMail app if you need something that sets up email accounts perfectly using auto discovery by entering just the email address and password. 

GondolaVolunteer 2017-2022

  Like below to appreciate my help . . . Mark as solved  Accept as Solution

Message 8 of 14

Thanks for coming back and also for removing my email address... big error! but i have been struggling with this issue for 18 months every since i upgraded to Outlook 365. In the end i made a workround by creating a second talktalk email address within talktalk webmail, added it VERY easily to Outlook by following those steps you gave me.. used them with no problems.. Next step was to forward my primary TT email via my second TT email and hey presto emails now arrive at my Outlook 365 +software... But at the expense of a variable delay.. and some seem to vanish in transit. Hence my desire to clean up a messy workround. BUT i cannot sync either email to my phone nor tablet. I can set up my second email on my mobile but not my first.... but again, no sync. ie i cannot receive TT emails on Outlook 365 on my mobile. 

my deach in outlook for a solution to 'Someting went wrong' informed my that this was a server problem with Talktalk. ( see Post 1) Of course TalkTalk Support have not got a clue what the problem is nor how to solve it... other than referring me to Microsoft Support... Circular issue..

 

Why bother? because i have several online accounts accessed though my primary TT email...

 

The bottom line is that Using MS Office 7 , all was well UNTIL I had to buy Office 365....

 

Thanks for reading this far... Can you help?

Master Mariner
0 Likes

Message 9 of 14

Hi Master Mariner1 

 

I've removed everything from your post that was revealing your email addresses.

 

Sorry to see you're in a right muddle. No idea how you got the setup referencing a hotmail domain.

 

Go back to entering the advanced server settings into the Outlook email program -  but not trying to set up an Outlook365 account.

 

Refer to my table for setting up an IMAP email account. You should only be syncing email, not contacts and calendar so if you see an attempt to sync contacts and calendar you're on the wrong Microsoft journey.

 

The incoming server is mail.talktalk.net

The outgoing server is smtp.talktalk.net

Use the full email address for the Account and Username along with its password

DO NOT USE SPA - If you see anything mentioning SPA - DO NOT TICK

Tick My outgoing server requires authentication.

 

If you need further help and wish to upload images then do please obscure the first part of your email address before the upload.

GondolaVolunteer 2017-2022

  Like below to appreciate my help . . . Mark as solved  Accept as Solution

Message 10 of 14

This is what i wrote... luckily saved to my own notes pages..

 

Sadly no. When i followed Gondola's advice to access this account ( not as i had previously done through Outlook's /file/account settings) i found that my primary account (obscured for customer security WAS listed but with a very odd server setting: m.hotmail.com.
so changed this to talktalk.net. then continued as advised. but Authentication Method (not SPA) was not an available choice, only SPA.
Then went back to Outlook 365 to add this account .. Again no joy: 'something went wrong' again!Talktalk sync settings 1 .png

wanted to add Snip images but had to login first... hey...done it!

Master Mariner
0 Likes

Message 11 of 14

Love to read answers to my posts but have not found a 'My Posts' area of this Community Board. Found you quite by chance, but you vanished when i was told i had to log in! maddening..

Master Mariner
0 Likes

Ady-TalkTalk
Support Team
Message 12 of 14

Hi Master Mariner1, have you managed to sort the problem with Gondola's help?

 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Gondola
Community Star
Message 13 of 14

TalkTalk Mail does respond to Autodiscovery using just the email address and password.

 

If your setup does not work then set up via the Advanced setup settings of an email profile, as in this example for Windows 10.

  • Select the  Windows icon bottom left
  • Select the  Settings cog icon
  • Select Accounts
  • Select  Email & Accounts
  • Select Add an Account
  • Scroll down and select Advanced setup
  • Select Internet email

At that point on your device you ought to see the Outlook setup to enter the TalkTalk Mail server settings:

 

Supported email client and app settings are:

Account Type  IMAP
Username Full email address
Password Email password
Incoming mail server mail.talktalk.net
Incoming Port (IMAP) 993
Incoming Connection Security SSL/TLS
Outgoing mail server smtp.talktalk.net
Outgoing Port 587
Outgoing Connection Security STARTTLS
My Outgoing Server Requires Authentication Yes
Authentication Method Normal Password (Not SPA)

 

GondolaVolunteer 2017-2022

  Like below to appreciate my help . . . Mark as solved  Accept as Solution