email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Technical fault continues

ArkRoyal
Conversation Starter
Message 10 of 10

Now gone 9 pm when I will have spent over half hour trying to get an agent with online chat.  Still no agent as yet and stuck with just the BOT. TalkTalk Service Status in respect of my Tiscali email address claims to have resolved email technical fault at 7.22 pm. Yet I still cannot send out my emails, only receive them after many hours problem on that front too. I do use an email client but the technical fault experienced was very much TalkTalks as confirmed by the Service Status, social media etc.. Felt it necessary to raise this on the community forum given TalkTalk currently states online that there is no email problem for the whole of the UK. Patently not so.

9 REPLIES 9

Message 1 of 10

Hi ArkRoyal, thanks for posting back to let us know its working again. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Message 2 of 10

Hi ArkRoyal 

 

Thanks for the confirmation that you're back in action.

 

My assessment is that TalkTalk did restore one of the two DNS name servers at around 19:20 on 23 June. Inbound mail was then being received because senders of mail to TalkTalk could then route mail to the inbound MX servers that then routed the mail to the mailboxes on the TalkTalk Mail platform.

 

But at the TalkTalk Mail platform that is not directly under TalkTalk's control, mail sending fails with a TT420 error for both webmail and client access indicating the Mail platform was not picking up the restored DNS record. This got corrected overnight and therefore fully restored by early morning on 24 June 2022.

GondolaVolunteer 2017-2022

  Like below to appreciate my help . . . Mark as solved  Accept as Solution

ArkRoyal
Conversation Starter
Message 3 of 10

Happy to confirm that I too am back in action this morning. However, I am still left wondering why it took TalkTalk so long to resolve the issue, and too whilst claiming erroneously that said issue had been fully resolved across the UK.

0 Likes

Message 4 of 10

agree - we seem to be back in action this morning. Thanks to the tech team but have to ask why it took so long to resolve given the prompts from the community?

0 Likes

Message 5 of 10

agree - we seem to be back in action this morning. Thanks to the tech team but have to ask why it took so long to resolve given the prompts from the community?

0 Likes

Message 6 of 10

Thanks for confirming AndyUK.

 

How about you ArkRoyal? Are you back in action ok?

 

 

GondolaVolunteer 2017-2022

  Like below to appreciate my help . . . Mark as solved  Accept as Solution

0 Likes

AndyUK
Whizz Kid
Message 7 of 10

Failure to send appears to be resolved now.

Gondola
Community Star
Message 8 of 10

Hi ArkRoyal 

 

The only issue I can see is that there are two tiscali name servers and only one is available. This shouldn't really be a problem. But I cannot see a reason for mail sending to continue to fail. So, investigation will need to continue.

GondolaVolunteer 2017-2022

  Like below to appreciate my help . . . Mark as solved  Accept as Solution

0 Likes

AndyUK
Whizz Kid
Message 9 of 10

Same here.  I received the backlog of emails earlier but I still can't send from my Tiscali or Lineone addresses.