email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Tiscali/Fleur SMTP relay issues

silvilox
Popular Poster
Message 15 of 15

I was a Talktalk customer who was moved to Fleur Telecom.  I have used Windows Live Mail as my mail client.  Fleur recently upgraded my service to fibre broadband and sent me a new router.  I had to change the SMTP to fleurtelecom.co.uk from tiscali.co.uk to get my emails to send.   This worked for a while, then there was a long Talktalk outage for both ingoing and outgoing emails.  Then OK for a bit.  I received an small email from I company I had dealt with which asked me to opt in to receiving news from them by replying to their email.  I did this, but my mail bounced back.  I went to their website, but my email bounced back.  There was an SPF message saying I was not allowed to send from my Ip address to tiscali.  Error 550 it was.  I tried sending messages to friends and they eventually turned up in their spam.  This, I have been told is because of THEIR settings.  Yet none of them had me marked down for spam before.  Now when I try to send, I get that the relay isn't allowed, but sometimes I get the bounce back message, but the mail DOES send.  I have tried phoneing Fleur, who directed me to Talktalk who read from a list of things to do without even listening to what the problem was.  Eventually she got me to try Webmail, and because that sent, the problem was deemed solved.  However, she had told me to change the SMTP back from Fleur to tiscali and to change the ports, this hadn't worked so I had changed them back. At the moment I have set up another email account with gmail and have that working happily with Windows Live Mail.  I don't really want to lose my tiscali email.  I've had it such a long time and so many people know it.  Any ideas out there?

0 Likes
14 REPLIES 14

Message 1 of 15

Hi

 

No worries. As long as the connection is a secure SSL connection using the recommended ports and it's all up and running, I'm happy.

GondolaVolunteer 2017-2022

  Like (below) to support me . . . Mark as solved (below)  Accept as Solution

0 Likes

Message 2 of 15

Thanks again.  All still working.  You had already mentioned the ports on the first table but I think I may have used the IMAP ports for the POP by mistake which could be why your first solution didn't work.  Mea culpa!

Message 3 of 15

Nice work Gondola, silvilox don't forget to mark the helpful post as best answer to help others who may have the same problems.


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Message 4 of 15

Nice one.

 

Happy that it's all working?

GondolaVolunteer 2017-2022

  Like (below) to support me . . . Mark as solved (below)  Accept as Solution

Message 5 of 15

This looks promising.  The messages stuck in my outbox have gone.  Thank you very much!

Message 6 of 15

Hi @silvilox

 

Change the SMTP outgoing port to 587 and make sure: My Server Requires Authentication is ticked.

 

GondolaVolunteer 2017-2022

  Like (below) to support me . . . Mark as solved (below)  Accept as Solution

0 Likes

Message 7 of 15

It has been a series of errors actually mostly with outgoing mail.

This latest error is

 

An unknown error has occurred.

Subject 'stilll chaecking the mail'
Server Error: 554
Server Response: 554 cm5gb1 smtp.talktalk.net ESMTP server not available
Server: 'smtp.tiscali.co.uk'
Windows Live Mail Error ID: 0x800CCC6F
Protocol: SMTP
Port: 25
Secure(SSL): Yes

 

I have outgoing port 995 at the moment but i used to have 110.

I haven't checked the box My server requires authenication because it will not recognise my password.

I have put the SMTP back to tiscali, as advised on this forum.  Fleur telecom got me to change it to smpt.fleurtelecom.co.uk and it did work for a while.

0 Likes

Message 8 of 15

Hi silvilox, what's the exact error you get? 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Message 9 of 15

Thanks for persevering with this.   I've sent an email to myself via webmail and it works no problem and yes gmail is working too.  It is only the tiscali email in Windows Mail that isn't working any more.

You've asked for screem shots of things but I've never done that before and I won't be able to try to do that until tomorrow.  Meanwhile, thanks;

0 Likes

Message 10 of 15

Hi @silvilox

 

You say that tiscali webmail works. And that gMail works. There's honestly no reason why tiscali email via a client shouldn't work.

 

I'll need some screenshots of all the settings / error reports to figure out what's going on. Just obscure the first part of your email address / password.

GondolaVolunteer 2017-2022

  Like (below) to support me . . . Mark as solved (below)  Accept as Solution

Message 11 of 15

Thank you for clarifying the Password stuff.  I have it set how you suggest.  My success at sending emails was shortlived.  I was sending them to myself.  Yes the incoming port is set at 995.  Now the little box pops up when I want to send a message where I have to put in my password.  It just will not recognise it and keeps coming back.  Then there is another box with an Internet Security Warning that pops up as well.   I've tried using th smtp.tiscali.co.uk and the smtp.fleurtelecom.co.uk settings (which did work when fleur telcom told me to do it).  This whole thing is driving me demented, that and the blocked drains I've been dealing with this lovely sunny day!

0 Likes

Message 12 of 15

Hi silvilox

 

Just to be clear. Windows Live mail settings, under the Servers tab, has tick boxes for Password authentication. It's the clear text one you need to tick, NOT the Secure Password Authentication (SPA). The password doesn't need encrypting. If the password is encrypted then that's why it isn't recognised.

 

The outgoing mail server -  needs authentication tick box and click on Settings - use same settings as incoming mail server but, again, do NOT use SPA.

 

In the Advanced tab the port numbers as per the recommended table and requires a secure connection (SSL) ticked.

 

When you say it all starts working and you're receiving emails, I assume you mean when you set the Tiscali mail server's incoming port to 995.

GondolaVolunteer 2017-2022

  Like (below) to support me . . . Mark as solved (below)  Accept as Solution

0 Likes

Message 13 of 15

Thank you for your reply Gondola.  I have tried all the things you say, with the POP settings which were more or less what the phone help told me but unfortunately they didn't work. Password authentication just never worked as it would not recognise my password.

What has happened since I posted though, was that my mail seemed to sort itself out and start arriving not as spam again even with the ports as 25 and 110.  After I tried your fix, that wouldn't work again so I put back fleurtelecom.co.uk as the smtp and just as something I hadn't tried before  I switched  to the default outgoing port  of 995 and ping ping ping arrived my emails I had sent to myself.

I know it doesn't make sense and runs counter to the advice but it seems to work for now.

0 Likes

Gondola
Community Star
Message 14 of 15

Hi @silvilox

 

You should use tiscali recommended email settings and ensure that the:

  • Outgoing server requires authentication is enabled
  • Use the same username and password for sending email
  • Use SSL for incoming and outgoing email

The Tiscali email settings you need are:

 

Account Type  IMAP (recommended) POP3
Login / Username username@tiscali.co.uk username@tiscali.co.uk
Password Yes Yes
Incoming mail server imap.tiscali.co.uk pop.tiscali.co.uk
Incoming Port 993 995
Incoming Security SSL SSL
Outgoing mail server smtp.tiscali.co.uk smtp.tiscali.co.uk
Outgoing Port 587 587
Outgoing Security SSL SSL
Outgoing Authentication Yes Yes

 

As there isn't an email service provided by fleur telecom I would expect your use of the fleurtelecom server name to flag up as potential spam on recipient email services and hence why you're getting emails rejected.

 

 

GondolaVolunteer 2017-2022

  Like (below) to support me . . . Mark as solved (below)  Accept as Solution

0 Likes