cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Tiscali SMTP Server rejecting Authentication

ANSWERED
Reply
9 REPLIES 9
Richardbarrie
Chatterbox

Error Message:

The server response was: zdZFjQBrhyfmM MailFrom must match AUTH used (TT421)

 

All of my details are correct

 

(and why is there no TalkTalk on-line help for users - really poor customer support)

Gondola
Community Star

Hi Richard

 

530 5.1.0 MailFrom must match AUTH used (TT421)  This happens if you're trying to send from a different email address to the one the account is set up for.

 

For example, you're trying to use a personal domain email address or another domain email address with the tiscali smtp server.

 

The TalkTalk Mail Support Hub is the go-to resource for TalkTalk Mail within this Help & Support Community. Community is here for follow up advice and guidance.

GondolaVolunteer 2017-2021

 Add Likes below to appreciate my help . . . and if I offered a solution Best Answer

Richardbarrie
Chatterbox

I am using my primary email address (which is also the one that Talk Talk use to send me my billing).

 

I have looked at the on-line information for the server settings for Tiscali accounts and triple checked.

 

Still does not work.

Gondola
Community Star

Hi Richard

 

To link this topic to your TalkTalk service please check your Community Profile includes in Personal Information (Click here):

 

Your name, current TalkTalk landline 'phone and alternate number (mobile preferred). Add full address with postcode (location). Then scroll down to Private notes to add the tiscali email address and then save changes.

 

Start by checking that the Tiscali mailbox is working normally.

Compose and send the same mailbox a mail message. Check that the message is in the Sent objects folder and then appears in the Inbox.

 

What device and software are you using as your email client or email app?

 

The sending email address must be a tiscali.co.uk address and along with its password.

An email app needs to sign in using Normal Password

The outgoing mail server is smtp.tiscali.co.uk

The outgoing security is STARTTLS (or use SSL on mobile apps) with outgoing port 587

Any requirement to use outgoing authentication must be selected

 

It's often helpful to offer screenshots of the server / advanced settings but do image edit to obscure the local part of the email address before uploading using the Insert Photos icon (Camera or picture on the mobile browser) above this reply area.

GondolaVolunteer 2017-2021

 Add Likes below to appreciate my help . . . and if I offered a solution Best Answer

Richardbarrie
Chatterbox

Incoming IMAP mail works fine. The online mail works fine.

 

I know what the error message means and all of my SMTP settings are correct. I can see that I can communicate with the Tiscali SMTP server ok it is only when I actually attempt so send an email the authentication is rejected. I know the error means there is a mismatch in account names. I just want to find out how this can be fixed. I suspect that an error must have been made at some point with the Tiscali account information.

 

I will fill in the details as you suggest to see if that finally connects me to some sort of TalkTalk support.

Richardbarrie
Chatterbox

Sorry forgot to say:

 

Using Apple Mail. Mojave 10.14.6

All of my other, non Tiscali/TalkTalk accounts work fine.

I don't normally use Tiscali SMTP for sending, but I was wanting to report a phishing email that I received and to send this from my Tiscali/TalkTalk address.

I see that the Tiscali SMTP server is on line normally, but as I don't normally use it I don'y know how long it has been unable to authenticate my outgoing details.

Gondola
Community Star
Solution

TalkTalk Team Support resumes on Monday.

 

As it's an IMAP account just delete it from Apple mail and add the tiscali email account again as a new IMAP (other) account.

 

https://support.apple.com/en-gb/guide/mail/mail35803/12.0/mac/10.14

 

This should fix any settings glitches.

 

But just double check that you have added the Tiscali email address to your TalkTalk MyAccount.  If it's not there then it's possible that restrictions have been applied on email client access.

 

Managing your email in My Account 

 

Manage TalkTalk Mail - Add an existing mailbox.png

GondolaVolunteer 2017-2021

 Add Likes below to appreciate my help . . . and if I offered a solution Best Answer

Richardbarrie
Chatterbox

Deleting and then re-adding the IMAP accounts (had to do this on all of my Tiscali email addresses) has fixed this.

 

 

 

Thanks for your help.

Gondola
Community Star

Hi Richard

 

Thanks for taking time out to let us know. We always appreciate your feedback.

GondolaVolunteer 2017-2021

 Add Likes below to appreciate my help . . . and if I offered a solution Best Answer

OCE_Ady
Community Team - TT Staff

Hi Richardbarrie, it looks like as ever Gondola has been spot on with the advice. 

 

Thanks for posting back to let us know it's sorted now. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.