email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Tiscali.co.uk to Tiscali.co.uk Emails

PAJ333
Team Player
Message 9 of 9

Hello,

 

I and several work colleagues all have tiscali.co.uk e-mail addresses and exchange e-mails on a daily basis without problems.

 

However, today we have sent several e-mails between ourselves but the recipient has not received these e-mails and they have not bounced back to the senders.  

 

We have all sent and received e-mails today to and from none tiscali.co.uk e-mail addresses successfully.

 

Has something happened today at TalkTalk to cause this problem with tiscali.co.uk e-mail addresses ?

 

What should incoming and outgoing server settings be in Outlook for tiscali.co.uk e-mail addresses.

 

Thanks 

0 Likes
8 REPLIES 8

Message 1 of 9

Apparently it was definitely not the same issue. We're waiting to hear from OX but due to the time elapsed I'd say we're not going to hear. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Message 2 of 9

Hi Ady,

 

Thanks for your message. Will be interested to hear the outcome of your enquiry about the tiscali.co.uk email settings.

 

Thanks,

0 Likes

Message 3 of 9

I've asked the email admins if this is the same DNS issue as last week or if indeed it's another issue. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Message 4 of 9

Excellent work.

 

We appreciate you taking time out to let us have your feedback.

 

I haven't received any information from TalkTalk on the fault condition. 

 

The good news is that you will keep the new settings so no need to be concerned about fault resolution or rolling back the fix.

 

Stay safe. 

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

Message 5 of 9

Hello Gondola,

 

Have updated incoming server setting to mail.talktalk.net and outgoing server setting to smtp.talktalk.net.

 

Seems to be up and running again.

 

Were any other issues discovered at TalkTalk end for the sudden change me and work colleagues experienced yesterday sending e-mails to each other.

 

Thanks for your assistance. 

0 Likes

Message 6 of 9

Hello Gondola,

 

Many thanks for your messages.

 

The tiscali.co.uk to tiscali.co.uk e-mails have not been coming through on TalkTalk web mail today.

 

I'll try upgrading the legacy mail settings.

 

Thanks for your help.

0 Likes

Message 7 of 9

Following some more tests, the core issue looks to me as though the outgoing SMTP server isn't passing on mail messages to the TalkTalk Mail platform. 

 

The smtp.talktalk.net server is working fine.

 

The recommended outgoing server for all mail on the TalkTalk Mail platform is smtp.talktalk.net so the fix is to upgrade the legacy mail settings as discussed in this topic. Upgrade your legacy email settings.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

Gondola
Community Star
Message 8 of 9

Hi @PAJ333 

 

As there are more users reporting an issue I suspect there is an underlying cause but so far I have not positively identified a specific reason.

 

Are you using TalkTalk Mail webmail?  I believe that is working but your confirmation of sending and receiving from one tiscali mailbox to another would be helpful.

 

As for email client setup this is given in this topic. Upgrade your legacy email settings.

 

As descriptions vary from one email client to another, if you need specific guidance then let me know the device, operating system version and Outlook email software version and I'll do my best to guide you.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution