email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Unable to download emails when connected via NHS Wi-Fo=i

davidw40
Super Duper Contributor
Message 7 of 7

Hi,

 

I am having an enforced stay in hospital and have my computer with me.  Connection to web sites is fine ,or I wouldn't be writing this. But connecting to email using Outlook (latest Microsoft 365 version) is a problem. I get error 0x80042108, "Outlook cannot connect to your incoming POP3 server (Yes, I do use POP3.). I have checked the settings and they appear to be correct, apart from the incoming port which is set to 110 as that is the only way I can get email to work when at home. I have tried port 995 but that  doesn't work either. But it does work for my Yahoo email accounts.

The attached zip file shows the curent settings for my Talktalk and Yahoo email. and Talktalk's  latest recommended settings.

 

Does anyone know the cause of my problem, or suggest what I could try? All the "expert" suggestions found on line have proved useless, so far.

 

Many thanks

 

David

0 Likes
6 REPLIES 6

Message 1 of 7

Just to add that Microsoft 365 supports Outlook 2016-2021. For POP3 accounts with any TalkTalk Mail address, the User Name is the full email address for both incoming and outgoing servers, the incoming server is mail.talktalk.net using port 995 and SSL/TLS encryption. 

 

For the outgoing server it's best to log on using the User Name of full email address and password. The outgoing server is smtp.talktalk.net using port 587 and STARTTLS encryption. 

 

My outgoing server requires authentication should also be ticked. 

GondolaVolunteer 2017-2022

  Like below to appreciate my help . . . Mark as solved  Accept as Solution

Message 2 of 7

Hi David, thanks for letting us know you've got this sorted now. Gondola's advice is always good.

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

davidw40
Super Duper Contributor
Message 3 of 7

I am now back home. I quickly changed the incoming port from 110 to 995, pressed the Next button and there were no repercussions. I know I have tried this before and it didn't work.

davidw40
Super Duper Contributor
Message 4 of 7

Hi Gondola,

Thanks for your reply

 

No one will be connected to my email account fro home, so you can discount that as the cause of my problem. I am aware of the web-mail connection and have been using it; but thanks for the suggestion, anyway.

 

I am more interested in solving the root problem: why am I unable to connect Outlook to the NHS Wi-Fi Service. The fact that I am using a non-standard connection to Talktalk web-mail (port 110) is irrelevant as my Yahoo accounts are connected correctly, and I can't access them via Outlook.

 

I have read suggestions that the Banking Module of Talktalk's security package frorm F-Secure will cause this problem. So I disable the banking module; it made no difference.

 

I am trying to locate someone within the NHS as the cause could be in the configuration of their system, but that's proving virtually impossible.

 

I will revert about the problem I have configuring my email to use port 995 when I get back home, which should not be very long.

 

Many thanks

 

David

0 Likes

Ady-TalkTalk
Support Team
Message 5 of 7

Hi David, it looks like Gondola's got this in hand for you. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Gondola
Community Star
Message 6 of 7

Hi davidw40 

 

Is someone signed in to your mailbox at home? The TalkTalk Mail system may decline to connect to your mailbox if there are concurrent sign in attempts from different IP addresses that resolve to geographically distanced locations.

 

So long as that's not the case then launch a browser and sign in to your mailbox from there via webmail. 

 

Select here: Sign in to TalkTalk Mail

Enter your full TalkTalk Mail email address and password, select Sign in.

 

It's clear that you're not using the recommended settings for Outlook. So, rather than try to correct those now, just use TalkTalk Mail webmail and you should have no problem receiving and sending mail and keeping in touch.

 

GondolaVolunteer 2017-2022

  Like below to appreciate my help . . . Mark as solved  Accept as Solution