email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Unable to log into my F2S email account this morning (14/05/21)

acmoore
Popular Poster
Message 21 of 21

Hi there,

 

when I try to log into my F2S email account at https://netmail.pipex.net/index-ttb.php I'm getting the message "Your login has failed. Please ensure you have entered your e-mail address and password correctly and retry."

 

There have been no changes to my credentials so I'm assuming this is a server error. Could somebody please confirm, investigate and resolve?

 

Many thanks,

 

Andy M.

 

 

0 Likes
20 REPLIES 20

Message 1 of 21

Hi it's great to see that Gondola has done the usual great job of helping to get this problem fixed. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Message 2 of 21

Great work.

 

We appreciate you taking time out to let us have your feedback and good to know everything is back to normal.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Mark as solved + Accept as Solution

Message 3 of 21

Gondola

 

Sorted ! I hadn't used the Use SSL/TLS on special port (legacy) setting. Login name had always been xxx-f2s-com format but changing both setting worked. I have had this account 30 plus years so  old systems new systems issue.

Many thanks for your time.

 

Crosers

Message 4 of 21

Hi crosers 

 

For the Security policy I would normally expect to use the option:

Use SSL/TLS on special port (legacy)

 

The Username doesn't look right.

Should be username@f2s.com and it looks like you have f2s-com

But I don't see what you have in the Identity credentials which should be the same:

username@f2s.com and the f2s.com email password.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Mark as solved + Accept as Solution

Message 5 of 21

Gondola

 

Many thanks for your time trying to resolve this. I am using EMClient not Outlook but here is the screen shot. I have tried changing the authentication setting to my email address rather than the -f2s-com format but that didn't work either.

 

Thanks

Crosers

 

 

Screenshot 2021-05-15 104123.png

0 Likes

Message 6 of 21

Hi crosers 

 

An interesting result because when I ping smtp-auth.talktalkbusiness2.net and mail.overssl.net they come up with the exact same apm-internet server 85.119.249.65

 

Screenshot the outgoing server / advanced tabs on Outlook, image edit to obscure the first part of your email address and upload here so I can see how Outlook is set up.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Mark as solved + Accept as Solution

Message 7 of 21

Great - thanks for the update. I understand now. I changed the setting and the POP3 server is OK but the outbound returns an error - server not responding when running diagnostic test with my email client

Crosers

0 Likes

Message 8 of 21

Hi @crosers 

 

If the TTB host names are working ok then as they're proxied to the apm-internet servers you're using the same hosting.

 

However, I would point out that the recommended settings that TTB give for those email client settings are for insecure unencrypted mail. Insecure mail is always open to interception between your email client and the mail server. Your mail and password can be obtained.

 

So, not the most risk-free settings. Your choice therefore.

 

My recommendation would be to upgrade to secure settings using TLS1.2 connection security or better.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Mark as solved + Accept as Solution

Message 9 of 21

My emails are back working again. Thanks for the info and support, but my settings are still the old inmail.f2s.com and smtp-auth.talktalkbusiness2.net. Do I need to change these?

 

Thanks

 

Crosers

0 Likes

Message 10 of 21

Hi acmoore and others

 

The DNS records have been restored so inbound mail can now find the MX servers hosted by apm-internet.

 

Webmail access is via https://mail.overssl.net/

 

Email client access uses the same server host name: mail.overssl.net

Inbound Server: mail.overssl.net
Port: 993 (IMAP) or 995 (POP3)
Select TLS/SSL or SSL/TLS

Outbound Server: mail.overssl.net
Port: 465
Select TLS/SSL or SSL/TLS

 

Does that get you back in action for both receiving mail to your Inbox and for sending mail?

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Mark as solved + Accept as Solution

Message 11 of 21

Just to clarify, the email hosting for the TTB legacy domains is on apm-internet servers.

 

Webmail access is via https://mail.overssl.net/

 

Email client access uses the same server host name: mail.overssl.net

Inbound Server: mail.overssl.net
Port: 993 (IMAP) or 995 (POP3)
Select TLS/SSL or SSL/TLS

Outbound Server: mail.overssl.net
Port: 465
Select TLS/SSL or SSL/TLS

 

If you ping inmail.f2s.com you'll see that has no DNS record.

If you ping smtp-auth.talktalkbusiness2.net you'll see that is proxied to mail.overssl.net

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Mark as solved + Accept as Solution

Message 12 of 21

Hi 

 

Where do these settings come from ? The TTB site still has the original inmail.f2s.com  and 

smtp-auth.talktalkbusiness2.net.

 

Crosers

0 Likes

Message 13 of 21

Same issue here.

Crosers

0 Likes

Message 14 of 21

Hi @cookp1 

 

Great feedback.  Normally apm-internet don't respond to TTB customers going direct so it's good to see they're on the case.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Mark as solved + Accept as Solution

Message 15 of 21

I've just spoken with the third party that manages f2s email and they tell me that TT are aware of the problem with DNS and are working on it.

 

For anyone that is unsure about which mail server they should be connecting to for f2s...

 

Inbound Server:

mail.overssl.com

Port: 993 (IMAP) or 995 (POP3)

Select TLS/SSL if option.

 

Outbound Server:

mail.overssl.com

Port: 465

Select TLS/SSL if option.

 

...although obviously these are not working at the moment...

 

Hope this helps.

PhilC
0 Likes

Message 16 of 21

There are no DNS entries for these legacy domains so that doesn't look to me as though there will be a quick resolution.

 

Do you have a fall back plan ready?

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Mark as solved + Accept as Solution

Message 17 of 21

F2s is down for us too.

 

Did they give any estimates of resolution time?

0 Likes

Message 18 of 21

Let us know what response you get. We know we have some TalkTalk Consumer customers still using those TTB legacy domains.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Mark as solved + Accept as Solution

0 Likes

Message 19 of 21
Thank you Gondola - I'll inquire with TTB.

Andy

Gondola
Community Star
Message 20 of 21

Hi @acmoore 

 

I can see the apm-internet hosting servers up and running but still getting no response from the TTB legacy domains f2s nildram and gotadsl.  Fail or cessation?  I don't know.

 

For clarification, this Community Email forum is for TalkTalk Consumer customers with mailboxes active on the TalkTalk Mail platform. 

 

F2s gotadsl and nildram are not currently hosted on the TalkTalk Mail platform and are managed by TalkTalk Business (TTB) but there isn't an effective link from here to TTB to get a quick response on this issue. 

 

Go direct to TalkTalk Business (TTB) TTB Support to resolve any issues with the legacy email domain. TTB should have a record of the registered user details to match to your personal details.

 

All requests for support need to be made to TTB.  Call 0800 083 3003 - Mon-Sun 8am-6pm Press # and when prompted select Option 4.  Or email customerservices@talktalkbusiness.co.uk and ask for the Email Product Manager.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Mark as solved + Accept as Solution

0 Likes