email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Unable to receive homecall emails

Nunoo
Popular Poster
Message 8 of 8

Since yesterday (12th May) I have been unable to receive emails from my Homecall address into my Gmail. I simply get the message, "Connection Error. Mail from this account has not been retrieved since 12 May"  This means, among other things, that I am no longer able to pay bills online from my bank account.

0 Likes
7 REPLIES 7

Message 1 of 8

Hi John, what Gondola is getting at is that it depends on the settings you've used when you setup your Gmail client. If you aren't already you should use the settings provided by Gondola.

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Message 2 of 8

Haven't the faintest idea, Gondola.  I think Tiscali was once involved with Pipex Homecall in some way, but that's ancient history and I can't remember much about it.  I'm just a user of services and don't understand much about their inner workings, unfortunately.

Regards

John

0 Likes

Message 3 of 8

Feels like that could have been related to the tiscali domain server issue we had yesterday. Are you using the tiscali host name on your homecall mail collection by Gmail?

 

The recommended server host name is mail.talktalk.net port 995

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

Message 4 of 8

Thanks.

In the meantime, I discover this morning that gmail has regained the ability to collect the homecall emails direct.  So I can now cancel the instruction to TalkTalk to forward homecall emails to my gmail address.  This apparent shut-down of Homecall occurs from time to time, but usually only lasts a short time.  This time round, I have wasted several hours trying to fix the problem.  Many thanks for your prompt and helpful replies.  Much appreciated.

0 Likes

Message 5 of 8

Hi Nunoo 

 

OK, but that wasn't the expected fix. Works, but there could still be a POP3 mail client or collection service that's set to collect emails from your Inbox.

 

To completely disconnect such collection and deletion you should change your mailbox password to lock out anything other than your webmail that you'd access with the new password.

 

Changing your email password 

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

Message 6 of 8

Thanks.  I did as you asked and have now instructed TalkTalk to forward all incoming mail to my gmail address.  This seems to have done the trick and I am now receiving homecall messages in my gmail inbox again.

 

Thanks for your help.

John

0 Likes

Gondola
Community Star
Message 7 of 8

Hi @Nunoo 

 

Enter your homecall email address and your homecall email password, select Sign in.

 

Do you get signed in ok?  Are all your mail messages in the Inbox?

 

Make sure you haven't set up an Auto forward to Gmail or a mail collection by Gmail that deletes the emails from the Inbox.

 

Auto Forward Enable

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution