email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Webmail no "mark as spam option"

grum633
Participant
Message 18 of 18

I have an issue with the account setup with TalkTalk, since I joined. When I sign into webmail  I have no “mark as spam” option to mark emails as spam. I have tried different browsers and the issue is the same, I have logged in to my account on a different PC and again the issue follows.  I have a friend who is TalkTalk account holder and if they sign in on my PC they have the option to mark emails as spam. 

 

Just to summarise my issue, when I sign into webmail there is no “mark as spam” option, I have attached screenshots to show the missing option, screenshot1 is my account, screenshot2 is my friends account both taken from my PC using the same browser.

 

I have been asked to post hear by TalkTalk customer services - "If you could do that today; one of the Community Team will pick this up in the next few days if a member of the community hasn't been able to help. Cheers, Andy"

 

Hope my issue can be resolved 🙂 

0 Likes
17 REPLIES 17

Message 1 of 18

Hi grum633 

 

Ady will be here Monday - Wednesday and I hope will be able to chase the Mark as spam config setting for your mailbox. 

 

I've given up on it ever being fixed for 2 of my 3 mailboxes (waiting since July 2019) but another member did eventually have the issue fixed. So, it's not an impossible task, just to give you some hope. 

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

0 Likes

Message 2 of 18

It's been 3 months since I raised my issue!  still not resolved, is there any update or likely timescale as to when this will be fixed?.

0 Likes

Message 3 of 18

It's been 3 months since I raised my issue!  still not resolved, is there any update or likely timescale as to when this will be fixed?

0 Likes

Message 4 of 18

Hi grum633,

 

Sorry, no update yet, apologies for  the delay

 

Chris

0 Likes

Message 5 of 18

Hi, any updates since screenshots provided?

0 Likes

Message 6 of 18

Screenshots are attached to my original post!

I have attached them again,  screenshot1 is my account, screenshot2 is my friends account both taken from my PC using the same browser.

Message 7 of 18

Hi grum633, sorry for the delay. The latest is a request for a screenshot of the missing button? Are you able to PM a screenshot?

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Message 8 of 18

Hi Ady,

 

Any updates? 

0 Likes

Message 9 of 18

Hi Ady,

 

Any news/update?

 

Thanks 👍

Message 10 of 18

Hi grum633, there's been no update from the admin team. I've sent a chaser and asked them to provide an update.

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Gondola
Community Star
Message 11 of 18

A reminder nudge is back in the workflow.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

Message 12 of 18

Hi,

I did sign out before I replied, I've also cleared cookies, to no avail.

Thank you.

Message 13 of 18

Hi grum633 

 

Would you do a sign out of webmail and then sign in again. I'm suggesting this as some config settings do require a positive sign out and sign in to take effect on your mailbox.

 

Let me know if the mark as spam is still absent from the toolbar and actions menus and I'll push a reminder into the workflow.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

Message 14 of 18

Hi Ady,

 

I've not heard anything and the issue is still present.  Can you kindly chase this up - Thank you 👍

0 Likes

Message 15 of 18

Hi grum633, I've raised a fault ticket for you to get this fixed. 

 

If you don't hear back in the next 3 working days please post back to chase it up. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Message 16 of 18

Thank you, I have updated my profile as requested. 

Gondola
Community Star
Message 17 of 18

Hi grum633 

 

The absence of Mark as Spam on the toolbar is a configuration setting of your mailbox. 

 

I'll ask TalkTalk Mail Support to correct the config for you. Nothing to do with your setup or browser.

 

Prepare for TalkTalk Mail Support by including in your Community Profile:

  • Your name, current TalkTalk home 'phone number. An alternative (mobile preferred) contact number. Full address with postcode (Location)
  • Scroll down to Private notes to add the email address that needs Mark as Spam added, notes etc
  • After checking and updating, Save changes

Select here: Update your profile

 

TalkTalk Mail Support will respond here and let you know a fault ticket is issued to the email admins.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution