cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

What are the POP3 settings for Tiscali uk email server - I do not want to use IMAP

Reply
I8this
Philosopher

@MattBlytheMatt you seem to be dismissing all the help suggestions myself and others have posted out of hand so what are we to think of you?

 

What was that rule you keep mentioning, have you tried the email auto forward option in the Tiscali webmail?

 

If you have not try this.

 

Login to your Tiscali email account at TT not through any client you may be using.

 

On the left hand side you will see a list of options in blue.

 

Click on 'Settings' and it will take you to another page.

 

On that page click on 'Mail' and scroll down to ' Auto-Forward'

 

You will then see a Tick box and a 'Destination' box where you can input an email address to Forward the email to. Don't forget to click the save button.

 

 

 

If case you have forgotten the Do’s and Don’ts. There are members that have. Remember:-Be yourself and tell it like it is,. Be courteous to other customers. Give others the benefit of the doubt. Update your community profile. The Forum Guidelines apply to ALL members there are/should be, NO exceptions. If you have nothing nice to say, then say nothing at all.
MattBlythe
Team Player

Hi I did all that. My web email at TalkTalk was working fine. Also my phone email was ok. Only my Outlook Express on my computer had problems receiving. It could send ok. 

 

The first thing I did was go to the help pages  and check the settings! Then I removed the account and re-installed it. Still no luck. 

 

The only thing that worked was (link above!) changing the smtp setting to smtp.TalkTalk.net rather than pop3.tiscali.co.uk and even then it stopped working again! 

 

Deleting the message rules had set up for it got it working again. Chances are the old pop3 settings will work now I have deleted the rules but I don't care to check while my computer is OFF at the moment. 

 

It took me 4 MONTHS to fix this btw excuse the frustration! I already had mail redirecting to another email address via web mail so I could check it. 

 

Thanks for you help. I'm not ignoring your advise (well technically I am) but the old pop settings didn't work so..... 😉

 

You work it out. I'm fixed and done posting here unless I am insulted and called out personally some more lol. 

 

I have been a TalkTalk customer for over ten years and before that I was a Tiscali customer, hence the email address issues.

 

Matt. 

@I8this wrote:

@MattBlytheMatt you seem to be dismissing all the help suggestions myself and others have posted out of hand so what are we to think of you?

 

What was that rule you keep mentioning, have you tried the email auto forward option in the Tiscali webmail?

 

If you have not try this.

 

Login to your Tiscali email account at TT not through any client you may be using.

 

On the left hand side you will see a list of options in blue.

 

Click on 'Settings' and it will take you to another page.

 

On that page click on 'Mail' and scroll down to ' Auto-Forward'

 

You will then see a Tick box and a 'Destination' box where you can input an email address to Forward the email to. Don't forget to click the save button.

 

 

 


 

MattBlythe
Team Player
Correction: Changing the smtp setting not the pop3 setting (link above).