email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

can not send emails via TT SMTP server, TT421 error it keeps saying unrecognised username,

bernhug
First Timer
Message 5 of 5

hi i have a big issue with the SMTP server on TT. i cannot send email via SMTP it keeps telling me it dosent recognise the username an try again. i keep trying to get HELP an support with this an this is the outcome to date. "this issues has been on going for about 2 months plus. i call TT an got a stupid remote control messaging service that seem not to understand the words manager, or system admin, iv been hug up on so many time that i cant count them, friday i was hung up on 4 times, i then spent 3.5 hrs on the phone with a lady who didnt have a clue about what i was telling her,  monday i spent at least another 2.5 hrs and was hung up on twice, passed around, nobody will get me a system administrator. this issue is on going the last couple of months, iv not been able to send emails the TT SMTP SERVER will not recognise my login, i keep going through the same procedures with your staff, i am a retired system admin for a very large multi national corp, on monday one member of TT staff said i should call back in 3 hrs you might of fixed it by then!! or you might need a new PC...! the incompetence defies belief, i spent 3 hrs on friday last talking to a girl about the SMTP problem who then said whats a SMTP MAIL SERVER,n what Tbird? is it an app or a program!! she then said we dont support email problems, i went to the TT webmail found the setup new PC, only to find, the setting ive been using THAT WORK for way over 10 yrs aren't the same as the ones supplied on the TT mail setup that DONT work. nothing about the TT SMTP SERVER settings so i think ill be looking for a NEW service provider.

this is the latest message ("Sending of the message failed.
An error occurred while sending mail. The mail server responded: sl86mtQb6pJ6g MailFrom must match AUTH used (TT421). Please verify that your email address is correct in your account settings and try again.") iv tried all the various setting an nothing works port 587 doesnt work either, but i get mail on port 110. 

im so P'd with the lack of TT support. iv even wrote to a Mrs Rachael woodhead CEO an still i get no response. i find it interesting that all the isp listed, iv been with till they were bought up by TT, so my settings i use will be really very old. like before tiscali, say V21 who tiscali bought up. at the moment i have to copy an paste my emails to a webmail portal to send them. an still there seems to be no help. sorry this is a last resort for support thanks bernhugn so iv put to many tags i quote ho can i exceeded the limit of 0 tags per message??????????????

Correct the highlighted errors and try again.

  • You have exceeded the limit of 0 tags per message. You can delete tags you are no longer using. so how does this work then??
0 Likes
4 REPLIES 4

Ady-TalkTalk
Support Team
Message 1 of 5

Hi bernhug, if you trust Gondola you'll get the help you need and find a resolution to your problem. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Gondola
Community Star
Message 2 of 5

Hi bernhug 

 

It's been two days since you posted and I replied. Do you need help or is the issue solved and we can close this topic?

GondolaVolunteer 2017-2022

  Like below to appreciate my help . . . Mark as solved  Accept as Solution

Ady-TalkTalk
Support Team
Message 3 of 5

Hi bernhug, I'll leave you in the more than competent hands of Gondola. You'll be sorted in no time if you follow Gondola's advice.

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Gondola
Community Star
Message 4 of 5

Hi bernhug 

 

TT421 happens if you're trying to send from a different email address to the one the account is set up for. Are you a TalkTalk Consumer home broadband customer?

 

You say your email settings are old and out of date. So, next, what is your email domain, the part of the email address after the @ symbol?

 

Assuming you do have an active TalkTalk Mail managed email address, that's listed in your customer MyAccount, I can provide you with the settings to use for your preferred email sending software so long as that software is supported by its vendor with security updates and is up to date. So, lastly, what is that software and the device you're using. For example, Microsoft Outlook 365 on a Windows 11 laptop or Mail on an Apple MAC computer. You mentioned Thunderbird, so is that Thunderbird version 91.4?

GondolaVolunteer 2017-2022

  Like below to appreciate my help . . . Mark as solved  Accept as Solution