email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

emClient platform/W10 : periodic problem unable to send emails; incoming unaffected

DinkyDo
Conversation Starter
Message 4 of 4

Recently set up emClient platform on a new W10 laptop as being the nearest equivalent to WLM on a W7 laptop which I had used since 2011 without issue.  But I'm having to keep old laptop live due to a periodic and sometimes 48 hour problem with emClient outgoing emails not sending.  I try everything possible to get them to send but the issue annoyingly seems to resolve on its own so I am sure all my settings are correct and the problem is 'further down the line'.  Never ever had issue this with WLM in 9 years.  Also when recipients do eventually get my email, it is timed as being sent when it did actually go from my system and not the time it had on it when it was raised.  I notice the IMAP/SMTP settings in the talktalk set-up pages do not match what mine are set to but they have been working fine except for this occasional outgoing email problem.  This issue is beginning to get me down as I run a business and cannot keep going back to using an old W7 laptop which I am desperate to cease using.  I have been through the TT forum (nothing), the em Client help pages (nothing) and Googled for hours and all I can find it that thousands have similar problems but no-one comes up with a solution other than the ISP needs to sort known problems at their end.  A frequent reason given is antivirus - all I run is Windows Defender and I cannot believe that is the issue.  Can anyone enlighten me please?

3 REPLIES 3

Message 1 of 4

How many times between Friday and Tuesday did you fully remove the email account from your mail client and then re add it? We've had no email incidents during that period and the only domain that might experience those type of issues regularly is Pipex as it's on it's own server. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Message 2 of 4

The settings make no difference, in fact they reset themselves to what they were before as though there is a default.  However since I raised my query, all is well again but it took from last Friday to Tuesday morning to resolve itself.  This happens every now and then but this is the longest downtime so far since I went onto emClient in March.  It can be extremely irritating!  I am now convinced the problem is not with any settings but what happens at the server.

0 Likes

Ady-TalkTalk
Support Team
Message 3 of 4

Hi DinkyDo, what happens when you use the settings in the help article? 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes