email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

error number 0x800CCC1A

wgcuser
Wise Owl
Message 1 of 7

 All of a sudden Outlook 2007 with Win 10 Pro 32bit v1803, displays:-

Task 'xxxxxx @Tiscali - Receiving' reported error (0x800CCC1A) : 'Your server does not support the connection encryption type you have specified.

Try changing the encryption method. Contact your mail server administrator or Internet service provider (ISP) for additional assistance.'

 These are my findings:-

 

Error 0x800CCC1A

No Error

Advanced (Tab)

 

 

Server Port No’s

 

 

Incoming Server POP3:

995

110

This Server Requires Encrypted Connection (SSL)

Yes (ticked)

No (un ticked)

Outgoing Server SMTP:

587

587

Use following type of encryption

TLS

TLS

 

Error 0x800CCC1A Settings were in use for the last 12 months without a problem, now the "No Error" settings seem to be required!

Explain please TT/Tiscali  

 

0 Likes
6 REPLIES 6

Gondola
Community Star
Message 2 of 7

Hi @wgcuser

 

If this is on a TalkTalk network connection have you tried on the Advanced Tab to set the Outgoing Server port to 587 and the Use the following type of encryption to SSL?

 

That should clear the error.


GondolaVolunteer 2017-2021

Give Likes below to appreciate my help . . . and to help others Best Answer

Message 3 of 7

@Gondola wrote:

Hi @wgcuser

 

If this is on a TalkTalk network connection have you tried on the Advanced Tab to set the Outgoing Server port to 587 and the Use the following type of encryption to SSL?

 

That should clear the error.


(1.) Yes I'm on a TalkTalk Network.

(2.) I have used the Advanced Tab to set one of my Tiscali Mail addresses to Port 995 tick against Require Encryption, Outgoing server to 587 and TLS - these settings give a receive error 0x800CCC1A.

(3.) I have two other Tiscali mail boxes set to Receive port 110, and no tick against Encryption they receive O.K. 

(4.) All my 'errors' are Receive Errors.

(5.) All my 'errors' are with port settings that worked prior to the end of last week.

(6.) Other users of Tiscali email have also reported problems.

N.B. HOWEVER, I'm prepared to consider other causes of this problem such as:-

(a) My Windows 10 Pro being 'Updated' from v1703 to v1803 recently.

(b) My AV (Kaspersky) being 'Updated' from KIS 18.0.0.405(h) to KIS 19.0.0.1088(a) - this may be an "escaped" Beta version!!

I have images of my system so I will return it to a state prior to changes (a) & (b).

Thanks for your thoughts Gondola

 

0 Likes

Message 4 of 7

Please let us know how you get on. 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Message 5 of 7

Delighted to report that another upgrader to KIS v19 (gringopig) has found a soution to my problem:-

https://forum.kaspersky.com/index.php?/topic/395492-kaspersky-19001088a-blocks-pop3-ssl-on-port-995

 

Perhaps other TalkTalk / Tiscali users with this problem might like to examine their AV settings?

Sorry TT not your fault (this time) emoticon.smileyface.title

 

Message 6 of 7

That's great news. Thanks for posting back to let us know what you'd found.


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Message 7 of 7

Thanks for that. I've not been able to access Tiscali emails on Outlook 2016 using IMAP but putting the exemption into Kaspersky has opened it up. I have seen on other posts that TT have admitted to a security certification problem with some email servers, both POP and IMAP - it will be interesting to see if, once that is sorted, the exemption is still needed.

Allan.
0 Likes