email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

lineone.net emails

Fats 175
Chatterbox
Message 4 of 4

My  wife has stopped receiving emails on her lineone.net account , she has deleted and added account several times and reset password to no avail .Her mailbox is empty and is able to send emails ,any suggestions ? thanks in advance

Peter

Fats175
0 Likes
3 REPLIES 3

Message 1 of 4

Hi Fats 175 

 

Excellent news.

 

Yes, it is possible for the blocked senders filter to not play nicely and block wanted messages.

 

This what I really like about Community... being able to offer quick and effective troubleshooting.

GondolaVolunteer 2017-2022

  Like below to appreciate my help . . . Mark as solved  Accept as Solution

Message 2 of 4

Hi Gondola,

 

Just went tried a few things you suggested and it looks like its working now! Seems my blocked senders was enabled!  Thank you 😀

Fats175

Gondola
Community Star
Message 3 of 4

Hi @Fats 175 

 

What I understand from your post is that your wife is using an email client or app like Outlook or Thunderbird on a computer or other device and that email client software was set up as a POP3 mail account.  The default for POP3 is that the email client software downloads the Inbox messages to the device and deletes those messages from the server.

 

Let me know what email software is being used and what operating system is on the device.

 

I'd suggest troubleshooting first by signing in to the mailbox at TalkTalk Mail (Click here). This is to check that she can send and receive messages ok and proves that the password is working. Send a test message to test-mail@talktalk.net and wait for a reply that should be fairly quick.

 

Let me know that she can send and receive messages ok.

 

Just check there's no Auto forwarding or Filter rules in place.

  • Select Menu (triple line icon from the top right of the blue header)
  • Select Settings
  • Select Mail (or Email)
  • Select Auto forward and untick the enable if there is any forwarding
  • Select Filter rules and select Disable for any rules
    That's just to make sure there's no unexpected filtering in place

Come back and if TalkTalk Mail is working ok we can talk about setting up the email client or app with recommended settings Email settings - IMAP or POP3 

GondolaVolunteer 2017-2022

  Like below to appreciate my help . . . Mark as solved  Accept as Solution