email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

unable to verify account name or password

Xtine293
Chatterbox
Message 8 of 8

I am using OS X 11.1  I can collect & send from web mail...However, I can only collect email using Apple I cannot send email.  I am constantly being asked for my password and when I put them in it says (in red) unable to verify account name or password.

 

Can anyone help me with is problem, please?

 

Christine.

0 Likes
7 REPLIES 7

Message 1 of 8

Did you manage to find a solution? I have the same problem... nothing wrong with my passwords - the problem is definitely with Apple's, either their password recognition or keychain...

0 Likes

Message 2 of 8

Hi Christine, are your emails normally available in MyAccount? If they are then please update your community profile to include your full name, landline and mobile number, so that I can pass your details over to the Networks team.

 

To add your details you click on MY SETTINGS above the thread in blue then choose PERSONAL INFORMATION after adding your details add the email address/es in the private section and click save changes at the bottom of the page.

 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Message 3 of 8

Hello Community (again),

 

I followed all Karls suggestions, and I regret that things only got worse.  To cut a very long/sad story short - I spoke with Apple who linked with my laptop & confirmed everything was working fine except the TT passwords.  They told me to speak with TT and get the passwords changed, and that they (Apple) will phone me tomorrow evening (6.45p.m.) to check all is working.   So I texted with TT today who couldn't pull up their version of 'my account' and suggested I call back 4 hours later as then their 'my account' should be working.  I have just finished talking on the phone with TT who are unable to change anything and asked me to telephone again tomorrow before I speak to Apple, when they hope they may be able to help me.

 

Other than to scream with frustration there is nothing more I can do.

 

Christine (aka xtine293)

0 Likes

Message 4 of 8

Thank you Karl, I have printed off your instructions and tried them this evening....BTW I'm using OS X El Capitan, version 10.11.1   I don't know if that makes any difference.

 

So far I haven't had any luck, but I have been struggling with this for hours, and I am very tired.  I'm giving up and getting some sleep and then will try again tomorrow evening.

 

Christine (aka Xtine293)

0 Likes

Message 5 of 8

Hi,

If you are having issues sending email from Mac mail, then please check your outgoing server settings.

To do this, Go to Mail menu > Preferences.

Click the Accounts icon '@' along the top.

Select your account.

Select the 'Account Information' tab.

At the bottom should be 'Outgoing Mail Server (SMTP)'. To the right of that click the list, and choose 'Edit SMTP server list'.

Older version of Apple Mail: If there is no list, there may be a button marked 'Outgoing server' to click and the port setting is more likely to be relevant. See 'Older version' below. Otherwise continue immediately below.

Newer version: click the Account Information and ensure the server name is set to the outgoing server for your account. If unsure, you can verify the settings here : https://help2.talktalk.co.uk/what-are-talktalks-email-settings

Click 'Advanced' , and 'Use SSL'. Also click 'Authentication' and change to 'Password' . Your user name is usually your full email address.

If you've changed these, they are more likely to be the problem than the port, so make sure you are using the port 587, Click 'OK' and save and try again.

If this still doesn't work, go back to the Account Information > SMTP list > Advanced and try using the outgoing server smtp.talktalk.net, port 25 and turn off ;Use SSL' (not encrypted).

Older version: you should have a box marked 'SMTP Server Options' . Ensure 'Outgoing mail server' is set to your server, change server port to 587, tick 'Use Secure Sockets Layer (SSL)' , Authentication=password, and user name and password as above.

If this fails, repeat these steps, but set port to 25, untick 'Use Secure Sockets Layer (SSL)' , Authentication=none.

Try to send yourself a test email to verify if the settings are correct.

Thanks

Karl
 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 6 of 8

Hello Chris,

 

Thanks for your reply, and yes I have used the help pages to set up this laptop.  I even spoke to someone at Talktalk but he said he couldn't help when I said I was using an Apple.  I can only send emails from my laptop if I use my gmail account to send and that doesn't always work either. 

 

Christine

0 Likes

Chris-TalkTalk
Support Team
Message 7 of 8

Hi Christine


Can you first of all please take a look at the following help article and confirm that your settings are correct 

 

How do I set up my email?

 

If you are then still experiencing problems please let us know 🙂

 

Thanks

Chris

0 Likes