cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

2.4Ghz devices periodically dropping off router

Reply
Highlighted
Community Star

In which case let the support continue. With the hybrid FTTC service there are so many possible points at which it can go wrong, it can be a long process of elimination to get there at times. Good luck, if you persevere then the team must too!

Highlighted
Conversation Starter

the only support im getting is from @KeithFrench 

TT are offering nothing

Rowan Clarke
Highlighted
Community Star

So he is and excellent support it is too, but if your router is disconnecting from the wider network rather than just wifi issues then perhaps we need the team to step back in again. What say you @KeithFrench ?

Highlighted
Conversation Starter

if you read the ticket history the "team" never really stepped in.  I dont think they care at all and leave it to you guys who (im guessing) support for no pay

not impressed with TTs technical help at all

Rowan Clarke
Highlighted
Community Star

I promise you they will step in if needed. But not until they are back online on Monday I'm afraid.

Highlighted
Community Star

This is why I dropped out of the loop for a while, I was convinced this was an unstable connection, but with the WiFi disappearing as well, I think the router is faulty. However, currently I cannot say that is the only problem.

 

I will ask the OCEs to consider a router swap out on Monday.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Conversation Starter

I asked for a router swap and they said I would have to pay for it! " we just need to monitor it for another 24-72 hours" even though this has been going on for months. Thanks for ur help @KeithFrench hopefully they will listen to you as they are certainly not listening to me 

Rowan Clarke
Highlighted
Conversation Starter

I have but no reply

Mike
Highlighted
Conversation Starter

It looks like this post has been set to solved?!!? Its far from solved. And as yet still no contact from TT. It's going to have to be another painful 3 hours on chat with them going over the same conversation and same steps. I really wish they would respond, but looking at the other tickets they have their hands full and only 3 members of staff. No wonder they are not responding to me!

Rowan Clarke
Highlighted
Community Team - TT Staff

Hi Rowan,

 

Apologies for the delay. (I've removed the 'solved' flag)

 

Line test is clear so would you like me to send another router out to test with?

Chris

 

 

Highlighted
Conversation Starter

@OCE_Chris Yes please the issue just happened again.

Many thanks,

Rowan

Rowan Clarke
Highlighted
Community Team - TT Staff

We are trialing a new way of sending out routers, would you like to take part in the trial, we just ask you to complete a short feedback survey afterwards?

Chris

Highlighted
Conversation Starter

@OCE_Chris Sure that would be fine, i'm never shy giving feedback 🙂

Rowan Clarke
Highlighted
Community Team - TT Staff

OK thanks, I'll sort that out for you now 🙂


Chris

Highlighted
Conversation Starter

@OCE_Chris Thanks

Rowan Clarke
Highlighted
Community Team - TT Staff

OK, I've ordered the router, I'll send you a PM with a link to the survey 


Thanks

Chris

Highlighted
Conversation Starter

New router received 🙂

Will configure when kids are in bed (hopefully soon 😞 )

Thanks

Rowan Clarke
Highlighted
Community Team - TT Staff

Hi Rowan,

 

Thanks for the update and please let us know how you get on 🙂

 

Thanks

 

Highlighted
Conversation Starter

New router set up on Sunday morning, so far no issues.

Fingers crossed.

Thanks

Rowan Clarke
Highlighted
Community Team - TT Staff

Hi Rowan,

 

I'm glad to hear this and thanks for the update 🙂

 

Thanks