cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

All lights green on router but not internet connection

Reply
14 REPLIES 14
Chatterbox

Hi, we’ve been using our TalkTalk router for some time now but as of this morning we can no longer access the internet even though the router shows a green light for internet and broadband.  We’ve connected laptops and phones wirelessly and a PS4 through a wired connection and have not had any success. I have tried turning the router off and then on again, and ran the connection test on the TalkTalk website but neither of these have helped. We have had this happen once previously about two years ago but we weren’t ever told what the cause was. Does anybody have any suggestions? Thanks.

Chatterbox
Oops, title should read “but no internet connection”. To clarify, the ‘internet’ light is green.
Community Team - TT Staff

Hi YesAdMan,

 

Can you switch your router off for at least 30 minutes then switch back on and retest - please let us know how you get on


Thanks

Chris

Chatterbox

Hi @OCE_Chris, thanks for coming back to me. I’ve tried turning the router off for half an hour and now switched it back on, still no internet connection unfortunately.

Community Team - TT Staff

OK thanks for trying that.

 

Are you unable to access the internet on more than one device?

What happens when you try to open a web page? Do you get any error message?

Chris

Chatterbox

Currently we have tried to access the internet on 2 phones, 1 laptop, 1 MacBook and 1 PS4. The phones and laptops have been wirelessly, the PS4 is a wired connection.

 

the error message I get is:

7ABDF4EA-E380-4A8A-ABD3-BAB96B697076.png

 

Community Team - TT Staff

OK thanks, have you tried resetting the router to factory default settings? If not then can you give this a try and let us know how you get on


Thanks

Chris

Chatterbox

Thanks for the suggestion Chris, unfortunately this hasn’t changed anything and we still have the same issue.

Community Team - TT Staff

Thanks for trying that. I can send another router to test with, which router do you have at the moment?

Chris

Chatterbox

Thanks Chris, if you think that would help then we’d appreciate it. We currently have the TalkTalk Super router. I would say though that we have had this exact issue once previously about two years ago. Is it at all possible to see what the issue was back then and see if we could implement the same fix? Thank you

Community Team - TT Staff

I'm sorry I can't see any record of the issue or what was done to resolve it last time.

 

I've ordered a router, should be with you within a couple of days but please allow up to 5 working days for delivery. Please use the new cables provided with the router

 

Chris

Chatterbox

Thanks Chris, not to worry. Thanks for ordering that to us, I will update you once we’ve received it and plugged it in

Community Team - TT Staff
First Timer

Hi,  I have the same issue, just finished 4 hours chat wit so called '' helpers"" with no use. I'm furious. They only advised me to contact my devices providers as from they test it shows that connection is fine. I've explained them that no cannection on 2 Pcs, two smartphones, tablet and TV. But they still ''test show connection is OK, problem with your devices''. I'm furious. 

Community Team - TT Staff

Hi Nermalas30,

 

I'm really sorry to hear this. Please can you create your own thread and we can look into this further for you.

 

Thanks