cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Amber light since going live, no internet yet....?

Reply
17 REPLIES 17
Highlighted
First Timer

hello!

 

i went live yesterday, at around 10am. it is currently 7pm the next day and still no internet.

 

i have the sagemcom router, with a static amber light.

 

i am a brand new customer to talktalk and a little bit cheesed about it. 

what can i do?

 

ive been on the phone twice to talktalk both being 45 minute long phone calls, only to result in an engineer visit on the 5th of november, so far away.. 

 

is there anything i can do to fix this before that date?

thanks!

the soft cheese
Highlighted
Community Star

Hi @dairylea have you tried a 30 minute reboot? Switch off, wait 30 minutes, switch on.

Other wise your post has been flagged for assistance.

I don't work here and all my opinions are my own.
Highlighted
First Timer

Hi, 

 

thank you for your response.

 

i have not tried that but i am now!

 

 

the soft cheese
Highlighted
Community Star

Fingers crossed🌞

I don't work here and all my opinions are my own.
Highlighted
First Timer

I tried, and it failed. 

I was hopeful! But still the Amber light of DOOM. I could sob! 

 

Thank you anyway, they tried to charge me for an engineer to visit, even though it was installed yesterday and I haven't had a lick of Internet since haha! 

the soft cheese
Highlighted
Community Star

Hi @dairylea sorry about that! Now the OCE team here are TT employees and superb, they work oldest post first so sadly, the more we chat the longer things take. Therefore please don't reply, and hopefully @OCE_Michelle will get you up and running ASAP the tomorrow. Good  luck.

I don't work here and all my opinions are my own.
Highlighted
Community Team - TT Staff

Hi dairylea,

 

I'm sorry for the delay. Is the router currently connected and switched on? Do you have a dial tone? I've completed a radius resync now. Could you try powering the router down again for a full 30 minutes and then try and connect again please.

 

Thanks

 

Highlighted
First Timer

Hi, @OCE_Michelle.

 

We don't have any phones plugged in so no way of knowing whether we have a dial tone or not. Maybe at some point in the future we will, but not as of yet as we have just moved into property. 

 

I've had it powered down over night, turned it back on now and still.

Its an available network for me to choose but when I connect it says connected no Internet access..

This will be day 4 with no Internet connection. 

 

the soft cheese
Highlighted
Community Team - TT Staff

Hi dairylea,

 

Thanks for confirming that the router is now switched on. Can you try one more 30 minute router power down please as I've reset the connection again now that the router is on.

 

Thanks

 

Highlighted
First Timer

@OCE_Michelle, still not working.

 

Still just displaying the Amber light with no connection. 

the soft cheese
Highlighted
Community Team - TT Staff

Hi dairylea,

 

Thanks for trying it again. I've passed this over to our Network Team now and have asked if they can check this from there side to see if they can see any issues and I will let you know once I receive an update back. It's possible that our Network Team may also try and contact you directly.

 

Thanks

 

Highlighted
First Timer

Okay thanks 

the soft cheese
Highlighted
First Timer

Hi Dairylea,

 

I'm in what looks like the same boat.

 

If you log in to the router and go to

Internet settings -> Advanced -> WiFi hub 

Are you being assigned a public IPv4 address? 

 

 

Highlighted
Community Team - TT Staff

Hi dairylea,

 

Your connection appears to be up an running now, is everything OK at your end?

Chris

Highlighted
Community Team - TT Staff

Hi LeicesterLoser,

 

If you need assistance can you please start your own thread (if you haven't already) and we'll be happy to help

Chris

Highlighted
First Timer

Thanks for the reply, Chris. 

 

I do have my own thread on this; after a fortnight of hassling, it's finally been resolved today. 

 

@dairylea Are you up & running now? 

Highlighted
Community Team - TT Staff

Hi LeicesterLoser,

 

That's great news, thanks for letting us know 


Chris

Highlighted
Community Team - TT Staff

Hi dairylea,

 

Just let us know if you need any further assistance 

 

Chris