cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Any way of increasing the speed of my fibre line

Reply
Community Team

Hi Craig,

 

Thanks for confirming this. Unfortunately we can't manually adjust the upload speed as this is managed by DLM. Just to confirm, what upload speed did you receive when the wifi hub was connected?

 

Thanks

 

CraigeDavido
Chat Champion

Around the same Upload speed, or 0.5 more through the wifi hub. I noticed earlier the router rebooted and the sync speed as gone down around 5mbps or so. Since then With this replacement router, speed all over the place sometimes, right now, only getting 4mbps download speed, so looks like ill have to reboot the router again.

Community Team

Hi Craig,

 

Sync speed is currently 31.9Mbps, how has it been at your end since your last post?

Chris

CraigeDavido
Chat Champion

Hi Chris

 

With the replacement HG633 router, been absolutely a nightmare with it over the weekend, its been dropping the speed down to around 3mbps, i rebooted the router, bk to normal for minute then speed drops bk down to 3mbps, done it few times doing the same thing even tho, router was in sync at around 36mbps.

 

So ive had to plug the New Wifi Hub bk in, its had few rconnections ive noticed since plugged bk in, not sure, prob to do with DLM monitoring my line since plugged bk in. The wifi hub is currently showing in sync at Download 33.7 Mbps & Upload 3.1 Mbps.

 

Since plugging it bk in now, im getting a better throughput speed now nearer to my sync speed on the Wifi hub. On TalkTalk speedtest website & speedtest.net im getting speed closer to whats its synced at around 31-32mbps download & 3mbps upload.

 

Still not the best upload, but ill have to do with it for now. it's been up for 1 day, 4 hours on this sync speed right now, DLM could change it again soon, dont know.

 

Craig

Community Team

OK thanks for the update. Could you bump the thread in a couple of days and we'll see how you're getting on

Chris

CraigeDavido
Chat Champion

Hi @OCE_Chris

 

Just bumping the thread, just checked, and DLM must of rebooted the Wifi Hub at around 4am today, once checked router stats connection time. Sync as gone up 33.7 to 37.0 now for download & 3.1 to 3.2 for the UploadTalkTalk Wi-Fi Hub.pngTalkTalk Wi-Fi Hub - (1)TalkTalk Wi-Fi Hub 2.pngTalkTalk Wi-Fi Hub - (2)

Community Team

Hi CraigeDavido 

 

Thanks for keeping us updated.

 

I've checked the connection stats and your line is showing in sync at 35.2mb.

 

Is the router still connected at the test socket?

 

Thanks

 

Debbie

CraigeDavido
Chat Champion

Hi @OCE_Debbie 

 

Yes, everything is all still plugged into the test socket, Cheers

 

Craig

Community Team

OK thanks Craig. I would just see how it goes over the next few days and let us know if there's any further problems


Chris

CraigeDavido
Chat Champion

Hi Chris

 

I was gonna leave it while check on things, but now (Today) my router as disconnected about 5 times, in around 30 minutes, something cant be right, right now, doing stuff, the wifi hub goes orange, and syncs back white light.

 

Craig

Community Team

Hi Craig,

 

I'm sorry to hear this and I'll take a look now. I've run a test on the line which hasn't detected a fault. How have you found the stability since your last post?

 

Thanks

 

CraigeDavido
Chat Champion

Hi @OCE_Michelle 

 

Yes better since all those disconnects in space of an hour that day, few disconnects since then, but its been up for nearly 2 days now so far.

 

We've had loads of snow lately in our area all last week, could this be to do with the disconnects bk then.

 

Craig

 

 

Community Team

Hi Craig,

 

Thanks for the update. It's possible it could have been related to the snow if this was quite heavy. Please let us know if the connection does start to drop again and if it does appear to be weather related.

 

Thanks

 

CraigeDavido
Chat Champion

Ok, i will monitor it, and see how things go, cheers

 

Craig

Community Team