cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Broadband / Phone Issues (Again)!

Reply
20 REPLIES 20
jwatson
Chat Champion

Now this just getting silly! I'm losing the will to live with this now! I have had issues since upgrading to faster fibre a year ago.... yes May 2018!

 

I had an issue about 3 weeks ago, BT came out and identified an issue with the line, I was getting noise on the line when on the phone, also causing slow broadband (obviously!).

 

Once again, my broadband has dropped to 8mbps download! I was getting about 18mbps, then my girlfriend called me on my landline, I noticed a lot of noise on the line, and as I was talking the activity light went to disconnect on my router then started flashing, eventually going solid again but with 8mbps speed!

 

I have a phone line into the house, the point is at the window where the cable comes in, I have no extensions plugged in or anything! I have been sent various different routers too!

 

So frustrating! JW 

OCE_Arne
Community Team - TT Staff

Hi @jwatson

 

Sorry this is happening again. 

 

I will run some tests and get back to you. 

 

Regards

 

jwatson
Chat Champion

Thank you.

 

JW

OCE_Arne
Community Team - TT Staff

Hi @jwatson

 

Tests have reported a fault on the line, I have passed this to our network team, to pass to Openreach. 

 

Will post back when they reply.  

jwatson
Chat Champion

Thank you again. Let's hope they fix it once and for all!

 

JW

OCE_Arne
Community Team - TT Staff

Hi @jwatson

 

Our network team now need access times and dates to arrange an home engineer visit, can you read and understand the following Engineer charges help page you will need to agree to this to allow us to book this.

 

Then if you can send me via a personal message on the community with the best available dates and times for you, Monday to Friday, either AM (8am tilll 1pm) or PM (1pm till 6pm) for the visit we will book this.

 

Thanks

 

jwatson
Chat Champion

And so the issues continue, I was hoping that after the last Openreach visit, it was sorted, but not so! So far today, my router has had the amber flashing lights and loss of internet, to come back up with a solid white light - but slow speeds! It's done it so far the below times:

 

14/05 01:00
14/05 01:40
14/05 01:55
14/05 10:20
14/05 12:10
14/05 12:40
14/05 16:45

 

Also still getting crackling and noise on the line!

 

This is well over a year of issues now, and is totally unacceptable! 

 

JW

OCE_Arne
Community Team - TT Staff

Hi @jwatson

 

Line tests are not picking up any problems, and show you connected at 22mbps which is above your minimum guaranteed speed. 

 

I'm sorry that you are unhappy, I can only advise you to follow our customer complaints process to speak to a manager regarding our service. 

 

Regards

jwatson
Chat Champion

I just don't understand why my router needs to disconnect and reconnect itself so may times, so far today;

 

15/05 00:10
15/05 00:35
15/05 01:35
15/05 04:56
15/05 09:46

 

I am getting a decent speed again, but dunno how long that will last. What is making the router disconnect with amber light then reconnect again! And it always does it when I'm trying to work which is an inconvenience!

 

JW

OCE_Debbie
Community Team - TT Staff

Hi jwatson

 

Apologies for this. I can see the re connections on the line.

 

If you have tested with an alternative router at the test socket then the next step would be to arrange a further engineer visit.

 

Thanks

 

Debbie

jwatson
Chat Champion

Hi thanks, it's done it again about 40 mins ago, download speed now 8.1 Mbps!

 

I'm gonna put a different router on, see what happens!

 

JW

OCE_Debbie
Community Team - TT Staff

Hi JW

 

Thanks for your reply.

 

Is your router currently connected at the test socket?

 

Debbie

jwatson
Chat Champion

Hi, OK I've put the DLINK 3782 back on again, reset to factory default, in test socket and online.

 

Thanks,

 

JW

OCE_Debbie
Community Team - TT Staff

Hi JW

 

Thank you, please let us know if the connection still drops with this router.

 

Debbie

jwatson
Chat Champion

My connection was up and down Wednesday 15th. I had to go out in the evening, got back at 9pm and the internet light on my router was red.... and stayed red! I had to reboot it to get it to work.

 

Then 15/05 at 22:15 I was struggling to check websites etc... speed was;
Ping Download Upload
36 ms 0.88 Mb/s 3.37 Mb/s

 

I have now tried three routers, including the new super wi-fi hub.

 

I have also had about 4 Openreach visits. This has been going on since May last year when I upgraded to faster fibre, I had no issues prior to upgrading.

 

JW!

OCE_Michelle
Community Team - TT Staff

Hi JW,

 

I'm really sorry to hear this. Can you also confirm if the voice service is ok with no noise on the line and I can pass this straight over for further investigation.

 

Thanks

 

jwatson
Chat Champion

My partner just phoned me on my landline at 11:55, as she was talking the line started crackling and hissing, and when I looked at my router, the connection had dropped, you should be able to see that on your system (hopefully).

 

JW

OCE_Debbie
Community Team - TT Staff

Hi JW

 

I have passed this fault over to our Network Team for investigation and I will post back on this thread as soon as I receive further information.

 

Thanks

 

Debbie

OCE_Debbie
Community Team - TT Staff

Hi JW

 

Our Network Team have advised that the next step will be to arrange a BT Openreach engineer visit.

 

I'm just sending you a Private Message to confirm some details so we can arrange this visit.

 

Thanks

 

Debbie

OCE_Chris
Community Team - TT Staff

Hi JW,


Thanks for the PM, I've replied requesting a bit more information 


Thanks

Chris